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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
181835 Unable to Start the Server Service

Problembeschreibung

Wenn Sie versuchen, den Server-Dienst zu starten, tritt möglicherweise eines der folgenden Symptome auf:

  • Wenn Sie versuchen, den Server-Dienst mit dem Hilfsprogramm "Dienste" in der Systemsteuerung zu starten, wird Ihnen möglicherweise die folgende Fehlermeldung angezeigt:

       "Der Server-Dienst auf \\<Computername> konnte nicht
    gestartet werden. Fehler 1058: Der angegebene Dienst
    ist deaktiviert und kann nicht gestartet werden."
  • Wenn Sie versuchen, den Server-Dienst von einer Eingabeaufforderung aus zu starten, wird Ihnen möglicherweise die folgende Fehlermeldung angezeigt:

       "Systemfehler 1058 ist aufgetreten.
    Der angegebene Dienst ist deaktiviert und kann nicht
    gestartet werden."
  • Wenn Sie versuchen, den Server-Dienst für das aktuelle Hardwareprofil zu aktivieren, ist das aktuelle Hardwareprofil in der Liste der Profile möglicherweise nicht vorhanden oder die Schaltfläche AKTIVIEREN ist nicht verfügbar.

Ursache

Dieses Verhalten kann auftreten, wenn Sie Windows NT auf einem Dell-Computer ausführen, auf dem Windows NT vorinstalliert war.

Hinweis: Dieses Verhalten tritt nicht auf, wenn Windows NT werksseitig auf einem Dell-Computer vorinstalliert war, der nach dem 6.04.99 ausgeliefert wurde.

Lösung

Um dieses Problem zu beheben, wenden Sie das auf Ihre Situation anwendbare der nachstehenden Verfahren an:

Verfahren 1:

Setzen Sie sich mit der Dell Computer Corporation in Verbindung und fragen Sie nach einer Aktualisierung, mit deren Hilfe dieses Problem behoben werden kann. Für Informationen dazu, wie Sie sich mit der Dell Computer Corporation in Verbindung setzen können, lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:

   Artikel: Q65416
Titel : Hardware and Software Third-Party Vendor Contact List, A-K

Verfahren 2:

WARNUNG: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die eine Neuinstallierung von Windows erforderlich machen. Microsoft kann nicht dafür garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Informationen zum Bearbeiten der Registrierung finden Sie unter dem Online-Hilfethema "Ändern von Schlüsseln und Werten" im Registrierungseditor (Regedit.exe). Beachten Sie bitte, dass Sie eine Sicherungskopie der Registrierungsdateien (System.dat und User.dat) erstellen sollten, bevor Sie die Registrierung bearbeiten.

Löschen Sie die folgenden Registrierungsschlüssel und starten Sie Windows NT danach neu:

   HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_BROWSER

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_LANMANSERVER

   HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_MESSENGER

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SRV

Status

Microsoft untersucht dieses Problem zur Zeit und wird neue Informationen dazu hier in der Microsoft Knowledge Base veröffentlichen, sobald diese vorliegen.

Weitere Informationen

Dieses Problem tritt nur auf Computern auf, auf denen das integrierte Yamaha-Soundsystem installiert ist. Von den folgenden Computern ist bekannt, dass dieses Problem bei ihnen auftreten kann:

  • Dell Dimension XPS H266

  • Dell Dimension XPS D300

  • Dell Dimension XPS R400

  • Dell Optiplex GX1P/T+ (P3/500)

  • Dell Optiplex GX1/m+ (PII/450)

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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