Příznaky
Když se pokusíte spustit některou z her uvedených v části platí pro, můžete se setkat s jedním z následujících příznaků:
-
Možnost 3D akcelerace není dostupná.
-
Zobrazí se chybová zpráva oznamující, že váš grafický adaptér nesplňuje požadavky na hru.
-
Zobrazí se chybová zpráva s informacemi o tom, že grafický adaptér nemá možnost 3D akcelerace.
-
Nástroj pro diagnostiku rozhraní DirectX (dxdiag. exe) ukazuje přibližnou celkovou paměť. jako prázdné nebo není k dispozici.
-
Nástroj pro diagnostiku rozhraní DirectX (dxdiag. exe) zobrazuje možnostDirectDraw nebo možnost Direct3D jako nedostupnou.
Příčina
K tomuto problému může dojít z některého z následujících důvodů:
-
Počítač nesplňuje minimální hardwarové požadavky na hardware pro spuštění hry.
-
Grafická karta nemá ke spuštění hry dostatek videopaměti.
-
Akcelerace rozhraní DirectDraw je zakázána.
-
Používáte zastaralé ovladače grafického adaptéru.
-
Nejnovější verze rozhraní DirectX není nainstalovaná nebo je poškozená.
-
Některé programy spuštěné na pozadí narušují hru.
Řešení
Tento problém vyřešíte pomocí následujících metod v uvedeném pořadí. Poznámka: Vzhledem k různým verzím Microsoft Windows se následující postup může v počítači lišit. Pokud jsou uvedené, Projděte si dokumentaci k produktu.
Metoda 1: Konfigurace hardwarové akcelerace pro použití úplného nastavení
Postupujte takto:
-
Otevřete vlastnosti zobrazení. Postupujte podle pokynů pro vaši verzi Windows.
-
Windows 7 nebo Windows Vista Klikněte na tlačítko Start ., zadejte do pole Spustit hledání možnost Zobrazit vlastnosti a potom v seznamu programy klikněte na tlačítko vlastnosti . Jestliže se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte akci.
-
Windows XP nebo starší verze Klikněte na tlačítko Start, na příkaz Spustit, zadejte Desk. cpla klikněte na tlačítko OK.
-
-
Klikněte na kartu Nastavení a potom na položku Upřesnit.
-
Na kartě výkon nebo na kartě Poradce při potížích přesuňte posuvník hardwarová akcelerace úplně doprava ( úplné umístění).
-
Klikněte na OKa potom na Zavřít.
-
Pokud se zobrazí výzva k restartování počítače, klikněte na Ano.
Pokud Váš počítač splňuje minimální požadavky na systém, můžete tento problém vyřešit pomocí následujících metod.
Metoda 2: povolení rozhraní DirectDraw nebo Direct3D
Pokud chcete povolit rozhraní DirectDraw nebo Direct3D, postupujte podle pokynů pro vaši verzi Windows:
-
Spusťte nástroj pro diagnostiku rozhraní DirectX (dxdiag. exe). Postupujte takto:
-
Windows 7 nebo Windows Vista Klikněte na tlačítko Start ., do pole Spustit hledání zadejte dxdiag a stiskněte ENTER. Jestliže se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte akci.
-
Windows XP nebo starší verze Klikněte na tlačítko Start, na příkaz Spustit, zadejte příkaz dxdiaga klikněte na tlačítko OK.
-
-
Na kartě zobrazení zkontrolujte, zda jsou v části funkce rozhraní DirectXvybrány akcelerace rozhraní DirectDraw a Direct3D . Pokud některý z těchto řádků zobrazuje stav zakázáno , klikněte na možnost Povolit pro tento řádek.
-
Pokud máte v počítači nainstalované více grafických adaptérů, opakujte krok 2 pro každou kartu zobrazení v nástroji pro diagnostiku rozhraní DirectX.
Metoda 3: stažení a instalace nejnovější verze webového instalačního programu rozhraní DirectX pro koncové uživatele
Tu naleznete na následujícím webu společnosti Microsoft:
http://www.microsoft.com/download/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en Poznámka Během instalace se může zobrazit následující chybová zpráva:
Software, který instalujete, neprošel testem loga systému Windows, abyste ověřili kompatibilitu s touto verzí Windows. (Řekněte mi, proč je tento test důležitý.)
Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
822798 Některé aktualizace nebo programy se nedají nainstalovat Pokud problém přetrvává, přejděte na další metodu.
Metoda 4: aktualizace grafického ovladače
Pokud chcete zjistit, jestli jsou dostupné aktualizace ovladačů, navštivte následující web Microsoft Windows Update:
http://update.microsoft.com Další informace o kontaktech na výrobce hardwaru a softwaru najdete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/gp/vendors Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Tyto informace se mohou změnit bez předchozího upozornění. Společnost Microsoft neručí za správnost informací o kontaktech na jiné výrobce. Pokud problém přetrvává, přejděte na další metodu.
Metoda 5: restartování počítače pomocí čistého spuštění
Když spustíte Microsoft Windows, obvykle se automaticky spouští několik programů a běží na pozadí, které může být ve hře nerušené. Tyto programy můžou zahrnovat antivirové programy a systémové nástroje. Při čistém spuštění se tyto programy nespouštějí automaticky. Pokud chcete restartovat počítač pomocí čistého spuštění, přejděte na následující článek znalostní báze Microsoft Knowledge Base: Další informace nebo pokyny pro další operační systémy najdete v následujícím článku znalostní báze Microsoft Knowledge Base:
331796 Provedení čistého spuštění, které určuje, jestli programy spuštěné na pozadí narušují hry nebo programy Pokud problém přetrvává, přejděte na další metodu.
Metoda 6: zakázání vzdáleného sdílení plochy programu NetMeeting a následné ukončení programu NetMeeting
Program Microsoft Windows NetMeeting zakáže rozhraní Direct3D, pokud je povoleno vzdálené sdílení plochy. Pokud chcete zakázat funkci vzdáleného sdílení plochy programu NetMeeting, postupujte takto:
-
Spusťte program NetMeeting.
-
V nabídce nástroje klikněte na vzdálené sdílení plochy.
-
Zrušte zaškrtnutí políčka Povolit vzdálené sdílení plochy na tomto počítači .
-
Klikněte na tlačítko OK.
-
Ukončete program NetMeeting.
Pokud problém přetrvává, přejděte na další metodu.
Metoda 7: zakázání funkce Povolit kombinování zápisu v systému Windows XP
Pokud chcete zakázat funkci povolit kombinování zápisu, postupujte takto:
-
Klikněte na Start, klikněte na Ovládací panelya potom poklikejte na Display (displej).
-
Na kartě Nastavení klikněte na Upřesnita potom na kartu Poradce při potížích .
-
Zrušte zaškrtnutí políčka Povolit kombinování zápisu .
-
Klikněte na OKa potom znovu na OK .
-
Pokud se problém nevyřeší, opakujte kroky 1 až 4 s tím rozdílem, že v kroku 4 zaškrtněte políčko Povolit kombinování zápisu .
Spusťte hru. Pokud problém přetrvává, přejděte na další metodu.
Metoda 8: vytvoření nového uživatelského účtu v systému Windows XP
Pokud chcete vytvořit uživatelský účet v počítači se systémem Windows XP, postupujte takto:
-
Otevřete nástroj pro správu počítače. Postupujte podle pokynů pro vaši verzi Windows:
-
Windows 7 nebo Windows Vista Klikněte na tlačítko Start ., zadejte do pole Spustit hledání text compmgmt. msc a stiskněte ENTER. Jestliže se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte akci.
-
Windows XP nebo starší verze Pokud chcete otevřít nástroj Správa počítače v systému Windows XP, klikněte na Start, klikněte na Spustit, zadejte compmgmt. msca potom klikněte na OK.
-
-
Rozbalte položku místní uživatelé a skupiny, klikněte pravým tlačítkem myši na položku Uživateléa potom klikněte na příkaz Nový uživatel.
-
Do pole uživatelské jméno zadejte username.
-
Do pole heslo a do pole potvrzení hesla zadejte hesloa klikněte na vytvořit. Důležité V heslech se rozlišují malá a velká písmena. Například v případě nefungujících
-
Poklikejte na nově vytvořený účet uživatele, klikněte na kartu člen , kliknutím na Přidat přidejte uživatele do správné skupinya klikněte na OK. Poznámka Některé hry vyžadují ke spuštění účet ve skupině Administrators.
Další postup
Pokud potřebujete další pomoc, navštivte web služeb podpory zákazníků společnosti Microsoft, kde najdete další řešení. Tento web nabízí následující služby:
-
Komunita Microsoft (http://answers.Microsoft.com/en-us/Windows/default.aspx): spolupracuje s partnery a odborníky MVP (Most Valuable Professional) Microsoftu.
-
Centra řešení (http://support.Microsoft.com/select/?target=hub): zobrazení častých otázek a nejčastějších dotazů k jednotlivým produktům (FAQ) a technické podpory.
-
Znalostní báze Knowledge Base s možností vyhledávání (http://support.Microsoft.com/search/?adv=1): prohledejte technické informace o podpoře a nástroje vlastní pomoci pro produkty Microsoftu.
-
Další možnosti podpory (http://support.Microsoft.com/default.aspx?pr=csshome): pomocí webu můžete položit otázku, kontaktovat služby zákaznické podpory Microsoftu nebo poskytnout svůj názor.