Windows Media Player cannot play this DVD because it is not possible to turn on analog copy protection

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Article ID: 2004673 - View products that this article applies to.
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Symptoms

Consider the following scenario:
You have a Winows 7 computer with multiple monitors (2 display devices) connected to your PC with very different capabilities, or each is running in different resolutions while in duplicate (clone) mode so you can see the same desktop on both displays.

If one of the displays doesn’t support interlaced(1080i) resolution but the other does, it is possible that if an application (like a Video player) is launched, it will be unable to make a change to the desktop resolution and enable content protection.

As a result of this the application might not behave correctly or in the case of a Video player, the playback may not be enabled and you may see the following message: “Windows Media Player cannot play this DVD because it is not possible to turn on analog copy protection on the output display. Try installing an updated driver for your video card.”

Cause

The reason is that the resolution requested by the application is not possible by both the display devices. Typically this means that the application might request an Interlaced resolution but one of the two displays is unable to support the requested screen resolution.

Resolution

Workaround:
There are multiple ways you can work around this problem:
1. Right click on desktop, select "screen resolution", in the "resolution" pull-down. Select a resolution that is supported by both displays
2. Activate only 1 of the 2 displays. You can do this by right clicking on desktop, then select "screen resolution", in the "Multiple displays" pull-down, select "show desktop only on n" (where n = display as indicated above the pull-down boxes).
3. Activate both monitors in extended mode. You can do this by pressing and holding the Windows key and then tapping on the ‘p’ key and left clicking on your selection.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2004673 - Last Review: October 29, 2009 - Revision: 2.0
APPLIES TO
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Keywords: 
KB2004673

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