WD2000: Allgemeine Informationen zu Hyperlinks in Word

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 211955 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
211955 WD2000: General Information About Hyperlinks in Word
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Zusammenfassung

Dieser Artikel beantwortet die am häufigsten gestellten Fragen zur Erstellung und Verwendung von Hyperlinks in Microsoft Word 2000.

Weitere Informationen

  1. Wenn ich eine Dateiadresse mit Leerzeichen eingebe, ersetzt Word die Adresse sofort nach dem Drücken der [LEERTASTE] durch einen Hyperlink. Wie kann ich eine Adresse mit Leerzeichen vollständig eingeben, bevor sie von Word in einen Hyperlink konvertiert wird?

    Um sicherzustellen, dass Word eine Adresse mit Leerzeichen als einen einzigen Hyperlink erkennt, setzen Sie die Adresse in Anführungszeichen. Ist die Adresse nicht in Anführungszeichen eingeschlossen, erstellt Word in dem Moment einen Hyperlink, in dem Sie die [LEERTASTE] drücken.
  2. Wie kann ich die automatische Erstellung von Hyperlinks deaktivieren?

    Gehen Sie folgendermaßen vor, um die automatische Erstellung von Hyperlinks zu deaktivieren:
    1. Klicken Sie im Menü Extras auf AutoKorrektur-Optionen.
    2. Deaktivieren Sie auf der Registerkarte AutoFormat während der Eingabe (und auf der Registerkarte AutoFormat) das Kontrollkästchen Internet- und Netzwerkpfade durch Hyperlinks.
    3. Klicken Sie auf OK.
  3. Wie kann ich den Anzeigetext oder das Bild zu einem Hyperlink ändern, nachdem ich den Hyperlink erstellt habe?

    Anzeigetexte und Bilder zu Hyperlinks können Sie so wie normale Texte oder Bilder in Ihrem Dokument bearbeiten. Um ein Verknüpfen oder Öffnen der durch den Hyperlink dargestellten Datei zu vermeiden, verwenden Sie zum Auswählen des Hyperlinks die Tastatur, bevor Sie den Hyperlink bearbeiten. Gehen Sie hierzu folgendermaßen vor:

    1. Klicken Sie vor den Text oder das Bild (bzw. links davon).
    2. Drücken Sie die Tastenkombination [UMSCHALTTASTE]+[NACH-RECHTS-TASTE], um den Anzeigetext oder das Bild auszuwählen.

      Hinweis: Drücken Sie die Tastenkombination [STRG]+[UMSCHALTTASTE]+[NACH-RECHTS-TASTE], um ganze Wörter auszuwählen.
    Sie können das Bild nun bearbeiten oder neuen Text eingeben.

    Weitere Informationen zum Ändern des zugrunde liegenden Links, wenn Sie den Anzeigetext eines Hyperlinks ändern, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    212309 WD2000: das Ändern von angezeigtem Hyper-Texttext ändert zugrundeliegende Verknüpfung nicht
  4. Wie kann ich einen Hyperlink entfernen, ohne dadurch den Anzeigetext oder das Bild zu verlieren?

    Gehen Sie folgendermaßen vor, um einen Hyperlink zu entfernen, ohne dass der Anzeigetext oder das Bild verloren geht:

    Hinweis: Wenn Sie einen Hyperlink entfernen, wird der Anzeigetext als normaler Text beibehalten. Falls Sie einen Hyperlink von einem Bild entfernen, wird das Bild als Grafik beibehalten. Entfernen eines einzelnen Hyperlinks

    1. Klicken Sie mit der rechten Maustaste auf den Hyperlinktext oder das Hyperlinkbild, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie anschließend auf Hyperlink bearbeiten.
    2. Klicken Sie im Dialogfeld Hyperlink bearbeiten auf Hyperlink entfernen.
    Entfernen aller Hyperlinks im Dokument

    1. Klicken Sie im Menü Bearbeiten auf Alles markieren.
    2. Drücken Sie die Tastenkombination [STRG]+[UMSCHALTTASTE]+[F9].
  5. Wie kann ich den zugrunde liegenden URL (Uniform Resource Locator) für einen Hyperlink ändern?

    Gehen Sie folgendermaßen vor, um den zugrunde liegenden URL für einen Hyperlink zu ändern:
    1. Klicken Sie mit der rechten Maustaste auf den Hyperlinktext oder das Hyperlinkbild, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie anschließend auf Hyperlink bearbeiten.
    2. Geben Sie im Dialogfeld Hyperlink bearbeiten einen URL ein, oder wählen Sie im Feld Adresse einen URL aus.
    3. Klicken Sie auf OK.
  6. Wie kann ich Hyperlinks zu Abschnitten im selben Dokument erstellen?

    Wenden Sie eine der beiden folgenden Methoden an, um einen Hyperlink zu einem bestimmten Abschnitt im selben Dokument zu erstellen:

    Methode 1: Verwenden von Drag & Drop

    Gehen Sie folgendermaßen vor, um einen Hyperlink per Drag & Drop zu erstellen:

    1. Speichern Sie das Dokument.
    2. Markieren Sie das Wort, das Bild oder den Satz, das bzw. den Sie als Ziel für den Hyperlink verwenden möchten.
    3. Klicken Sie mit der rechten Maustaste darauf, und halten Sie die rechte Maustaste gedrückt, während Sie den markierten Teil des Dokuments an den Zielort ziehen. Lassen Sie erst dann die Maustaste los.
    4. Klicken Sie auf Hyperlink hier erstellen.
    Methode 2: Erstellen einer Textmarke und eines Links

    Gehen Sie folgendermaßen vor, um den Hyperlink zu erstellen:
    1. Speichern Sie das Dokument.
    2. Markieren Sie den Text oder das Bild, den bzw. das Sie als Ziel für den Hyperlink verwenden möchten.
    3. Klicken Sie im Menü Einfügen auf Textmarke.
    4. Geben Sie im Feld Textmarkenname einen eindeutigen Namen für die Textmarke ein, und klicken Sie dann auf Hinzufügen.
    5. Platzieren Sie die Einfügemarke an der Stelle im Dokument, an der Sie den Hyperlink erstellen möchten.
    6. Klicken Sie im Menü Einfügen auf Hyperlink.
    7. Klicken Sie auf Textmarke.
    8. Im Dialogfeld Stelle im Dokument auswählen wählen Sie die Textmarke aus, die als Ziel für den Hyperlink dienen soll. Klicken Sie danach auf OK.
    9. Klicken Sie nochmals auf OK.
  7. Was ist der Unterschied zwischen einem relativen und einem absoluten Hyperlink?

    Bei einem absoluten Hyperlink wird die vollständige Adresse des Zieldokuments verwendet. Bei einem relativen Hyperlink verwendet man die Adresse relativ zu der Adresse des entsprechenden Dokuments, die auch als "Hyperlinkbasis" bezeichnet wird.

    Nehmen Sie beispielsweise an, dass ein Dokument mit der Adresse
    C:\Eigene Dateien\1999_Bericht.doc
    absolute und relative Hyperlinks zu einem Dokument enthält, dessen vollständige Adresse (und absoluter Hyperlink) wie folgt lautet:
    C:\Eigene Dateien\April\Umsätze.doc
    Der relative Hyperlink enthält nur den Teil der Adresse, der sich auf "Umsätze.doc" bezieht, also:
    April\Umsätze.doc
    Verwenden Sie einen relativen Hyperlink, wenn Sie Ihre Dateien an einen anderen Speicherort, zum Beispiel einen Webserver, verschieben oder kopieren möchten.
  8. Wenn ich in Word auf einen Hyperlink klicke, werde ich in einer Meldung darüber informiert, dass kein Programm zum Öffnen dieser Datei registriert ist. Wie kann ich die Datei öffnen?

    Diese Meldung wird angezeigt, wenn Windows das Programm nicht finden kann, das dem im Hyperlinkpfad angegebenen Dokumenttyp zugeordnet ist. Diese Information ist in der Erweiterung der Hyperlinkadresse kodiert. Um den Hyperlink einzusehen, aktivieren Sie die Funktion "QuickInfo" und platzieren Sie dann den Mauszeiger auf dem Hyperlink. (Klicken Sie zum Aktivieren dieser Option im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Ansicht.)

    Sie können das Problem beheben, indem Sie das Programm installieren, das dem im Hyperlink angegebenen Dokumenttyp zugeordnet ist.

    Die Dateinamenerweiterung ist die Gruppe von Zeichen, die auf den letzten Punkt in der Adresse folgt. In der folgenden Tabelle sind einige der Office-Dokumenttypen mit ihren jeweiligen Dateinamenerweiterungen aufgelistet.
       Dokumenttyp                          Erweiterung
       ----------------------------------------------
    
       Microsoft Access-Datenbank           .mdb
       Microsoft Excel-Arbeitsmappe         .xls
       Microsoft PowerPoint-Präsentation    .pot
       Microsoft Project-Plan               .prj
       Microsoft Publisher-Dokument         .pub
       Microsoft Word-Dokument              .doc
    					

Informationsquellen

Weitere Informationen zu Hyperlinks finden Sie in der integrierten Hilfe von Microsoft Word. Klicken Sie im Menü ? auf Microsoft Word-Hilfe, und geben Sie Hyperlink in den Office- oder Hilfe-Assistenten ein. Klicken Sie danach auf Suchen, um das Thema anzuzeigen.

Eigenschaften

Artikel-ID: 211955 - Geändert am: Mittwoch, 30. April 2008 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbinfo kbweb KB211955
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com