WD2000: General Information About Hyperlinks in Word

Article translations Article translations
Article ID: 211955 - View products that this article applies to.
This article was previously published under Q211955
Expand all | Collapse all

SUMMARY

This article answers the most frequently asked questions about creating and using hyperlinks in Microsoft Word 2000.

MORE INFORMATION

  1. When I type a file address with spaces in it, Word replaces the address with a hyperlink after I press the SPACEBAR. How can I finish typing an address that includes spaces before Word converts it to a hyperlink?

    To ensure that Word will recognize an address that includes spaces as a single hyperlink, enclose the address in quotation marks. If the address is not enclosed in quotation marks, Word creates the hyperlink when you press the SPACEBAR.
  2. How do I turn off automatic hyperlinks?

    To turn off automatic hyperlinks, follow these steps:
    1. On the Tools menu, click AutoCorrect.
    2. On the AutoFormat as you type (and on the AutoFormat) tab, click to clear the Internet and network paths with hyperlinks check box.
    3. Click OK.
  3. How do I change the display text or image of a hyperlink after it has been created?

    You can change the display text or image for a hyperlink the same way that you edit any text or image in your document. To avoid linking to or opening the file represented by the hyperlink, use the keyboard to select the hyperlink before you edit it. To do this, follow these steps:

    1. Click in front (to the left) of the text or image.
    2. Press SHIFT+RIGHT ARROW to select the display text or image.

      NOTE: Press CONTROL+SHIFT+RIGHT ARROW to select whole words.
    You can now edit the image or type new text.

    For additional information about changing the underlying link when you change the display text of a hyperlink, please click the article number below to view the article in the Microsoft Knowledge Base:
    212309 WD2000: Changing Hypertext Display Text Doesn't Change Link
  4. How do I remove a hyperlink without losing the display text or image?

    To remove a hyperlink without losing the display text or image, follow these steps:

    NOTE: When you remove a hyperlink, the display text will be retained as regular text. If you remove a hyperlink from an image, the image will be retained as a picture.To remove a single hyperlink

    1. Right-click the hyperlink text or image, point to Hyperlink on the shortcut menu, and then click Edit Hyperlink.
    2. In the Edit Hyperlink dialog box, click Remove Link.
    To remove all hyperlinks in a document

    1. On the Edit menu, click Select All.
    2. Press CTRL+SHIFT+F9 on your keyboard.
  5. How do I change the underlying Uniform Resource Locator (URL) for a hyperlink?

    To change the underlying URL for a hyperlink, follow these steps:
    1. Right-click the hyperlink text or image, point to Hyperlink on the shortcut menu, and then click Edit Hyperlink.
    2. In the Edit Hyperlink dialog box, type or select a URL from the Type the file or web page name box.
    3. Click OK.
  6. How do I create hyperlinks to locations within the same document?

    To create a hyperlink to a location within the same document, use either of the following methods:

    Method 1: Use a Drag-and-Drop Operation

    To create the hyperlink by dragging, follow these steps:

    1. Save the document.
    2. Select the word, phrase, or image that you want to use as the destination for the hyperlink.
    3. Right-click and hold down the mouse button while dragging the selection to the new location; then, release the mouse button.
    4. Click Create Hyperlink Here.
    Method 2: Create a bookmark and Create a Link

    To create the hyperlink, follow these steps:
    1. Save the document.
    2. Select the text or image that you want to use as the destination for the hyperlink.
    3. On the Insert menu, click Bookmark.
    4. In the Bookmark name box, type a unique name for the bookmark, and then click Add.
    5. Move the insertion point to the location in the document where you want to create the hyperlink.
    6. On the Insert menu, click Hyperlink.
    7. Click Bookmark.
    8. In the Select Place in Document dialog box, select the bookmark that you want to use as the destination hyperlink and click OK.
    9. Click OK again.
  7. What is the difference between a relative and an absolute hyperlink?

    An absolute hyperlink jumps to the destination document using its full address; a relative hyperlink uses the address relative to the containing document's address, which is also known as the hyperlink base.

    For example, suppose that a document whose address is
    C:\My Documents\1999 report.doc
    has absolute and relative hyperlinks to a document whose full address (and absolute hyperlink) is
    C:\My Documents\April\Sales.doc
    The relative hyperlink will only contain the relative address to Sales.doc, which is
    April\Sales.doc
    Use a relative link if you want to move or copy your files to another location, such as a Web server.
  8. When I click a hyperlink in Word, I receive a message indicating that no program is registered to open the file. What do I do to open the file?

    You receive this message when Windows is unable to find the program associated with the type of document specified in the hyperlink path. This information is encoded in the extension of the hyperlink address. To view the hyperlink, turn on ScreenTips, and then position the mouse pointer over the hyperlink. (To locate this option, click Options on the Tools menu, and then click the View tab.)

    To correct this problem, install the program associated with the document type specified in the hyperlink.

    The file name extension is the group of characters following the last period in the address. The following table lists some of the Office document types and their extensions.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

REFERENCES

For more information about hyperlinks, click Microsoft Word Help on the Help menu, type hyperlink in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 211955 - Last Review: March 2, 2001 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbinfo kbweb KB211955

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com