WD2000: Informazioni generali sui collegamenti ipertestuali in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 211955 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

Questo articolo viene fornita risposta alle domande più frequenti sulla creazione e utilizzo dei collegamenti ipertestuali in Microsoft Word 2000.

Informazioni

  1. Quando si digita un indirizzo di file con spazi in essa contenuti, Word sostituisce l'indirizzo con un collegamento ipertestuale appena si preme la barra spaziatrice. Come è possibile terminare digitare un indirizzo contenente spazi prima che Word lo converta in un collegamento ipertestuale?

    Per fare in modo che Word riconosca un indirizzo contenente degli spazi come un unico collegamento ipertestuale, è sufficiente racchiudere l'indirizzo tra virgolette. Se l'indirizzo non è racchiuso tra virgolette, Word crea il collegamento ipertestuale non appena si preme la barra spaziatrice.
  2. come disattivare i collegamenti ipertestuali automatici?

    Per disabilitare i collegamenti ipertestuali automatici, attenersi alla seguente procedura:
    1. Nel menu Strumenti , fare clic su Correzione automatica .
    2. Nel tipo di formattazione (e nella formattazione automatica ) scheda, fare clic per deselezionare la casella di controllo percorsi Internet e di rete con collegamenti ipertestuali .
    3. Fare clic su OK .
  3. come posso modificare il testo di visualizzazione o l'immagine di un collegamento ipertestuale dopo che è stato creato?

    È possibile modificare il testo e l'immagine visualizzati di un collegamento ipertestuale nello stesso modo in cui si modifica qualsiasi altro testo o immagine presente nel documento. Per evitare il collegamento o aprire il file rappresentato tramite il collegamento ipertestuale, utilizzare la tastiera per selezionare il collegamento ipertestuale, prima di modificarlo. Per effettuare questa operazione, attenersi alla seguente procedura:

    1. Fare clic su in primo piano (a sinistra) del testo o dell'immagine.
    2. Premere MAIUSC+freccia destra per selezionare il testo visualizzato o l'immagine.

      Nota: Premere CTRL + MAIUSC + destra per selezionare parole intere.
    È ora possibile modificare il nuovo testo immagine o un tipo.

    Per ulteriori informazioni sulla modifica il collegamento sottostante quando si modifica il testo visualizzato di un collegamento ipertestuale, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    212309WD2000: Modifica Hypertext Visualizza testo non cambia collegamento
  4. come rimuovere un collegamento ipertestuale senza che vadano perduti il testo visualizzato o l'immagine?

    Per rimuovere un collegamento ipertestuale senza che vadano perduti il testo o immagine, attenersi alla seguente procedura:

    Nota: Quando si rimuove un collegamento ipertestuale, il testo visualizzato verrà mantenuto come testo normale. Se si rimuove un collegamento ipertestuale da un'immagine, l'immagine verrà mantenuto come un'immagine per rimuovere un singolo collegamento ipertestuale

    1. Fare clic con il pulsante destro del mouse sul testo del collegamento ipertestuale o sull'immagine, scegliere collegamento ipertestuale dal menu di scelta rapida e quindi fare clic su Modifica collegamento ipertestuale .
    2. Nella finestra di dialogo Modifica collegamento ipertestuale , fare clic su Rimuovi collegamento .
    per rimuovere tutti i collegamenti ipertestuali in un documento

    1. Scegliere Seleziona tutto dal menu Modifica .
    2. Premere CTRL + MAIUSC + F9 sulla tastiera.
  5. come posso modificare il sottostante URL Uniform Resource Locator () per un collegamento ipertestuale?

    Per modificare l'URL di un collegamento ipertestuale, attenersi alla seguente procedura:
    1. Fare clic con il pulsante destro del mouse sul testo del collegamento ipertestuale o sull'immagine, scegliere collegamento ipertestuale dal menu di scelta rapida e quindi fare clic su Modifica collegamento ipertestuale .
    2. Nella finestra di dialogo Modifica collegamento ipertestuale , digitare o selezionare un URL dalla casella digitare il nome del file o della pagina web .
    3. Fare clic su OK .
  6. come creare i collegamenti ipertestuali a posizioni all'interno dello stesso documento?

    Per creare un collegamento ipertestuale che punti a un'altra posizione all'interno dello stesso documento, adottare uno dei due metodi descritti di seguito:

    metodo 1: utilizzo di un'operazione di trascinamento-

    Per creare il collegamento ipertestuale tramite trascinamento della selezione, attenersi alla seguente procedura:

    1. Salvare il documento.
    2. Selezionare la parola, la frase o l'immagine che si desidera utilizzare come destinazione del collegamento ipertestuale.
    3. Fare clic con il pulsante destro del mouse e tenerlo premuto mentre si trascina la selezione sulla nuova posizione, quindi rilasciare il pulsante del mouse.
    4. Fare clic su Crea qui collegamento ipertestuale .
    2: creare un segnalibro e creare un collegamento

    Per creare il collegamento ipertestuale, eseguire le seguenti operazioni:
    1. Salvare il documento.
    2. Selezionare il testo o l'immagine che si desidera utilizzare come destinazione del collegamento ipertestuale.
    3. Scegliere segnalibro dal menu Inserisci .
    4. Nella casella Nome segnalibro digitare un nome univoco per il segnalibro e quindi fare clic su Aggiungi .
    5. Spostare il punto di inserimento nella posizione del documento in cui si desidera creare il collegamento ipertestuale.
    6. Nel menu Inserisci , fare clic su collegamento ipertestuale .
    7. Fare clic su segnalibro .
    8. Nella finestra di dialogo Seleziona posizione nel documento , selezionare il segnalibro che si desidera utilizzare come destinazione del collegamento ipertestuale, quindi scegliere OK .
    9. Fare di nuovo clic su OK .
  7. Qual è la differenza tra relativo e un collegamento ipertestuale assoluto?

    Un collegamento ipertestuale assoluto passa al documento di destinazione utilizzando l'indirizzo completo, un collegamento ipertestuale relativo utilizza l'indirizzo relativo indirizzo del documento contenitore che è noto anche come base del collegamento ipertestuale.

    Si supponga, ad esempio, che un documento il cui indirizzo è
    C:\My Documents\1999 report.doc
    presenti collegamenti ipertestuali assoluti e relativi a un documento con indirizzo completo (e collegamento ipertestuale assoluto)
    C:\Documenti\Aprile\Vendite.doc
    Il collegamento ipertestuale relativo conterrà solo l'indirizzo relativo di vendite.doc, ovvero
    Aprile\Vendite.doc
    Utilizzare un collegamento relativo se si desidera spostare o copiare i file in una nuova posizione, ad esempio un server Web.
  8. facendo clic su un collegamento ipertestuale in Word, ricevo un messaggio che indica che non è registrato alcun programma per aprire il file. Che cosa occorre fare per aprire il file?

    Questo messaggio viene visualizzato quando Windows non è in grado di trovare il programma associato al tipo di documento specificato nel percorso del collegamento ipertestuale. Queste informazioni sono codificate nell'estensione dell'indirizzo del collegamento ipertestuale. Per visualizzare il collegamento ipertestuale, abilitare le Descrizioni comandi e posizionare il puntatore del mouse sul collegamento ipertestuale. (Per individuare questa opzione, scegliere Opzioni dal menu Strumenti e quindi scegliere la scheda Visualizza .)

    Per correggere il problema, installare il programma associato al tipo di documento specificato nel collegamento ipertestuale.

    L'estensione del nome del file è il gruppo di caratteri che segue l'ultimo punto presente nell'indirizzo. La tabella seguente sono elencate alcune i tipi di documento di Office e le estensioni.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Riferimenti

Per ulteriori informazioni sui collegamenti ipertestuali, scegliere Guida Microsoft Word dal menu ? di digitare il collegamento ipertestuale nella casella dell'Assistente di Office o nella ricerca libera e scegliere il pulsante Cerca per visualizzare gli argomenti restituiti.

Proprietà

Identificativo articolo: 211955 - Ultima modifica: venerdì 2 marzo 2001 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2000 Standard Edition
Chiavi: 
kbmt kbinfo kbweb KB211955 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 211955
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com