Wd2000: Общие сведения О гиперссылках в Word

Переводы статьи Переводы статьи
Код статьи: 211955 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Аннотация

В данной статье приведены ответы на наиболее часто задаваемые вопросы о создании и использовании гиперссылок в Microsoft Word 2000.

Дополнительная информация

  1. При вводе адреса файла с пробелами в нем Word заменяет адрес гиперссылки после нажатия клавиши ПРОБЕЛ. Как Готово ввести адрес, включающий пробелы перед Word преобразует его в гиперссылку?

    Чтобы убедиться в том, что Word распознавала адрес с пробелами как одну гиперссылку, заключите адрес в кавычки. Если адрес не заключен в кавычки, Word создает гиперссылку после нажатия клавиши ПРОБЕЛ.
  2. Как отключить автоматическое гиперссылок?

    Отключение автоматического создания гиперссылок, выполните следующие действия.
    1. На Сервис меню, нажмите кнопку Автозамена.
    2. На Автоформат при вводе (и в Автоформат) вкладку, снимите флажок Адреса Интернета и сетевые пути гиперссылками флажок.
    3. Нажмите кнопку ОК.
  3. Как изменить отображаемый текст или изображение гиперссылки после ее создания?

    Так же, как редактировать текст и изображения в документе можно изменить отображаемый текст или изображение гиперссылки. Во избежание связывание или открытие файла, представленного гиперссылки, выделите гиперссылку, прежде чем редактировать его с помощью клавиатуры. Чтобы сделать это, выполните следующие действия.

    1. Установите на переднем плане (слева) text или image.
    2. Нажмите клавиши SHIFT + СТРЕЛКА ВПРАВО выделите текст или изображение.

      ПРИМЕЧАНИЕ: Клавиши УПРАВЛЕНИЯ + SHIFT + СТРЕЛКА ВПРАВО для выделения слов целиком.
    Теперь можно редактировать изображения или введите новый текст.

    Для получения дополнительных сведений об изменении базовой ссылки, когда изменение отображаемого текста гиперссылки щелкните следующий номер статьи базы знаний Майкрософт:
    212309 Wd2000: Изменение отображаемого текста гиперссылки не влияет на ссылку
  4. Как удалить гиперссылку без потери отображаемого текста или изображения?

    Чтобы удалить гиперссылку без потери отображаемый текст или изображение, выполните следующие действия.

    ПРИМЕЧАНИЕ: После удаления гиперссылки текст будет сохранено как обычный текст. Если удалить гиперссылку из изображения, изображение будет сохранено как рисунок.Для удаления одной гиперссылки

    1. Щелкните правой кнопкой мыши текст или изображение, в меню Гиперссылка в контекстном меню, а затем нажмите Изменение гиперссылки.
    2. В Изменение гиперссылки диалоговое окно, нажмите кнопку Удалить ссылку.
    Для удаления всех гиперссылок в документе

    1. На Редактирование меню, нажмите кнопку Выбрать все.
    2. Нажмите сочетание клавиш CTRL + SHIFT + F9 на клавиатуре.
  5. Изменение базового унифицированное расположение ресурса (URL) для гиперссылки

    Чтобы изменить URL-адрес гиперссылки, выполните следующие действия.
    1. Щелкните правой кнопкой мыши текст или изображение, в меню Гиперссылка в контекстном меню, а затем нажмите Изменение гиперссылки.
    2. В Изменение гиперссылки диалоговое окно введите или выберите URL-адрес из Введите имя файла или веб-страницы поле.
    3. Нажмите кнопку ОК.
  6. Создание гиперссылки на объекты в одном документе

    Создать гиперссылку на место в этом же документе, используйте один из следующих способов:

    Метод 1: С помощью операции перетаскивания мышью

    Для создания гиперссылки путем перетаскивания, выполните следующие действия.

    1. Сохраните документ.
    2. Выберите слово, фразу или изображение, которое требуется использовать в качестве места назначения гиперссылки.
    3. Щелкните правой кнопкой мыши и удерживайте кнопку мыши при перетаскивании выделенной области на новое место; Отпустите кнопку мыши.
    4. Нажмите кнопку Создать гиперссылку.
    Способ 2: Создание закладки и создавать ссылки

    Чтобы создать гиперссылку, выполните следующие действия.
    1. Сохраните документ.
    2. Выделите текст или изображение, которое требуется использовать в качестве места назначения гиперссылки.
    3. На Вставка меню, нажмите кнопку Закладки.
    4. В Имя закладки. Введите уникальное имя закладки и нажмите кнопку Добавить.
    5. Переместите курсор в место документа, где требуется создать гиперссылку.
    6. На Вставка меню, нажмите кнопку Гиперссылка.
    7. Нажмите кнопку Закладки.
    8. В Выбор места в документе диалоговое окно выберите закладки, которую требуется использовать в качестве назначения гиперссылки и нажмите кнопку ОК.
    9. Нажмите кнопку ОК еще раз.
  7. Различие между относительные и абсолютные гиперссылки

    Абсолютная гиперссылка целевого документа, используя его полный адрес; Относительная гиперссылка использует адрес относительно документа, содержащего адрес, который также называется базой гиперссылки.

    Например, предположим, что документ, адрес которого является
    C:\My Documents\1999 report.doc
    имеет абсолютные и относительные гиперссылки документ является полным адресом (и которого абсолютная гиперссылка)
    C:\My Documents\April\Sales.doc
    Относительная гиперссылка будет содержать только относительный адрес Sales.doc, который является
    April\Sales.doc
    Если требуется переместить или скопировать файлы в другое место, например на веб-сервере с помощью относительных ссылок.
  8. При щелчке гиперссылки в Word появляется сообщение о том, что программа не зарегистрирован для открытия файла. Что сделать для открытия файла?

    Это сообщение возникает, когда Windows не удается найти программу, связанную с типом документа, указанного в пути гиперссылки. Эта информация кодируется в расширении адреса гиперссылки. Чтобы просмотреть гиперссылки, включить всплывающие подсказки и переместите указатель мыши на гиперссылку. (Чтобы найти этот параметр, нажмите кнопку Параметры В меню Сервис меню, а затем нажмите кнопку Представление Вкладка).

    Чтобы устранить эту проблему, установите программу, связанную с указанным в гиперссылке типом документа.

    Расширение имени файла — это группа символов после последней точки в адресе. Ниже перечислены некоторые типы документов Office и их расширения.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Ссылки

Дополнительные сведения о гиперссылках Справка по Microsoft Word В менюСправка Тип меню Гиперссылка в поле помощника Office или мастера ответов и нажмите кнопку Поиск Чтобы просмотреть найденные разделы.

Свойства

Код статьи: 211955 - Последний отзыв: 18 сентября 2011 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2000 Standard Edition
Ключевые слова: 
kbinfo kbweb kbmt KB211955 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:211955

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com