HOW TO: Use Mail Merge to Create Envelopes in Word 2000

Article translations Article translations
Article ID: 212017 - View products that this article applies to.
This article was previously published under Q212017
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to perform a mail merge to create envelopes in Word 2000.

You can create envelopes by using the mail merge feature. A mail merge operation merges a main document with a data source. A main document contains the text and other items that remain the same in each envelope. A data source contains the information that changes in each envelope, such as the name and address of each recipient.

Merge fields, which you insert into the main document, tell Word where to print information from the data source. When you perform the mail merge, Word replaces merge fields in the main document with information from the data source. Each row (or record) in the data source produces an individual envelope.

Step 1: Open or Create the Main Document

  1. Open a blank document in Word to create a new envelope, or open an existing main document.
  2. On the Tools menu, click Mail Merge.

    The Mail Merge Helper dialog box appears.
  3. Under 1. Main Document, click Create, and then click Envelopes.
  4. Click Active Window.

    The active document becomes the Mail Merge main document.
Word returns to the Mail Merge Helper.

Step 2: Open or Create the Data Source

The data source contains the information that can vary in each envelope. You can open an existing data source created in Word, or you can create a new data source and fill in the addressee information.

NOTE: The data source can also be created in another program, such as Microsoft Excel or Microsoft Access; or you can use a contact list created in Microsoft Outlook, an ASCII text file, or another delimited file.
  1. Under 2. Data Source, click Get Data.
  2. You are presented with the following options: Create data source, Open data source, Use address book, or Header Options. Select the appropriate option for the type of data source that you want to use.

    Method 1: Create a New Data Source

    Use this method if you have not yet typed the names and addresses, and you want to do so in Word.

    1. The Create Data Source dialog box appears with a list of field names commonly used in form letters, mailing labels, and envelopes. You can rename the fields and remove the fields that you do not need. To add field names, type the name in the Field Name box, and then click Add Field Name. Click OK when you're finished.

      Word prompts you to save the data source.
    2. Name the file, and then click OK.

      Word displays a message with the options Edit Data Source and Edit Main Document.
    3. Click Edit Data Source.
    4. The Data Form dialog box is displayed so that you can enter your addressee information. If there is no information for a particular field, leave the box blank. The set of information in each form makes up one data record. After you enter the information for a record, click Add New to move to the next record. After you add all of your data, click OK.
    5. Click Set Up Main Document in the dialog box that appears.
    6. Skip to the Step 3: Edit the Main Document section of this article.

    Method 2: Open an Existing Data Source

    If the data source has already been created, follow these steps:

    1. In the Mail Merge Helper dialog box, click Get Data.
    2. Click Open Data Source.
    3. In the list of files, select the data source that you want to use, and then click OK. If the data source is not listed in the list of files, click the appropriate drive and folder. Select the appropriate option in the List Files of Type box.

      Word then displays a message to set up the main document.
    4. Click Set Up Main Document.
    5. Skip to the Step 3: Edit the Main Document section of this article.

    Method 3: Use Address Book

    1. In the Mail Merge Helper dialog box, click Get Data, and then click Use Address Book.

      The Use Address Book dialog box appears, with the available address books listed under Choose Address Book.
    2. Select the address book that you want to use as your data source.

      Word may prompt you to confirm the data source if Confirm Conversions is selected as an option.

      If you use an address book or contact list from Microsoft Outlook, Word prompts you to log on to Microsoft Outlook (and possibly enter a password).

      If you use an address book from Exchange, Word prompts you to log on to the Exchange services.

      Word displays a message to set up the main document.
    3. Click Set Up Main Document.

Step 3: Edit the Main Document

  1. Word displays the Envelope Options dialog box. Click the Envelope Options tab, and then select the size of the envelope and the font to be used for the delivery and return address.
  2. The Printing Options tab should reveal the feed method detected by the default printer driver. Click OK.
  3. Word then displays the Envelope Address dialog box. The insertion point will be blinking in the box under Sample Envelope Address.

    NOTE: This is where you insert the merge fields to represent where on the envelope that Word will print the information from the data source.
  4. Click Insert Merge Field in the Envelope Address dialog box, and then click to select the appropriate merge field. Make sure that you type any spaces or punctuation that you want between two merge fields or after a merge field.
  5. When you have finished placing your merge fields, click OK.

    This returns you to the Mail Merge Helper.

Step 4: Perform the Merge

  1. Under 3 Merge the Data with the Document, click Merge. Word displays the Merge dialog box. (If you select the Query option instead of Merge, this gives you the option to select certain data records to participate in the merge or to sort the records in the data source.)
  2. Under Merge To, click New Document to display the merged document on the screen.

    You can now view the envelopes before printing them. (Click Printer to send the envelopes directly to the printer.)
  3. With New Document selected in Merge To, click Merge.
  4. After the merged document appears on the screen, you can save this as a separate document or you can send the merged document to the printer by clicking Print on the File menu.

REFERENCES

For more information about mail merge, click Microsoft Word Help on the Help menu, type mail merge in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Properties

Article ID: 212017 - Last Review: October 27, 2002 - Revision: 1.0
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowto kbhowtomaster kbmerge KB212017

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com