How to create mailing labels by using Mail Merge in Word

Article translations Article translations
Article ID: 212034 - View products that this article applies to.
This article was previously published under Q212034
Expand all | Collapse all

On This Page

SUMMARY

This step-by-step article describes how to use the mail merge feature in Microsoft Word to create labels.

How to Create Mailing Labels by Using Mail Merge

A mail merge involves merging a main document with a data source. A main document contains the text and other items that remain the same in each label. A data source contains the information that changes in each label, such as the name and address of each recipient.

Merge fields, which you insert into the main document, instruct Word where to print information from the data source. When you perform the mail merge, Word replaces merge fields in the main document with information from the data source. Each row (or record) in the data source produces an individual label.

The following procedure demonstrates how to perform a mail merge to create labels.

Step 1: Main Document

Start a new document to create a new label, or open an existing document that was used previously to merge labels.
  1. Open the document in Word. On the Tools menu, click Mail Merge.

    The Mail Merge Helper dialog box appears.
  2. Under 1. Main document, click Create, and then click Mailing Labels.
  3. Click Active Window.

    The active document becomes the Mail Merge main document.

    Word returns to the Mail Merge Helper.

Step 2: Data Source

The data source contains the information that can vary in each label. You can open an existing data source created in Word, or you can create a new data source and fill in the addressee information.

NOTE: The data source can also be created in another program such as Microsoft Excel or Microsoft Access, or you can use a personal address book created in Microsoft Exchange Server or Schedule+, or you can use an ASCII text file or another delimited file.
  1. Under 2. Data source, click Get Data.
  2. The options are to create a new data source, open an existing data source, Header options, and use Address Book. Use the appropriate method for the type of data source that you want to use.
Method 1: Create a New Data Source

  1. The Create Data Source dialog box appears with a list of field names commonly used in form letters, mailing labels, and envelopes. You can rename the fields and remove the fields you don't need. To add field names, type the name in the Field Name box, and then click Add Field Name. Click OK when you're done.

    Word prompts you to save the data source.
  2. Type a file name in the File name box, and then click OK.

    Word displays a message with the options Edit Data Source and Set Up Main Document.
  3. Click Edit Data Source.
  4. The Data Form dialog box is displayed for you to enter your addressee information. If there is no information for a particular field, leave the box blank.

    The set of information in each form makes up one data record.

    After you enter the information for a record, click Add New to move to the next record. After you add all of your data, click OK.
  5. On the Tools menu, click Mail Merge.

    The Mail Merge Helper dialog box appears.
  6. Go to the Step 3: Edit Main Document section later in this article.
Method 2: Open an Existing Data Source

  1. In the Mail Merge Helper dialog box, click Get Data.
  2. Click Open Data Source.
  3. In the list of files in the Open Data Source dialog box, select the data source that you want to use, and then click Open.

    If the data source that you want is not in the list of files, click the appropriate drive and folder. Select the appropriate option in the List files of type box.

    Word displays a message to set up the main document.
  4. Click Set Up Main Document.
  5. Go to the Step 3: Edit Main Document section later in this article.
Method 3: Use Address Book

  1. In the Mail Merge Helper dialog box, click Get Data, and then select Use Address Book.

    The Use Address Book dialog box appears with the available address books listed under Choose Address Book.
  2. Select the Address Book that you want to use as your data source.

    Word may prompt you to confirm the data source if Confirm Conversions is selected as an option.

    If you are using an address book or contact list from Schedule+, Word prompts you to log on to Schedule+ and provide a password if necessary.

    If you use an address book from Exchange Server, Word prompts you to log on to the Exchange services.

    Word displays a message to set up the main document.
  3. Click Set Up Main Document.
  4. Go to the Step 3: Edit Main Document section later in this article.

Step 3: Edit Main Document

  1. If the Mail Merge Helper is not running, click Mail Merge on the Tools menu. In the Mail Merge Helper, click Setup under 1. Main document.
  2. Word displays the Label Options dialog box. Click the type of printer (dot matrix or laser), the type of label product (such as Avery), and product number. If you are using a custom label, click Details, and then type the size of the label. Click OK.

    Word displays the Create Label dialog box. The insertion point is blinking in the box under Sample Label. This is where you insert the merge fields to represent where on the label Word should print the information from the data source.
  3. Click Insert Merge Field in the Create Label dialog box. Click the appropriate merge field.

    Make sure that you type any spaces or punctuation that you want between two merge fields or after a merge field.
  4. When you have finished placing the merge fields on the sample label, click OK.

    This step returns the focus to the Mail Merge Helper.

Step 4: Perform the Merge

  1. Under 3. Merge the data with the document, click Merge.

    Word displays the Merge dialog box. (If you click the Query option instead of Merge, you have the option to select certain data records to participate in the merge or to sort the records in the data source.)
  2. Under Merge to, click New Document to display the merged document on the screen. This allows you to view the labels before printing them. (Select Printer to send the labels directly to the printer.)
  3. With New Document selected in Merge to, click Merge.
  4. After the merged document appears on the screen, you can save it as a separate document, or you can print the merged document by clicking Print on the File menu, or you can do both.

REFERENCES

For additional information about how to use mail merge to create a form letter, click the following article number to view the article in the Microsoft Knowledge Base:
212329 How To Use Mail Merge to Create a Form Letter in Word 2000
For more information about mail merge, click Microsoft Word Help on the Help menu, type mail merge in the Office Assistant or the Answer Wizard, and then click Search to view the topic.


Properties

Article ID: 212034 - Last Review: January 24, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Keywords: 
kbdta kbfaq kbhowto kbmerge KB212034

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com