Jak vytvořit tabulku obsahu a rejstříku s kódy polí v aplikaci Word

Překlady článku Překlady článku
ID článku: 212346 - Produkty, které se vztahují k tomuto článku.
Verze aplikace Microsoft Word 98 Macintosh Edition Tento článek naleznete 190610.
Aplikace Microsoft Word 97 verzi tohoto článku naleznete 125937.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek vysvětluje, jak vytvořit položku obsahu tabulky pole (pole TC) a sestavení obsahu. Vysvětluje také, jak vytvořit index položky z polí (pole XE) a sestavení rejstříku.

Jak vytvořit obsah pole Položka (TC)

Existují dva způsoby označení položek obsahu tabulky: vytvoření příkaz vlastní nabídky nebo pomocí klávesnice.

Metoda 1: Jak vytvořit vlastní příkaz

Část a: Chcete-li přidat MarkTableofContentsEntry příkaz nabídky Vložit nabídky, postupujte takto:
  1. V Nástroje nabídky, klepněte na tlačítko Vlastní nastavenía klepněte Panely nástrojů na kartě.
  2. Klepnutím vyberte Panel nabídek Zaškrtávací políčko.

    Poznámka: Tato volba je standardně vybraná.
  3. V Vlastní nastavení Dialogové okno, klepněte Příkazy na kartě.
  4. V Kategorie Klepněte na položku Všechny příkazy.
  5. V Příkazy Klepněte na položku MarkTableOfContentsEntrya pak přetáhněte příkaz Vložit nabídka. Přejděte na místo, kam chcete příkaz umístit v nabídce a poté uvolněte tlačítko myši.
  6. V Vlastní nastavení Dialogové okno, klepněte na tlačítko Zavřít.
Část b: Chcete-li označit text pro zařazení do tabulky obsahu, postupujte Tyto kroky:
  1. Vyberte text, který chcete zahrnout.
  2. V Vložit nabídky, klepněte na tlačítko Tabulky označit položku obsahu.
  3. V Položka pole, změnit text, pokud se má lišit od vybraný text.
  4. V Identifikátor tabulky Klepněte na položku C pro tabulku obsahu.
  5. V Úroveň seznam, vyberte úroveň v tabulce Položka obsahu.
  6. Klepněte na tlačítko Značka.
  7. Klepněte na tlačítko Zavřít.
  8. Opakujte kroky 1 až 7 tohoto postupu pro každou tabulku obsah položky v dokumentu.

Metoda 2: Jak pomocí klávesnice

  1. Vyberte slovo nebo slova, které chcete zahrnout Tabulka Položka obsahu.
  2. Stiskněte klávesy ALT + SHIFT + O.

    Na Tabulky označit položku obsahu Zobrazí se dialogové okno.
  3. V Položka pole, změnit text, pokud se má lišit od vybraný text.
  4. V Identifikátor tabulky Klepněte na položku C pro tabulku obsahu.
  5. V Úroveň seznam, vyberte úroveň v tabulce Položka obsahu.
  6. Klepněte na tlačítko Značka.
  7. Klepněte na tlačítko Zavřít.
  8. Opakujte kroky 1 až 7 pro každou tabulku Položka obsahu Chcete vytvořit.

Vytvoření obsahu

Chcete-li vytvořit obsah, postupujte takto:
  1. Umístěte kurzor na místo, kam chcete vložit do tabulky Chcete-li zobrazit obsah zobrazit.
  2. Aplikace Word 2003
    V Vložit příkaz Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2002
    V Vložit nabídky, klepněte na tlačítko Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2000
    V Vložit nabídky, klepněte na tlačítko Rejstřík a seznamy.
  3. Klepněte Obsah Karta a pak Klepněte Možnosti tlačítko.
  4. Klepnutím vyberte Položky z políZaškrtávací políčko.
  5. Klepněte na tlačítko OK dvakrát.
Obsah je vložen v místě kurzor.

Jak vytvořit položku rejstříku (XE) pole

Chcete-li označit položku rejstříku, můžete použít některou z následujících metod:
  • Pomocí příkazu vlastní nabídky.
  • Pomocí příkazu nabídky standard.
  • Pomocí klávesnice.
  • Použijte soubor pro automatické označování rejstříku.

Metoda 1: Způsob použití příkazu vlastní nabídky

Část a: Chcete-li přidat MarkIndexEntry příkaz Vložit nabídky, postupujte takto:
  1. V Nástroje nabídky, klepněte na tlačítko Vlastní nastavenía klepněte Panely nástrojů na kartě.
  2. Klepnutím vyberte Panel nabídek Zaškrtávací políčko.

    Poznámka: Tato volba je standardně vybraná.
  3. V Vlastní nastavení Dialogové okno, klepněte Příkazy na kartě.
  4. V Kategorie Klepněte na položku Všechny příkazy.
  5. V Příkazy Klepněte na položku MarkIndexEntrya pak přetáhněte příkaz Vložit nabídka. Přejděte na místo, kam chcete příkaz umístit v nabídce a poté uvolněte tlačítko myši.
  6. V Vlastní nastavení Dialogové okno, klepněte na tlačítko Zavřít.
Část b: Chcete-li označit text pro zařazení do rejstříku, postupujte takto:
  1. Vyberte (označte) text, který chcete zahrnout.
  2. V Vložit nabídky, klepněte na tlačítko Označit položku rejstříku.
  3. V Hlavní položky pole, změnit text, pokud se má lišit od vybraný text. Typ Vnořená položka textu a pak vyberte číslo stránka a možnosti formátování, které Chcete.
  4. Klepněte na tlačítko Značka Označit vybraný text nebo klepnutím Značka Všechny tlačítko označit všechny výskyty vybraného textu.
  5. Klepněte na tlačítko Zavřít.
  6. Opakujte kroky 1 až 5 pro každou položku rejstříku, který chcete Pokud chcete vytvořit.

Metoda 2: Způsob použití příkazů nabídky standard

Označí text pro zařazení do rejstříku, postupujte takto:
  1. Aplikace Word 2003
    V Vložit příkaz Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2002
    V Vložit nabídky, klepněte na tlačítko Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2000
    V Vložit nabídky, klepněte na tlačítko Rejstřík a seznamy.
  2. V Index karta, klepněte Označit položku tlačítko.
  3. Typ Hlavní položky a Vnořená položka textu a pak vyberte číslo stránka a možnosti formátování, které Chcete.
  4. Klepněte na tlačítko Značka.
  5. Opakujte kroky 3 a 4 tohoto postupu pro každou položku rejstříku pole, které chcete vytvořit.
  6. Klepněte na tlačítko Zavřít.

Metoda 3: Jak pomocí klávesnice

Označí text pro zařazení do rejstříku, postupujte takto:

  1. Vyberte slovo nebo slova, které chcete zahrnout jako Položka indexu.
  2. Stiskněte klávesy ALT + SHIFT + X. Označit položku rejstříku Zobrazí se dialogové okno.
  3. V Hlavní položky pole, změnit text, pokud se má lišit od vybraný text. Typ Vnořená položka text a vyberte číslo stránka a možnosti formátování, které Chcete.
  4. Klepněte na tlačítko Značka Označit vybraný text nebo klepněte na Značka Všechny Chcete-li označit všechny výskyty vybraného textu.
  5. Klepněte na tlačítko Zavřít.
  6. Opakujte kroky 1 až 5 tohoto postupu pro každý index Položka pole.

Metoda 4: Jak pomocí souboru pro automatické označení rejstříku

Tuto metodu použijte, když víte, která slova, které chcete indexovat a pokud chcete rejstřík všech těchto slov v dokumentu najednou.

Při vytváření rejstříku pomocí souboru pro automatické označení rejstříku, postupujte takto:
  1. V novém dokumentu vložte tabulku se dvěma sloupci.
  2. V levém sloupci, zadejte slova v dokumentu, Chcete-li označit pro indexování.

    Všimněte si, že jsou tyto položky malá a velká písmena.
  3. V pravém sloupci, zadejte odpovídající text, Chcete zobrazit v rejstříku.
  4. Uložte a zavřete dokument.
  5. Otevřete dokument, ve kterém chcete vytvořit vaše index.
  6. Aplikace Word 2003
    V Vložit příkaz Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2002
    V Vložit nabídky, klepněte na tlačítko Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2000
    V Vložit nabídky, klepněte na tlačítko Rejstřík a seznamy.
  7. Klepněte Index na kartě.
  8. Klepněte na tlačítko Pro automatické označování.
  9. Vyberte soubor, který jste vytvořili v krocích 1 až 4, a Klepněte na tlačítko Otevřít.
Aplikace Word automaticky označí slova v dokumentu.

Vytvoření indexu

Chcete-li vytvořit rejstřík, postupujte takto:
  1. Otevřete dokument, ve kterém jste vložili index položky a umístěte kurzor na místo bodu, kde chcete, aby váš rejstřík zobrazí.
  2. Aplikace Word 2003
    V Vložit příkaz Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2002
    V Vložit nabídky, klepněte na tlačítko Odkazya klepněte na tlačítko Rejstřík a seznamy.

    Aplikace Word 2000
    V Vložit nabídky, klepněte na tlačítko Rejstřík a seznamy.
  3. Klepněte Index a potom na kartu OK.
Index je vložen v místě kurzoru bod.

Vlastnosti

ID článku: 212346 - Poslední aktualizace: 26. dubna 2011 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbhowtomaster kbhowto kbmt KB212346 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:212346

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com