Como criar um índice e um índice remissivo com códigos de campo no Word

Traduções de Artigos Traduções de Artigos
Artigo: 212346 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT212346
Para obter uma versão deste artigo referente ao Microsoft Word 98 Macintosh Edition, consulte 190610.
Para obter uma versão deste artigo referente ao Microsoft Word 97, consulte 125937.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo explica como criar campos de entrada de índice e como criar um índice. Também explica como criar campos de entrada de índice remissivo e como criar um índice remissivo.

Como criar campos de entrada de índice

Existem duas formas de marcar itens de índice: pode criar um comando de menu personalizado ou utilizar o teclado.

Método 1: Como criar um comando de menu personalizado

Parte A: Para adicionar o comando de menu MarcarEntradaDeÍndice ao menu Inserir, siga estes passos:
  1. No menu Ferramentas, clique em Personalizar e clique no separador Barras de ferramentas.
  2. Seleccione a caixa de verificação Barra de menus.

    Nota: esta opção está seleccionada por predefinição.
  3. Na caixa de diálogo Personalizar, clique no separador Comandos.
  4. Na lista Categorias, clique em Todos os comandos.
  5. Na lista Comandos, clique em MarcarEntradaDeÍndice e arraste o comando para o menu Inserir. Aponte para a localização do menu onde pretende que o comando seja apresentado e liberte o botão do rato.
  6. Na caixa de diálogo Personalizar, clique em Fechar.
Parte B: Para marcar o texto a incluir no índice, siga estes passos:
  1. Seleccione o texto que pretende incluir.
  2. No menu Inserir, clique em Marcar entrada de índice.
  3. Na caixa Entrada, modifique o texto se pretender que este seja diferente do texto seleccionado.
  4. Na lista Identificador do índice, clique em C para o índice.
  5. Na lista Nível, seleccione um nível para a entrada de índice.
  6. Clique em Marcar.
  7. Clique em Fechar.
  8. Repita os passos 1 a 7 deste procedimento para cada entrada de índice do documento.

Método 2: Como utilizar o teclado

  1. Seleccione a palavra ou as palavras que pretende incluir como uma entrada de índice.
  2. Prima ALT+SHIFT+O.

    É apresentada a caixa de diálogo Marcar entrada de índice.
  3. Na caixa Entrada, modifique o texto se pretender que este seja diferente do texto seleccionado.
  4. Na lista Identificador do índice, clique em C para o índice.
  5. Na lista Nível, seleccione um nível para a entrada de índice.
  6. Clique em Marcar.
  7. Clique em Fechar.
  8. Repita os passos 1 a 7 para cada entrada de índice que pretende criar.

Como criar o índice

Para criar o índice, siga estes passos:
  1. Coloque o ponto de inserção no local onde pretende que o índice seja apresentado.
  2. Word 2003
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2002
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2000
    No menu Inserir, clique em Índices e Tabelas.
  3. Clique no separador Índice e clique no botão Opções.
  4. Clique para seleccionar a caixa de verificação Campos de entrada de índice.
  5. Clique em OK duas vezes.
O índice é inserido no local onde se encontra o ponto de inserção.

Como criar campos de entrada de índice remissivo

Para marcar uma entrada de índice remissivo, pode utilizar um dos seguintes métodos:
  • Utilizar um comando de menu personalizado.
  • Utilizar um comando de menu padrão.
  • Utilizar o teclado.
  • Utilizar um ficheiro de concordância.

Método 1: Como utilizar um comando de menu personalizado

Parte A: Para adicionar o comando MarcarEntradaÍndiceRemissivo ao menu Inserir, siga estes passos:
  1. No menu Ferramentas, clique em Personalizar e clique no separador Barras de ferramentas.
  2. Clique para seleccionar a caixa de verificação Barra de menus.

    Nota: esta opção está seleccionada por predefinição.
  3. Na caixa de diálogo Personalizar, clique no separador Comandos.
  4. Na lista Categorias, clique em Todos os comandos.
  5. Na lista Comandos, clique em MarcarEntradaÍndiceRemissivo e arraste o comando para o menu Inserir. Aponte para a localização do menu onde pretende que o comando seja apresentado e liberte o botão do rato.
  6. Na caixa de diálogo Personalizar, clique em Fechar.
Parte B: Para marcar o texto a incluir no índice remissivo, siga estes passos:
  1. Seleccione (realce) o texto que pretende incluir.
  2. No menu Inserir, clique em Marcar entrada de índice remissivo.
  3. Na caixa Entrada principal, modifique o texto se pretender que este seja diferente do texto seleccionado. Escreva o texto de Entrada secundária e seleccione as opções e o formato dos números de página pretendidos.
  4. Clique em Marcar para marcar o texto seleccionado ou clique no botão Marcar todas para marcar todas as ocorrências do texto seleccionado.
  5. Clique em Fechar.
  6. Repita os passos 1 a 5 para cada entrada de índice remissivo que pretende criar.

Método 2: Como utilizar comandos de menu padrão

Para marcar o texto a incluir no índice remissivo, siga estes passos:
  1. Word 2003
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2002
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2000
    No menu Inserir, clique em Índices e Tabelas.
  2. No separador Índice remissivo, clique no botão Marcar entrada.
  3. Escreva o texto de Entrada principal e de Entrada secundária e seleccione as opções e o formato dos números de página pretendidos.
  4. Clique em Marcar.
  5. Repita os passos 3 e 4 deste procedimento para cada campo de entrada de índice remissivo que pretende criar.
  6. Clique em Fechar.

Método 3: Como utilizar o teclado

Para marcar o texto a incluir no índice remissivo, siga estes passos:

  1. Seleccione a palavra ou as palavras que pretende incluir como uma entrada de índice remissivo.
  2. Prima ALT+SHIFT+X. É apresentada a caixa de diálogo Marcar entrada de índice remissivo.
  3. Na caixa Entrada principal, modifique o texto se pretender que este seja diferente do texto seleccionado. Escreva o texto de Entrada secundária e seleccione as opções e o formato dos números de página pretendidos.
  4. Clique em Marcar para marcar o texto seleccionado ou clique em Marcar todas para marcar todas as ocorrências do texto seleccionado.
  5. Clique em Fechar.
  6. Repita os passos 1 a 5 deste procedimento para cada campo de entrada de índice remissivo.

Método 4: Como utilizar um ficheiro de concordância

Utilize este método quando souber as palavras que pretende incluir no índice remissivo e quando pretender incluir todas essas palavras ao mesmo tempo no documento.

Para criar um índice remissivo através de um ficheiro de concordância, siga estes passos:
  1. Num documento novo, insira uma tabela com duas colunas.
  2. Na coluna da esquerda, escreva as palavras do documento que pretende marcar para indexação.

    Tenha em atenção que estas entradas são sensíveis a maiúsculas e minúsculas.
  3. Na coluna da direita, escreva o texto correspondente que pretende que apareça no índice remissivo.
  4. Guarde e feche este documento.
  5. Abra o documento em que pretende criar o índice remissivo.
  6. Word 2003
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2002
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2000
    No menu Inserir, clique em Índices e Tabelas.
  7. Clique no separador Índice remissivo.
  8. Clique em Marcação automática.
  9. Seleccione o ficheiro criado nos passos 1 a 4 e clique em Abrir.
O Word marca automaticamente as palavras existentes no documento.

Como criar o índice remissivo

Para criar o índice remissivo, siga estes passos:
  1. Abra o documento em que inseriu as entradas de índice remissivo e coloque o ponto de inserção no local onde pretende que o índice remissivo seja apresentado.
  2. Word 2003
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2002
    No menu Inserir, aponte para Referência e clique em Índices.

    Word 2000
    No menu Inserir, clique em Índices e Tabelas.
  3. Clique no separador Índice remissivo e clique em OK.
O índice remissivo é inserido no local onde se encontra o ponto de inserção.

Propriedades

Artigo: 212346 - Última revisão: 23 de janeiro de 2007 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbhowtomaster kbhowto KB212346

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com