Como criar um índice de conteúdo e índice com códigos de campo no Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 212346 - Exibir os produtos aos quais esse artigo se aplica.
Para uma versão deste artigo do Microsoft Word 98 Macintosh Edition, consulte 190610.
Para uma versão deste artigo do Microsoft Word 97, consulte 125937.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo explica como criar campos de entrada de tabela de conteúdo (campos TC) e cria um índice de conteúdo. Ela também explica como criar campos de entrada de índice (XE campos) e criar um índice.

Como criar o índice analítico campos de entrada (TC)

Há duas maneiras para marcar a tabela de itens de conteúdo: criar um comando de menu personalizado ou usar o teclado.

Método 1: Como criar um comando de menu personalizado

A parte : para adicionar o comando de menu MarkTableofContentsEntry para o menu Inserir , execute estas etapas:
  1. No menu Ferramentas , clique em Personalizar e, em seguida, clique na guia barras de ferramentas .
  2. Clique para selecionar a caixa de seleção Barra de menus .

    Observação Esta opção é selecionada por padrão.
  3. Na caixa de diálogo Personalizar , clique na guia comandos .
  4. Na lista categorias , clique em Todos os comandos .
  5. Na lista comandos , clique em MarkTableOfContentsEntry e, em seguida, arraste o comando para o menu Inserir . Aponte para o local onde você deseja que o comando apareça no menu e, em seguida, solte o botão do mouse.
  6. Na caixa de diálogo Personalizar , clique em Fechar .
Parte B : para marcar o texto para inclusão na tabela de conteúdo, execute estas etapas:
  1. Selecione o texto que você deseja incluir.
  2. No menu Inserir , clique em Marcar tabela de entrada do sumário .
  3. Na caixa de entrada , modifique o texto se desejar que ele seja diferente do texto selecionado.
  4. Na lista a identificador da tabela , clique em C para índice analítico.
  5. Na lista nível , selecione um nível para a tabela Entrada do índice analítico.
  6. Clique em Marcar .
  7. Clique em Fechar .
  8. Repita as etapas de 1 a 7 deste procedimento para cada tabela Entrada de sumário no documento.

Método 2: Como usar o teclado

  1. Selecione a palavra ou palavras que você deseja incluir como uma tabela de entrada do índice analítico.
  2. Pressione ALT + CTRL+SHIFT+O.

    A caixa de diálogo Tabela Marcar entrada de índice analítico é exibida.
  3. Na caixa de entrada , modifique o texto se desejar que ele seja diferente do texto selecionado.
  4. Na lista a identificador da tabela , clique em C para índice analítico.
  5. Na lista nível , selecione um nível para a tabela Entrada do índice analítico.
  6. Clique em Marcar .
  7. Clique em Fechar .
  8. Repita as etapas de 1 a 7 para cada tabela Entrada do índice analítico que você deseja criar.

Como criar o índice analítico

Para criar o índice analítico, execute estas etapas:
  1. Posicione a ponto de inserção onde você deseja que o índice de conteúdo seja exibido.
  2. Word 2003
    No menu Inserir , aponte para referências e, em seguida, clique em índices e .

    Word 2002
    No menu Inserir , clique em referências e, em seguida, clique em índices e .

    Word 2000
    No menu Inserir , clique em índices .
  3. Clique na guia Sumário e, em seguida, clique no botão Opções .
  4. Clique para selecionar os campos de entrada de índice de caixa de seleção.
  5. Clique em OK duas vezes.
O índice analítico é inserir o local do ponto de inserção.

Como criar entrada de índice remissivo (XE) campos

Para marcar uma entrada de índice, você pode usar qualquer um dos seguintes métodos:
  • Use um comando de menu personalizado.
  • Use um comando de menu padrão.
  • Use o teclado.
  • Use um arquivo de concordância.

Método 1: Como usar um comando de menu personalizado

A parte : para adicionar o comando MarkIndexEntry para o menu Inserir , execute estas etapas:
  1. No menu Ferramentas , clique em Personalizar e, em seguida, clique na guia barras de ferramentas .
  2. Clique para selecionar a caixa de seleção Barra de menus .

    Observação Esta opção é selecionada por padrão.
  3. Na caixa de diálogo Personalizar , clique na guia comandos .
  4. Na lista categorias , clique em Todos os comandos .
  5. Na lista comandos , clique em MarkIndexEntry e, em seguida, arraste o comando para o menu Inserir . Aponte para o local onde você deseja que o comando apareça no menu e, em seguida, solte o botão do mouse.
  6. Na caixa de diálogo Personalizar , clique em Fechar .
Parte B : para marcar o texto para inclusão no índice, execute estas etapas:
  1. Selecione o texto que você deseja incluir (realce).
  2. No menu Inserir , clique em Marcar entrada de índice .
  3. Na caixa de entrada principal , modifique o texto se desejar que ele seja diferente do texto selecionado. Digite o texto da subentrada e selecione o formato de número página e opções que você deseja.
  4. Clique em Marcar para marcar o texto selecionado ou clique no botão Marcar todas para marcar todas as ocorrências do texto selecionado.
  5. Clique em Fechar .
  6. Repita as etapas de 1 a 5 para cada entrada de índice que você deseja criar.

Método 2: Como usar comandos de menu padrão

Para marcar o texto para inclusão no índice, execute estas etapas:
  1. Word 2003
    No menu Inserir , aponte para referências e, em seguida, clique em índices e .

    Word 2002
    No menu Inserir , clique em referências e, em seguida, clique em índices e .

    Word 2000
    No menu Inserir , clique em índices .
  2. Na guia índice , clique no botão Marcar entrada .
  3. Digite o texto de entrada principal e subentrada e, em seguida, selecione as opções e o formato de número de página que você deseja.
  4. Clique em Marcar .
  5. Repita as etapas 3 e 4 deste procedimento para cada campo de entrada de índice que você deseja criar.
  6. Clique em Fechar .

Método 3: Como usar o teclado

Para marcar o texto para inclusão no índice, execute estas etapas:

  1. Selecione a palavra ou palavras que você deseja incluir como uma entrada de índice.
  2. Pressione ALT + SHIFT + X. A caixa de diálogo Marcar entrada de índice é exibida.
  3. Na caixa de entrada principal , modifique o texto se desejar que ele seja diferente do texto selecionado. Digite o texto da subentrada e selecione o formato de número página e opções que você deseja.
  4. Clique em Marcar para marcar o texto selecionado ou clique em Marcar todos para marcar todas as ocorrências do texto selecionado.
  5. Clique em Fechar .
  6. Repita as etapas 1 a 5 deste procedimento para cada campo de entrada de índice.

Método 4: Como usar um arquivo de concordância

Use este método quando você sabe quais palavras que você deseja indexar e quando você deseja indexar todas essas palavras no documento ao mesmo tempo.

Para criar um índice usando um arquivo de concordância, execute essas etapas:
  1. Um novo documento, inserir uma tabela de duas colunas.
  2. Na coluna esquerda, digite as palavras do documento que você deseja marcar para indexação.

    Observe que essas entradas são diferencia maiúsculas de minúsculas.
  3. Na coluna à direita, digite o texto correspondente que você deseja que apareça no índice.
  4. Salvar e fechar este documento.
  5. Abra o documento no qual você deseja criar o índice.
  6. Word 2003
    No menu Inserir , aponte para referências e, em seguida, clique em índices e .

    Word 2002
    No menu Inserir , clique em referências e, em seguida, clique em índices e .

    Word 2000
    No menu Inserir , clique em índices .
  7. Clique na guia índice .
  8. Clique em AutoMarcação .
  9. Selecione o arquivo que você criou nas etapas 1 a 4 e, em seguida, clique em Abrir .
Word marcará automaticamente as palavras no seu documento.

Como criar o índice

Para criar o índice, execute estas etapas:
  1. Abra o documento no qual você inseriu as entradas de índice e posicione o ponto de inserção onde deseja que o índice apareça.
  2. Word 2003
    No menu Inserir , aponte para referências e, em seguida, clique em índices e .

    Word 2002
    No menu Inserir , clique em referências e, em seguida, clique em índices e .

    Word 2000
    No menu Inserir , clique em índices .
  3. Clique na guia índice e, em seguida, clique em OK .
O índice é inserido no local do ponto de inserção.

Propriedades

ID do artigo: 212346 - Última revisão: quarta-feira, 24 de janeiro de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbhowtomaster kbhowto KB212346 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 212346

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com