XL: Jak vytvořit diagram Bell křivka

Překlady článku Překlady článku
ID článku: 213930 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Křivky bell je zobrazovanou normální rozdělení danou sadu dat. Tento článek popisuje vytvoření grafu bell křivky v aplikaci Microsoft Excel.

Další informace

V následujícím příkladu vytvoříte křivku bell dat generovaných Excel pomocí doplňku Analytické nástroje Generátor pseudonáhodných čísel. Po uzavřený generuje sadu náhodná čísla, můžete vytvořit pomocí těchto náhodných čísel a nástroj Histogram z analytického histogram. Z histogramu můžete vytvořit graf představovat bell křivky.

Vytvořit křivky bell ukázkové, postupujte takto:
  1. Spusťte aplikaci Excel.
  2. Zadejte do nového listu následující záhlaví sloupců:
       A1:Original  B1:Average  C1:Bin  D1:Random  E1:Histogram  G1:Histogram
    					
  3. Zadejte následující data ve stejné listu:
       A2: 23      B2:
       A3: 25      B3: STDEV
       A4: 12      B4:
       A5: 24
       A6: 27
       A7: 57
       A8: 45
       A9: 19
    					
  4. Zadejte následující vzorce ve stejné listu:
       B2:  =AVERAGE(A2:A9)
       B3:
       B4:  =STDEV(A2:A9)
    						
    tyto vzorce bude generovat průměr (průměr) a směrodatnou odchylku původní data respektive.
  5. Zadejte následující vzorce generovat rozsah přihrádky histogramu:
       C2: =$B$2-3*$B4
    						
    to generuje dolní mez rozsahu přihrádky. Toto číslo představuje tři standardní odchylky menší než průměr.
       C3: =C2+$B$4
    						
    Tento vzorec přidá číslo vypočtené buňku nad směrodatnou odchylku jedna.
  6. Vyberte buňky C3 Vyjmout úchyt a poté vyplňte vzorec dolů od buňky C3 do buňky C8.
  7. Generovat náhodná data, která bude základem pro křivku bell, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Analýza dat.
    2. V poli Analytické nástrojeGenerátor pseudonáhodných čísel klepněte a potom klepněte na tlačítko OK.
    3. Do pole Číslo proměnné zadejte 1.
    4. V poli Číslo náhodného čísla zadejte 2000.

      Poznámka: různou toto číslo bude zvýšit nebo snížit přesnost bell křivky.
    5. Distribuce pole vyberte možnost Normální.
    6. V podokně Parametry zadejte číslo vypočtené v buňce B2 (29 v příkladu) v poli Střední.
    7. Zadejte číslo vypočtené v buňce B4 pole Směrodatná odchylka (14.68722).
    8. Základ náhodného ponechte prázdné.
    9. V podokně Výstupní možnosti klepněte na Rozsah výstupu.
    10. Zadejte D2 pole Výstupní oblast.

      Vygeneruje normální rozdělení přizpůsobit 2 000 náhodná čísla.
    11. Klepněte na tlačítko OK.
  8. Vytvoření histogramu náhodná data, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Analýza dat.
    2. V poli Analytické nástrojeHistogram vyberte a klepněte na tlačítko OK.
    3. Pole Vstupní oblast zadejte D2:D2001.
    4. Pole Oblast přihrádky zadejte C2:C8.
    5. V podokně Výstupní možnosti klepněte na Rozsah výstupu.
    6. Zadejte do pole Výstupní oblastE2.
    7. Klepněte na tlačítko OK.
  9. Vytvoření histogramu původní data, postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Analýza dat.
    2. Klepněte na tlačítko Histogram a potom klepněte na tlačítko OK.
    3. Pole Vstupní oblast zadejte A2:A9.
    4. Pole Oblast přihrádky zadejte C2:C8.
    5. V podokně Výstupní možnosti klepněte na Rozsah výstupu.
    6. Zadejte G2 pole Výstupní oblast.
    7. Klepněte na tlačítko OK.
  10. Vytvořit popisky legendy v grafu zadáním následující:
       E14: =G1&"-"&G2
       E15: =E1&"-"&F2
       E16: =G1&"-"&H2
    					
  11. Vyberte oblast buněk, E2:H10 na listu.
  12. V nabídce Vložit klepněte na graf.
  13. Ve skupinovém rámečku Typ grafu klepněte na XY bodový.
  14. V prostřední řádek pod Podtyp grafu klepněte na graf na pravé straně.

    Poznámka: pouze pod těchto podtypů 5 bude popis vyslovte "Bodový s datovými body spojenými vyhlazenými spojnicemi bez značek."
  15. Klepněte na tlačítko Další.
  16. Klepněte na kartě řady.
  17. V poli název odstraňte odkaz na buňku a potom vyberte buňku E15.
  18. V poli Hodnoty X odstranit odkaz na oblast a potom vyberte oblast E3:E10.
  19. V poli Hodnoty Y odstranit odkaz na oblast a potom vyberte oblast F3:F10.
  20. Klepnutím na tlačítko Přidat přidejte jiné řadě.
  21. Klepněte na pole název a potom vyberte buňku E14.
  22. Klepněte na pole Hodnoty X a potom vyberte oblast E3:E10.
  23. V poli Hodnoty Y hodnotu existuje odstranit a potom vyberte oblast G3:G10.
  24. Klepnutím na tlačítko Přidat přidejte jiné řadě.
  25. Klepněte na pole název a potom vyberte buňku E16.
  26. Klepněte na pole Hodnoty X a potom vyberte oblast E3:E10.
  27. Klepněte na pole Hodnoty Y, odstraňte hodnotu existuje a potom vyberte oblast H3:H10.
  28. Klepněte na tlačítko Dokončit.

    Graf bude mít plochý řad podél osy x a dvou řad zakřivené.
  29. Poklepejte na druhé řady; by měl být označen "-přihrádka" v legendě.
  30. V dialogovém okně Formát datová řada kartu osy.
  31. Klepněte na položku Vedlejší osa a klepněte na tlačítko OK.
Nyní máte graf porovnává danou sadu dat na křivku zvonku.

Odkazy

Další informace o vytváření grafů v nabídce Nápověda klepněte na tlačítko Nápověda pro Microsoft Excel, zadejte v Pomocníkovi Office nebo průvodce vytvořit graf a klepněte na tlačítko Hledat zobrazíte příslušné téma.

Vlastnosti

ID článku: 213930 - Poslední aktualizace: 28. května 2003 - Revize: 2.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Klíčová slova: 
kbmt kbhowto KB213930 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:213930

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com