XL: Erstellen eines Glockenkurvendiagramms

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 213930 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
213930 XL: How to Create a Bell Curve Chart
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Zusammenfassung

Eine Glockenkurve ist eine Zeichnung einer normalen Verteilung einer gegebenen Datenreihe. Dieser Artikel beschreibt, wie Sie ein Glockenkurvendiagramm in Microsoft Excel erstellen können.

Weitere Informationen

Im folgenden Beispiel können Sie in Excel eine Glockenkurve mit Daten mithilfe des Tools für Zufallszahlengenerierung in den Analyse-Funktionen erstellen. Nachdem Microsoft Excel eine Reihe von Zufallszahlen erstellt hat, können Sie mithilfe dieser zufälligen Zahlen und dem Tool "Histogramm" aus den Analyse-Funktionen ein Histogramm erstellen. Aus diesem Histogramm können Sie dann ein Diagramm erstellen, das eine Glockenkurve darstellt.

Gehen Sie folgendermaßen vor, um eine Beispielglockenkurve zu erstellen:
  1. Starten Sie Excel.
  2. Geben Sie folgende Spaltenüberschriften in einem neuen Arbeitsblatt ein:
       A1:Original  B1:Average  C1:Bin  D1:Random  E1:Histogram  G1:Histogram
    					
  3. Geben Sie in dasselbe Arbeitsblatt folgende Daten ein:
       A2: 23      B2:
       A3: 25      B3: STDEV
       A4: 12      B4:
       A5: 24
       A6: 27
       A7: 57
       A8: 45
       A9: 19
    					
  4. Geben Sie in dasselbe Arbeitsblatt folgende Formeln ein:
       B2:  =AVERAGE(A2:A9)
       B3:
       B4:  =STDEV(A2:A9)
    						
    Diese Formeln generieren jeweils die durchschnittliche (mittlere) und die standardmäßige Abweichung von den ursprünglichen Daten.
  5. Geben Sie folgende Formeln ein, um den Klassenbereich für das Histogramm zu erzeugen:
       C2: =$B$2-3*$B4
    						
    Dies erzeugt die untere Grenze des Klassenbereichs. Diese Zahl stellt drei standardmäßige Abweichungen unterhalb des Durchschnitts dar.
       C3: =C2+$B$4
    						
    Diese Formel fügt eine standardmäßige Abweichung zu der in der obigen Zelle errechneten Zahl hinzu.
  6. Markieren Sie die Zelle C3, ziehen Sie das Ausfüllkästchen von Zelle C3 bis zu Zelle C8 nach unten, um die Formel in alle Zellen einzufügen.
  7. Gehen Sie folgendermaßen vor, um die zufälligen Daten zu erzeugen, die die Basis für die Glockenkurve bilden:
    1. Klicken Sie im Menü Extras auf Analyse-Funktionen.
    2. Klicken Sie im Feld Analyse-Funktionen auf Zufallszahlengenerierung, und klicken Sie dann auf OK.
    3. Geben Sie im Feld Anzahl der Variablen den Wert 1 ein.
    4. Geben Sie im Feld Anzahl der Zufallszahlen die Zahl 2000 ein.

      Hinweis: Durch Variieren dieser Zahl nimmt die Genauigkeit der Glockenkurve zu oder ab.
    5. Wählen Sie im Feld Verteilung die Option Normal.
    6. Geben Sie im Bereich Parameter die in Zelle B2 errechnete Zahl (29 in diesem Beispiel) im Feld Mittelwert ein.
    7. Geben Sie im Feld Standardabweichung die in Zelle B4 errechnete Zahl ein (14,68722).
    8. Lassen Sie das Feld Ausgangswert leer.
    9. Klicken Sie im Bereich Ausgabe auf Ausgabebereich.
    10. Geben Sie D2 im Feld Ausgabebereich ein.

      Dies erzeugt 2.000 Zufallszahlen, die in eine normale Verteilung passen.
    11. Klicken Sie auf OK.
  8. Gehen Sie folgendermaßen vor, um ein Histogramm für die Zufallsdaten zu erstellen.
    1. Klicken Sie im Menü Extras auf Analyse-Funktionen.
    2. Wählen Sie im Feld Analyse-Funktionen die Option Histogramm aus, und klicken Sie dann auf OK.
    3. Geben Sie im Feld Eingabebereich Folgendes ein: D2:D2001.
    4. Geben Sie im Feld Klassenbereich Folgendes ein: C2:C8.
    5. Klicken Sie im Bereich Ausgabe auf Ausgabebereich.
    6. Geben Sie E2 im Feld Ausgabebereich ein.
    7. Klicken Sie auf OK.
  9. Gehen Sie folgendermaßen vor, um ein Histogramm für die Originaldaten zu erstellen:
    1. Klicken Sie im Menü Extras auf Analyse-Funktionen.
    2. Klicken Sie auf Histogramm, und klicken Sie anschließend auf OK.
    3. Geben Sie im Feld Eingabebereich Folgendes ein: A2:A9.
    4. Geben Sie im Feld Klassenbereich Folgendes ein: C2:C8.
    5. Klicken Sie im Bereich Ausgabe auf Ausgabebereich.
    6. Geben Sie G2 im Feld Ausgabebereich ein.
    7. Klicken Sie auf OK.
  10. Erstellen Sie Beschriftungen für die Legende, indem Sie Folgendes eingeben:
       E14: =G1&"-"&G2
       E15: =E1&"-"&F2
       E16: =G1&"-"&H2
    					
  11. Markieren Sie Reihe der Zellen E2:H10 auf dem Arbeitsblatt.
  12. Klicken Sie im Menü Einfügen auf Diagramm.
  13. Klicken Sie unter Diagrammtyp auf Punkt (XY).
  14. Klicken Sie unter Untertyp in der mittleren Reihe auf das Diagramm rechts.

    Hinweis: Direkt unterhalb dieser 5 Untertypen steht die Beschreibung Punkte mit interpolierten Linien ohne Datenpunkte.
  15. Klicken Sie auf Weiter.
  16. Klicken Sie auf die Registerkarte Reihe.
  17. Löschen Sie im Feld Name den Zellverweis, und wählen Sie dann die Zelle E15 aus.
  18. Löschen Sie im Feld X-Werte den Bereichsverweis, und wählen Sie dann den Bereich E3:E10 aus.
  19. Löschen Sie im Feld Y-Werte den Bereichsverweis, und wählen Sie dann den Bereich F3:F10 aus.
  20. Klicken Sie auf Hinzufügen, um eine weitere Reihe hinzuzufügen.
  21. Klicken Sie auf das Feld Name, und wählen Sie dann die Zelle E14 aus.
  22. Klicken Sie auf das Feld X-Werte, und wählen Sie dann den Bereich E3:E10 aus.
  23. Löschen Sie im Feld Y-Werte den bestehenden Wert, und wählen Sie dann den Bereich G3:G10 aus.
  24. Klicken Sie auf Hinzufügen, um eine weitere Reihe hinzuzufügen.
  25. Klicken Sie auf das Feld Name, und wählen Sie dann die Zelle E16 aus.
  26. Klicken Sie auf das Feld X-Werte, und wählen Sie dann den Bereich E3:E10 aus.
  27. Klicken Sie auf das Feld Y-Werte, löschen Sie den bestehenden Wert, und wählen Sie dann den Bereich H3:H10 aus.
  28. Klicken Sie auf Fertig stellen.

    Das Diagramm weist zwei gekrümmte Reihen und eine flache Reihe entlang der X-Achse auf.
  29. Doppelklicken Sie auf die zweite Reihe. Sie sollte in der Legende die Beschriftung "- Bin" aufweisen.
  30. Klicken Sie im Dialogfeld Datenreihe formatieren auf die Registerkarte Achse.
  31. Klicken Sie auf Sekundärachse, und klicken Sie anschließend auf OK.
Sie haben nun ein Diagramm erstellt, das eine gegebene Datenreihe mit einer Glockenkurve vergleicht.

Informationsquellen

Weitere Informationen zum Erstellen von Diagrammen finden Sie, indem Sie im Menü ? auf Microsoft Excel-Hilfe klicken, Diagramm erstellen in den Office- oder Antwort-Assistenten eingeben und anschließend auf Suchen klicken, um das entsprechende Thema anzuzeigen.

Eigenschaften

Artikel-ID: 213930 - Geändert am: Dienstag, 28. März 2006 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
Keywords: 
kbhowto KB213930
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com