Id. de artículo: 214269 - Ver los productos a los que se aplica este artículo
Si es usted un usuario de la edición para pequeñas empresas, podrá encontrar información adicional sobre la solución de problemas y recursos de aprendizaje en el sitio Support for Small Business (soporte para pequeñas empresas).
Para obtener una versión de este artículo para Microsoft Excel 98, vea 189519.

Expandir todo | Contraer todo

En esta página

Resumen

Puede analizar los datos y mostrarlos en un histograma (un gráfico de columnas que muestra datos de frecuencia) mediante la herramienta Histograma de Herramientas para análisis en Microsoft Office Excel. Para crear un histograma, debe organizar los datos en dos columnas en la hoja de cálculo. Estas columnas deben contener datos de entrada y números de clase. Los datos de entrada son aquellos datos que desea analizar mediante la herramienta Histograma. Los números de clase son aquellos números que representan los intervalos que desea que utilice la herramienta Histograma para medir los datos de entrada en los análisis de datos.

Cuando se utiliza la herramienta Histograma, Excel cuenta el número de puntos de datos de cada clase de datos. Se incluye un punto de datos en una clase de datos concreta si el número es más alto que el límite inferior e igual o más bajo que el límite superior de la clase de datos. Si omite el rango de clase, Excel creará un conjunto de clases distribuidas uniformemente entre los valores mínimo y máximo de los datos de entrada.

Los resultados del análisis del histograma aparecen en una nueva hoja de cálculo (o en un nuevo libro) y muestran una tabla de histograma y un gráfico de columnas que refleja los datos de la tabla de histograma.

Antes de utilizar la herramienta Histograma, debe asegurarse de que el complemento Herramientas para análisis esté instalado.

Comprobar que el complemento Herramientas para análisis está instalado

Para comprobar que el complemento Herramientas para análisis está instalado, siga estos pasos:


Excel 2010
  1. En el menú Archivo, haga clic en Opciones.

    Excel 2013:

    Contraer esta imagenAmpliar esta imagen
    2825479


    Excel 2010:

    Contraer esta imagenAmpliar esta imagen
    2825480
  2. En el panel de navegación, haga clic en Complementos.

    Contraer esta imagenAmpliar esta imagen
    2825481

  3. En la lista Administrar, seleccione Complementos de Excel y haga clic en Ir.
  4. En el cuadro de diálogo Complementos, asegúrese de que la casilla Herramientas para análisis bajo Complementos disponibles está activada y, a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    2825482


    Nota: para que el complemento Herramientas para análisis se muestre en el cuadro de diálogo Complementos, es necesario que dicho complemento esté instalado en el equipo. Si no aparece la opción Herramientas para análisis en el cuadro de diálogo Complementos, ejecute la configuración de Microsoft Excel y agregue este componente a la lista de elementos instalados.
Excel 2007
  1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Excel.

    Contraer esta imagenAmpliar esta imagen
    2825483
  2. En el panel de navegación, haga clic en Complementos.

    Contraer esta imagenAmpliar esta imagen
    2825484
  3. En la lista Administrar, seleccione Complementos de Excel y, a continuación, haga clic en Ir.
  4. En el cuadro de diálogo Complementos, asegúrese de que la casilla Herramientas para análisis bajo Complementos disponibles está activada y, a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    2825485
Excel 2003 y versiones anteriores de Excel
  1. Haga clic en Complementos en el menú Herramientas.
  2. En el cuadro de diálogo Complementos, asegúrese de que la casilla Herramientas para análisis bajo Complementos disponibles está activada y, a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    2825486


    Nota: para que el complemento Herramientas para análisis se muestre en el cuadro de diálogo Complementos, es necesario que dicho complemento esté instalado en el equipo. Si no aparece la opción Herramientas para análisis en el cuadro de diálogo Complementos, ejecute la configuración de Microsoft Excel y agregue este componente a la lista de elementos instalados.

Crear una tabla de histograma

Para crear una tabla de histograma, siga estos pasos:
  1. Copie y pegue los siguientes datos en una hoja de cálculo nueva.
    Contraer esta tablaAmpliar esta tabla
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. Realice una de las operaciones siguientes:
    • En Excel 2013, Excel 2010 y Excel 2007, en la pestaña Datos, haga clic en Análisis de datos (dentro del grupo Análisis).

      Contraer esta imagenAmpliar esta imagen
      2825487

    • En Excel 2003 y en versiones anteriores de Excel, haga clic en Análisis de datos en el menú Herramientas.
  3. En el cuadro de diálogo Análisis de datos, haga clic en Histograma y, a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen
    2825488

  4. En el cuadro Rango de entrada, escriba A1:A10.

    Contraer esta imagenAmpliar esta imagen
    2825489

  5. En el cuadro Rango de clase, escriba B1:B4.
  6. En Opciones de salida, haga clic en Libro nuevo, active la casilla Salida de gráficos y haga clic en Aceptar.
Excel generará un libro nuevo con una tabla de histograma y un gráfico incrustado.

Según los datos de ejemplo del paso 1, la tabla de histograma será similar a la siguiente:
   A1: Clase     B1: Frecuencia
   A2:  20     B2:        2
   A3:  40     B3:        1
   A4:  60     B4:        3
   A5:  80     B5:        3
   A6: Más    B6:        1
				
Su gráfico será una columna de datos que refleja los datos de esta tabla de histograma. En este ejemplo, la clase que corresponde a los valores de datos entre 0 y 20 contiene dos puntos de datos: 3 y 20

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
214029 Utilizar herramientas de análisis de datos en hojas agrupadas
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 214269 - Última revisión: miércoles, 6 de marzo de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Palabras clave: 
kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com