Cikk azonosítója: 214269 - A cikkben érintett termékek listájának megtekintése.
A cikk Microsoft Excel 98 alkalmazásra vonatkozó változata a Microsoft Tudásbázis következő számú cikke: 189519.

Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

A Microsoft Excel részét képező Analysis ToolPak Hisztogram eszközét használva elemezheti adatait és hisztogramban jelenítheti meg őket (gyakorisági adatokat megjelenítő oszlopdiagram). Hisztogram létrehozásához rendezze az adatokat két oszlopba a munkalapon. Ezeknek az oszlopoknak bemeneti adatokat és rekeszszámokat kell tartalmazniuk. Bemeneti adatnak hívjuk azt az adatot, amit a Hisztogram eszköz segítségével elemezni szeretne. A rekeszszámok jelzik azokat az intervallumokat, amelyeket a Hisztogram eszköz használ a bemeneti adatok méréséhez az adatok elemzése során.

A Hisztogram eszköz használatakor az Excel meghatározza az egyes adatrekeszekben található adatpontok számát. Egy adatpont akkor szerepel egy adott rekeszben, ha a szám nagyobb az adatrekesz legkisebb értékénél, és nem nagyobb a legnagyobb értékénél. Ha figyelmen kívül hagyja a rekesztartományt, az Excel létrehozza a rekeszek egyenletesen elosztott halmazát a bemeneti adatok minimális és maximális értéke között.

A hisztogram analízis egy új munkalapon (vagy egy új munkafüzetben) jelenik meg, és egy hisztogramtáblát, valamint az adatokat a hisztogramtáblán megjelenítő az oszlopdiagramot mutat.

A Hisztogram eszköz használata előtt meg kell győződnie arról, hogy telepítve van az Analysis ToolPak bővítmény.

Az Analysis ToolPak telepített voltának ellenőrzése

Az Analysis ToolPak telepített voltának ellenőrzéséhez kövesse az alábbi lépéseket:


Excel 2010
  1. Kattintson a Fájl menü Beállítások menüpontjára.

    Excel 2013:

    A kép összecsukásaA kép kibontása
    2924045


    Excel 2010:

    A kép összecsukásaA kép kibontása
    2924046
  2. Kattintson a Bővítménykezelő parancsra a navigációs ablaktáblában.

    A kép összecsukásaA kép kibontása
    2924047

  3. A Kezelés listában jelölje ki az Excel-bővítmények elemet, majd kattintson az Ugrás gombra.
  4. A Bővítménykezelő párbeszédpanel Létező bővítmények csoportjában ellenőrizze, hogy az Analysis ToolPak jelölőnégyzet be van-e jelölve, majd kattintson az OK gombra.

    A kép összecsukásaA kép kibontása
    2924048


    Megjegyzés: Az Analysis ToolPak jelölőnégyzet csak akkor jelenik meg a Bővítménykezelő párbeszédpanelen, ha a bővítmény telepítve van a számítógépen. Ha az Analysis ToolPak jelölőnégyzet nem jelenik meg a Bővítménykezelő párbeszédpanelen, futtassa a Microsoft Excel telepítőprogramját, és adja hozzá ezt az összetevőt a telepített elemek listájához.
Excel 2007
  1. Kattintson a Microsoft Office gombra, majd Az Excel beállításai gombra.

    A kép összecsukásaA kép kibontása
    2924049
  2. Kattintson a Bővítménykezelő parancsra a navigációs ablaktáblában.

    A kép összecsukásaA kép kibontása
    2924050
  3. A Kezelés listában jelölje ki az Excel-bővítmények elemet, majd kattintson az Ugrás gombra.
  4. A Bővítménykezelő párbeszédpanel Létező bővítmények csoportjában ellenőrizze, hogy az Analysis ToolPak jelölőnégyzet be van-e jelölve, majd kattintson az OK gombra.

    A kép összecsukásaA kép kibontása
    2924051
Az Excel 2003 és az Excel korábbi verziói
  1. Kattintson az Eszközök menü Bővítmények parancsára.
  2. A Bővítménykezelő párbeszédpanel Létező bővítmények csoportjában ellenőrizze, hogy az Analysis ToolPak jelölőnégyzet be van-e jelölve, majd kattintson az OK gombra.

    A kép összecsukásaA kép kibontása
    2924052


    Megjegyzés: Az Analysis ToolPak jelölőnégyzet csak akkor jelenik meg a Bővítménykezelő párbeszédpanelen, ha a bővítmény telepítve van a számítógépen. Ha az Analysis ToolPak jelölőnégyzet nem jelenik meg a Bővítménykezelő párbeszédpanelen, futtassa a Microsoft Excel telepítőprogramját, és adja hozzá ezt az összetevőt a telepített elemek listájához.

Hisztogram létrehozása

Hisztogram létrehozásához kövesse az alábbi lépéseket:
  1. Másolja az alábbi adatokat egy új munkalapra:
    A táblázat összecsukásaA táblázat kibontása
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. Az alábbi lehetőségek közül választhat egyet:
    • Excel 2013, Excel 2010 és Excel 2007 alkalmazásban kattintson az Adatok fül Elemzés csoportjában az Adatelemzés gombra.

      A kép összecsukásaA kép kibontása
      2924054

    • Excel 2003 programban és az Excel korábbi verzióiban kattintson az Eszközök menü Adatelemzés parancsára.
  3. Az Adatelemzés párbeszédpanelen kattintson a Hisztogram elemre, majd az OK gombra.

    A kép összecsukásaA kép kibontása
    2924056

  4. Írja be a Bemeneti tartomány mezőbe az A1:A10 értéket.

    A kép összecsukásaA kép kibontása
    2924057

  5. Írja be a Rekesztartomány mezőbe a B1:B4 értéket.
  6. A Kimeneti beállítások csoportban jelölje be az Új munkafüzetbe választógombot, majd a Diagramkimenet jelölőnégyzetet, és kattintson az OK gombra.
Az Excel létrehoz egy új munkafüzetet egy hisztogramtáblával és egy beágyazott diagrammal.

Az 1. lépésben szereplő mintaadatok alapján a hisztogramtábla az alábbi táblázathoz hasonló:
   1. válasz: Rekesz     B1: Gyakoriság
   2. válasz:  20     B2:        2
   A3:  40     B3:        1
   A4:  60     B4:        3
   A5:  80     B5:        3
   A6: Tovább    B6:        1
				
A diagram a hisztogramtábla adatainak megfelelő oszlopdiagram lesz. Ebben a példában a 0 és 20 közé eső adatértékeknek megfelelő rekesz a következő két adatpontot tartalmazza: 3 és 20. 3 és 20

A Microsoft Tudásbázis kapcsolódó cikke:
214029 Csoportosított Excel-munkalapok esetén a kijelölt adatelemző eszköz csak az aktív munkalap adatait használja fel
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 214269 - Utolsó ellenőrzés: 2014. január 8. - Verziószám: 1.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Kulcsszavak: 
kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com