Artigo: 214269 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Excel 98, consulte 189519.

Expandir tudo | Reduzir tudo

Nesta página

Sumário

Pode analisar os seus dados e apresentá-los num histograma (um gráfico de colunas que apresenta dados de frequência) utilizando a ferramenta histograma do Analysis ToolPak no Microsoft Office Excel. Para criar um histograma deve organizar os dados em duas colunas na folha de cálculo. Estas colunas devem conter os dados de entrada e os números dos blocos. Os dados de entrada são os dados que deseja analisar utilizando a ferramenta Histograma. Os números dos blocos são os números que representam os intervalos que deseja que a ferramenta de Histograma utilize para medir os dados de entrada na análise de dados.

Quando utiliza a ferramenta Histograma, o Excel conta o número de pontos de dados em cada bloco de dados. Um ponto de dados é incluído num bloco de dados em particular se o número for superior ao número associado mais baixo e igual ou inferior ao número associado mais alta para o bloco de dados. Se omitir o intervalo de bloco o Excel cria um conjunto de blocos distribuídos uniformemente entre os valores mínimos e máximos dos dados de entrada.

O resultado da análise do histograma é apresentado numa nova folha de cálculos (ou num novo livro) e apresenta uma tabela de histograma e um gráfico de colunas que reflectem os dados na tabela de histograma.

Antes de poder utilizar a ferramenta Histograma, deve certificar-se de que o suplemento Analysis ToolPak está instalado.

Certifique-se de que o suplemento Analysis ToolPak está instalado

Para se certificar de que o Suplemento Analysis ToolPak está instalado, siga estes passos:


Excel 2010
  1. No menu Ficheiro, clique em Opções.

    Excel 2013:

    Reduzir esta imagemExpandir esta imagem
    2850895


    Excel 2010:

    Reduzir esta imagemExpandir esta imagem
    2850896
  2. Clique em Suplementos no painel de navegação.

    Reduzir esta imagemExpandir esta imagem
    2850897

  3. Na lista Gerir, seleccione Suplementos do Excel e, em seguida, clique em Ir.
  4. Na caixa de diálogo Suplementos, certifique-se de que a caixa de verificação Analysis ToolPak sob Suplementos disponíveis está seleccionada, e em seguida clique em OK.

    Reduzir esta imagemExpandir esta imagem
    2850898


    Nota Para o suplemento Analysis ToolPak ser apresentado na caixa de diálogo Suplementos, este deve encontrar-se instalado no seu computador. Se não visualizar o Analysis ToolPak na caixa de diálogo Suplementos, execute a Configuração do Microsoft Excel e adicione este componente à lista de itens instalados.
Excel 2007
  1. Clique no Botão do Microsoft Office e clique em Opções do Excel.

    Reduzir esta imagemExpandir esta imagem
    2850899
  2. Clique em Suplementos no painel de navegação.

    Reduzir esta imagemExpandir esta imagem
    2850900
  3. Na lista Gerir, seleccione Suplementos do Excel e, em seguida clique em Ir.
  4. Na caixa de diálogo Suplementos, certifique-se de que a caixa de verificação Analysis ToolPak sob Suplementos disponíveis está seleccionada, e em seguida clique em OK.

    Reduzir esta imagemExpandir esta imagem
    2850901
Excel 2003 e versões anteriores do Excel
  1. Clique em Suplementos no menu Ferramentas.
  2. Na caixa de diálogo Suplementos, certifique-se de que a caixa de verificação Analysis ToolPak sob Suplementos disponíveis está seleccionada, e em seguida clique em OK.

    Reduzir esta imagemExpandir esta imagem
    2850902


    Nota Para o suplemento Analysis ToolPak ser apresentado na caixa de diálogo Suplementos, este deve encontrar-se instalado no seu computador. Se não visualizar o Analysis ToolPak na caixa de diálogo Suplementos, execute a Configuração do Microsoft Excel e adicione este componente à lista de itens instalados.

Criar uma tabela de histograma

Para criar uma tabela de histograma, siga estes passos:
  1. Copie e cole os seguintes dados numa folha de cálculo nova:
    Reduzir esta tabelaExpandir esta tabela
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. Efectue um dos seguintes procedimentos:
    • Em Excel 2013, Excel 2010 e Excel 2007, no separador Dados, clique em Análise de Dados no grupo Análise

      Reduzir esta imagemExpandir esta imagem
      2850903

    • Para o Excel 2003 e versões anteriores do Excel, clique em Análise de Dados no menu Ferramentas.
  3. Na caixa de diálogo Análise de Dados, clique em Histograma e em seguida clique em OK.

    Reduzir esta imagemExpandir esta imagem
    2850904

  4. Na caixa Intervalo de entrada, escreva A1:A10.

    Reduzir esta imagemExpandir esta imagem
    2850905

  5. Na caixa Intervalo de Bloco, escreva B1:B4.
  6. Sob Opções de Saída, clique em Novo Livro, seleccione a caixa de verificação Saída de Gráfico, e em seguida clique em OK.
O Excel gera um novo livro com uma tabela com uma tabela de histograma e um gráfico incorporado.

Com base nos dados para exemplo do passo 1, a tabela de histograma vai assemelhar-se à seguinte tabela:
   A1: Bloco     B1: Frequência
   A2:  20     B2:        2
   A3:  40     B3:        1
   A4:  60     B4:        3
   A5:  80     B5:        3
   A6: Mais    B6:        1
				
O seu gráfico vai ser um gráfico de colunas que reflecte os dados nesta tabela de histograma. Neste exemplo, o bloco que corresponde aos valores de dados de 0 a 20 contém dois pontos de dados: 3 e 20. 

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
214029 Utilizar as ferramentas de Análise de Dados em folhas agrupadas

Propriedades

Artigo: 214269 - Última revisão: 16 de julho de 2013 - Revisão: 11.1
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
Palavras-chave: 
kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com