Schaltfläche nicht verfügbar, auf Windows Update-Website herunterladen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 216299 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Windows Update-Website besuchen, kann die Schaltfläche Download, Downloaden ausgewählten Updates zu starten nicht verfügbar.

Ursache

Dieses Verhalten tritt auf, weil die Verwendung von Stylesheets deaktiviert ist.

Lösung

Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

  1. Starten Sie den Registrierungseditor ("Regedit.exe").
  2. Suchen Sie den Use StyleSheets Wert in den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
  3. Im Menü Bearbeiten klicken Sie auf Ändern , geben Sie Ja ein und klicken Sie dann auf OK .
  4. Beenden Sie den Registrierungseditor.
  5. Beenden Sie Microsoft Internet Explorer, und starten Sie den Computer neu.

Weitere Informationen

Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
183717Aktivieren oder Deaktivieren von Stylesheets in Internet Explorer nicht möglich

Eigenschaften

Artikel-ID: 216299 - Geändert am: Mittwoch, 24. Januar 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kbmt kbprb KB216299 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 216299
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com