Clicar em "Opções da Internet" no menu Ferramentas retorna uma mensagem de erro

Traduções deste artigo Traduções deste artigo
ID do artigo: 216583 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao clicar no comando Opões da Internet no Ferramentas do Internet Explorer, você pode receber esta mensagem de erro:
Esta operação foi cancelada devido a restrições em vigor neste computador. Contate o administrador do sistema.

Causa

Esse comportamento poderá ocorrer se o arquivo Inetcpl.cpl estiver ausente da pasta Windows \System ou %SystemRoot%\System32 ou uma restrição estiver definida no valor do Registro NoBrowserOptions Windows.

Resolução

Para resolver esse problema, use os seguintes métodos na ordem em que são apresentados.

Método 1: Modifique o Registro

Para que possamos modificar o Registro para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir o problema automaticamente, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas no assistente Fix it.

Modificar o Registro
Microsoft Fix it 50544


Observações
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução de correção em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Em seguida, vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

  1. Clique em Iniciar, clique em Executar, digite regedit na caixa Abrir e clique em OK.
  2. Localize e clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions
  3. Se houver um valor chamado NoBrowserOptions, exclua-o.
  4. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Restrictions
  5. Se houver um valor chamado NoBrowserOptions, exclua-o.
  6. Se você estiver usando uma versão de 64 bits do Windows, localize e clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Internet Explorer\Restrictions
  7. Se houver um valor chamado NoBrowserOptions, exclua-o.
  8. Reinicie o computador.
Se esse método não corrigir o comportamento, vá para o método 2.

Método 2: Extraia uma nova cópia do arquivo Inetcpl.cpl

Extraia uma nova cópia do arquivo Inetcpl.cpl file dos arquivos de distribuição do Internet Explorer ou reinstale o Internet Explorer.

Para obter mais informações sobre como extrair arquivos, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
129605 Como extrair arquivos originais compactados do Windows
Se esse método não corrigir o comportamento, vá para o método 3.

Método 3: Reparo do Internet Explorer

Se o método 2 não corrigir o comportamento, repare o Internet Explorer.

Situação

Este é o comportamento padrão.

Mais Informações

Os seguintes sintomas também podem aparecer se o arquivo Inetcpl. cpl estiver ausente:
  • O ícone Internet pode estar ausente do Painel de Controle.
  • O ícone Internet pode ser exibido no Painel de Controle, mas pode ser que nada aconteça quando você clicar duas vezes nele.
  • Quando você clica com o botão direito no ícone do Internet Explorer na área de trabalho e em Propriedades, pode ser que nada aconteça.
  • O programa Reparar o Internet Explorer pode sugerir que você execute a Instalação novamente. Se você clicar em detalhes, verá que o arquivo Inetcpl.cpl está listado como ausente.

Propriedades

ID do artigo: 216583 - Última revisão: sábado, 14 de maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0
  • Windows Internet Explorer 7
  • Windows Internet Explorer 8
Palavras-chave: 
kbenv kberrmsg kbfaq kbprb kbfixme kbmsifixme KB216583

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com