The "Send to OneNote" command in Internet Explorer does not work

Article translations Article translations
Article ID: 2212044 - View products that this article applies to.
Notice
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
Expand all | Collapse all

Symptoms

When you uninstall one of the following programs and then right-click a webpage in Internet Explorer, a shortcut menu that has a Send to OneNote command appears:
  • Microsoft OneNote 2010  
  • Microsoft Office 2010
  • Microsoft OneNote 2013
  • Microsoft Office 2013

Then, if you click Send to OneNote, nothing happens.

Notes
  • You do not expect the Send to OneNote menu command to appear if OneNote is not installed.
  • This issue may also occur if you uninstall OneNote or Office 2010 or 2013 and then reinstall OneNote or Office 2010 or 2013 in a new location on the computer.
  • The shortcut menu is not localized when a non-English version of Office 2013 is installed by using Click-to-Run.

Cause

This problem occurs because the Send to OneNote command data remains in the registry after you uninstall OneNote 2010 or 2013 or remove and then reinstall OneNote 2010 or 2013.

Workaround

To work around this issue, use one of the following methods.

Method 1

Remove OneNote 2010 or 2013 or Office 2010 or 2013, and then reinstall it in its original location. 


Method 2

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require you to reinstall the operating system. Microsoft cannot guarantee that these problems can be resolved. Modify the registry at your own risk.

Edit the registry to remove the command from the Internet Explorer shortcut menu or to direct the command on the Internet Explorer shortcut menu to the current location of OneNote. To do this, follow these steps:
  1. Close all open programs on the computer.
  2. Start Registry Editor. To do this, use one of the following methods, depending on your version of Windows:
    • In Windows Vista or Windows 7, click Start, type regedit in the Start Search box, and then press Enter. If you are prompted for an Administrator password or for confirmation, type the password, or provide confirmation.
    • In Windows XP, click Start, click Run, type regedit in the Open box, and then click OK.
  3. Expand the following registry subkey:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt\Send to OneNote
  4. Export the registry subkey. You can also make a backup of the values under the registry subkey. To do export the subkey and make a backup, follow these steps: 
    1. Right-click the registry subkey, and then click Export.
    2. In the Save in list, select a location where you want to save the registry entries.
    3. In the File name box, type a name for the .reg file that you want to export, and then click Save.
  5. Remove or edit the Send to OneNote command. To remove the Send to OneNote command, follow these steps:
    1. Click Send to OneNote.
    2. On the Edit menu, click Delete. Notice that the Confirm Key Delete dialog box appears.
    3. Click Yes.


    To edit the Send to OneNote command, follow these steps:
    1. Click Send to OneNote.
    2. In the Name list, double-click (Default). Notice that the Edit String dialog box appears.
    3. In the Value data box, type the following string:

      res:// drive \ path \ONBttnIE.dll/105

      Note in this string, the placeholder drive represents the letter of the drive where OneNote is installed, and the placeholder path represents the full path of the ONBttnIE.dll file.
    4. Click OK.
  6. On the Registry menu, click Exit.
  7. Restart the computer.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2212044 - Last Review: December 20, 2012 - Revision: 5.0
Applies to
  • Microsoft Office Home and Business 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
  • Microsoft OneNote 2010
  • Microsoft Office Home and Business 2013
  • Microsoft Office Professional 2013
  • Microsoft Office Professional Plus 2013
  • Microsoft Office Standard 2013
  • Microsoft OneNote 2013
Keywords: 
kbharmony kbexpertiseinter kbtshoot kbbug kbnofix KB2212044

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com