มีการสูญเสียการเชื่อมต่อเครือข่ายบนเครื่องเสมือน Hyper-V

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2223005 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

สรุป

(KB2223005) บทความนี้แสดงวิธีการแก้ไขสำหรับปัญหาการเชื่อมต่อเครือข่ายการเชื่อมต่อลดลงบนเซิร์ฟเวอร์ที่ใช้ Windows Server 2003 หรือใช้ Windows XP เครื่องเสมือน (VMs) ปัญหานี้เกิดขึ้นเมื่อ VM กำลังทำงานอยู่ภายใต้การโหลดหนา สำหรับรายละเอียด ให้ดู "อาการ"ทำให้ และส่วน "การแก้ปัญหา" ของบทความนี้

เมื่อต้องการดาวน์โหลดโปรแกรมแก้ไขสำหรับปัญหานี้ คลิกการเชื่อมโยงดาวน์โหลดมุมมองและการร้องขอโปรแกรมแก้ไขด่วนที่อยู่บนด้านบนซ้ายของหน้าจอ

อาการ

พิจารณาสถานการณ์สมมติต่อไปนี้:
  • คุณติดตั้งบทบาท Hyper-V บนคอมพิวเตอร์ที่กำลังเรียกใช้ Windows Server 2008 R2
  • คอมพิวเตอร์ที่เป็นโฮสต์ VM ที่กำลังเรียกใช้ Windows Server 2003 หรือ Windows XP
  • VM กำลังทำงานภายใต้การโหลดหนา
ในสถานการณ์สมมตินี้ การเชื่อมต่อเครือข่ายสำหรับเครื่องเสมือนจะสูญหายไป นอกจากนี้ คุณต้องซ่อมแซมอะแดปเตอร์เครือข่าย หรือการตั้งค่า VM เพื่อกู้คืนจากปัญหานี้

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากโปรแกรมควบคุมมินิพอร์ต NDIS 5.0 ไม่ได้จัดการกับแพคเก็ตเครือข่ายได้อย่างถูกต้องเมื่อหน่วยความจำปันส่วนสำหรับบัฟเฟอร์อยู่ใกล้จะหมด

การแก้ไข

โปรแกรมแก้ไขด่วนนี้จะพร้อมใช้งานใน แค็ตตาล็อก Microsoft Update.

หลังจากที่คุณติดตั้งโปรแกรมแก้ไขด่วนนี้บนเซิร์ฟเวอร์ Hyper-V คุณต้องปรับปรุงคอมโพเนนต์รวมในการ VM ที่กำลังเรียกใช้ Windows Server 2003 ในการดำเนินการดังกล่าว ให้ทำตามขั้นตอนต่อไปนี้
  1. ใช้ตัวจัดการ Hyper-V เมื่อต้องการเชื่อมต่อไป VM
  2. เครื่องมือการเชื่อมต่อเครื่องเสมือนเริ่มทำงาน
  3. ในการ การดำเนินการ เมนู คลิกแทรกดิสก์การติดตั้งบริการการรวม.

ข้อมูลโปรแกรมแก้ไขด่วน

มีโปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น ใช้โปรแกรมแก้ไขด่วนนี้กับระบบที่พบปัญหาดังอธิบายไว้ในบทความนี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้นถ้าคุณได้รับผลกระทบไม่รุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์รุ่นถัดไปที่รวมโปรแกรมแก้ไขด่วนนี้ไว้ด้วย

หากโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด จะมีข้อความ "โปรแกรมแก้ไขด่วนพร้อมให้ดาวน์โหลด" อยู่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น ติดต่อบริการลูกค้าของ Microsoft และการสนับสนุนเพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาอื่น ๆ หรือต้องทำการแก้ไขปัญหาใด ๆ คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะคิดกับคำถามและปัญหาที่ขอสนับสนุนเพิ่มเติม และไม่ใช้สำหรับโปรแกรมแก้ไขด่วนนี้โดยเฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ที่ให้บริการลูกค้าของ Microsoft และการสนับสนุน หรือ เพื่อสร้างการร้องขอการบริการแยกต่างหาก ไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ แบบฟอร์ม "ดาวน์โหลดโปรแกรมแก้ไขด่วนพร้อมใช้งาน" แสดงภาษาที่โปรแกรมแก้ไขด่วนมีอยู่ ถ้าคุณไม่เห็นภาษาของคุณ เนื่องจากโปรแกรมแก้ไขด่วนไม่พร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนนี้ คุณจะต้องใช้ Windows Server 2008 R2 นอกจากนี้ คุณต้องได้รับการติดตั้งบทบาท Hyper-V

ความต้องการสำหัรับการเริ่มระบบใหม่

คุณต้องรีสตาร์ VM หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนโปรแกรมแก้ไขด่วนนำออกใช้ก่อนหน้านี้

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนนี้รุ่นภาษาอังกฤษ (สหรัฐอเมริกา) ติดตั้งแฟ้มที่มีแอตทริบิวต์ที่ระบุอยู่ในตารางต่อไปนี้ วันและเวลาสำหรับแฟ้มเหล่านี้จะแสดงเป็นเวลามาตรฐานสากล (UTC) วันและเวลาสำหรับแฟ้มเหล่านี้บนเครื่องคอมพิวเตอร์ของคุณจะแสดงในเวลาท้องถิ่นของคุณโดยปรับเวลากลางวันตามฤดูกาล (DST) ปัจจุบันของคุณ นอกจากนี้ วันและเวลาอาจเปลี่ยนแปลงเมื่อคุณดำเนินการบางอย่างในแฟ้ม
บันทึกข้อมูลของแฟ้ม Windows 7 และ Windows Server 2008 R2
สิ่งสำคัญ โปรแกรมแก้ไขด่วนของ Windows 7 และโปรแกรมแก้ไขด่วนของ Windows Server 2008 R2 จะรวมอยู่ในแพ็คเกจเดียวกัน อย่างไรก็ตาม โปรแกรมแก้ไขด่วนบนเพจที่ร้องขอโปรแกรมแก้ไขด่วนจะแสดงรายการภายใต้ระบบปฏิบัติการทั้งสอง การร้องขอการแพคเกจโปรแกรมแก้ไขด่วนที่ใช้กับระบบปฏิบัติการหนึ่ง หรือทั้งสอง ให้เลือกโปรแกรมแก้ไขด่วนที่อยู่ภายใต้ "Windows 7/Windows Server 2008 R2" บนหน้า โปรดดูที่หัวข้อ "นำไปใช้" ในบทความเพื่อระบุระบบปฏิบัติจริงที่จะนำแต่ละโปรแกรมแก้ไขด่วนไปใช้เสมอ
  • แฟ้ม MANIFEST (.manifest) และแฟ้ม MUM (.mum) ที่มีการติดตั้งสำหรับแต่ละสภาพแวดล้อม แสดงรายการแยกต่างหาก ใน "ข้อมูลเพิ่มเติมแฟ้ม สำหรับ Windows Server 2008 R2 และ สำหรับ Windows 7 " ส่วน แฟ้ม MUM และแฟ้ม MANIFEST และ แฟ้มแค็ตตาล็อก (.cat) การรักษาความปลอดภัยที่เกี่ยวข้อง มีความสำคัญอย่างมากในการรักษาสถานะของคอมโพเนนต์ปรับปรุงแล้ว แฟ้มแค็ตตาล็อกการรักษาความปลอดภัยที่ไม่แสดงรายการแอตทริบิวต์ จะได้รับการรับรองด้วย Microsoft digital signature
สำหรับทั้งหมดได้รับการสนับสนุน Windows Server 2008 R2 รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
$$$$ ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันที่เวลาแพลตฟอร์ม
Netvsc50.sys6.1.7600.20743105,472มิย.-26-201003:11x 64
Netvsc60.sys6.1.7600.20743172,544มิย.-26-201003:11x 64
Netvscres.dll6.1.7600.1638542,49614-ก.ค.-200901:30x 64

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน "นำไปใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์ของการปรับปรุงซอฟต์แวร์ ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft
824684คำอธิบายเกี่ยวกับคำศัพท์เฉพาะทางมาตรฐานที่ใช้เพื่ออธิบายชุดปรับปรุงซอฟต์แวร์ของ Microsoft

ข้อมูลแฟ้มเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
981836การเชื่อมต่อเครือข่ายสำหรับเครื่องเสมือนที่ใช้ Windows Server 2003 Hyper-V จะหายไปชั่วคราวใน Windows Server 2008 R2

ข้อมูลแฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2

แฟ้มเพิ่มเติมสำหรับทั้งหมดได้รับการสนับสนุน Windows Server 2008 R2 รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
$$$$ ชื่อแฟ้มAmd64_wnetvsc.inf_31bf3856ad364e35_6.1.7600.20743_none_b3c5ff0a022bc813.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม2,657
วัน (UTC)มิย.-28-2010
เวลา (UTC)21:57
แพลตฟอร์มไม่เกี่ยวข้อง
$$$$ ชื่อแฟ้มUpdate.mum
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม1,895
วัน (UTC)มิย.-28-2010
เวลา (UTC)21:57
แพลตฟอร์มไม่เกี่ยวข้อง

คุณสมบัติ

หมายเลขบทความ (Article ID): 2223005 - รีวิวครั้งสุดท้าย: 24 พฤษภาคม 2556 - Revision: 3.0
ใช้กับ
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
  • Windows HPC Server 2008 R2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2223005 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2223005

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com