Impossibile accedere ai file condivisi o stampanti condivise da un computer che esegue Windows Vista o Windows Server 2008

Traduzione articoli Traduzione articoli
Identificativo articolo: 2251177 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Considerare il seguente scenario. Si dispone di un computer che esegue Windows Vista o Windows Server 2008. Da questo computer, si tenta di accedere a file condivisi o stampanti condivise ospitate su un computer remoto. Tuttavia, l'operazione di accesso non risponde.

Note
  • Quando si verifica questo problema, è Impossibile accedere a file condivisi o stampanti condivise ospitate su qualsiasi computer remoto.
  • La traccia di rete raccolti indica che viene utilizzato il protocollo SMB (Server Message Block) versione 2 per accedere ai file condivisi o stampanti condivise.

Cause

Questo problema si verifica a causa di un problema nel driver Reindirizza unità buffer sottosistema (Rdbss.sys). Questo driver contiene alcune risorse durante l'attesa di una risposta dal gestore della cache e uno di tali risorse è necessario per il gestore della cache completare l'attività. Pertanto, si verifica una situazione di deadlock e l'operazione di accesso non risponde. 

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato . Questo hotfix è tuttavia destinato alla correzione del problema descritto in questo articolo. Applicare questa correzione solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix potrebbe eseguite ulteriori verifiche. Se questo problema non causa gravi difficoltà, si consiglia pertanto attendere il successivo aggiornamento software contenente questo hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non compare, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe ulteriori problemi o se è necessaria la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo del servizio clienti Microsoft e supporto numeri di telefono o per creare una richiesta di assistenza separata, visitare il seguente sito Web:
http://support.Microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se la lingua non viene visualizzata, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire uno dei seguenti sistemi operativi:
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008 Service Pack 2 (SP2)
Per ulteriori informazioni su come ottenere un service pack di Windows Vista, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
935791Come ottenere il service pack più recente per Windows Vista
Per ulteriori informazioni su come ottenere Windows Server 2008 service pack, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
968849Come ottenere il service pack più recente per Windows Server 2008

Necessità di riavvio

Potrebbe essere necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un hotfix precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle riportate di seguito. Le date e le ore dei file sono elencate in UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza di ora legale (DST) corrente. Inoltre, le date e gli orari potrebbero cambiare quando si eseguono determinate operazioni sui file.
Windows Vista e Windows Server 2008 file informazioni note
ImportanteWindows Vista hotfix e aggiornamenti rapidi di Windows Server 2008 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows Vista" viene elencato nella pagina correzione richiesta. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella sezione "Windows Vista" nella pagina. Sempre fare riferimento alla sezione "Si applica A" di articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • i file relativi a un prodotto specifico, SR_Level (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file come indicato nella tabella seguente.
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoSR_LevelRamo del servizio
    6.0.6002. 22xxxWindows Vista e Windows Server 2008Service Pack 2LDR
  • File di manifesto (manifest) e i file MUM (mum) installati per ogni ambiente sonoelencati separatamentenella sezione "ulteriori informazioni sui file per Windows Server 2008 e per Windows Vista". File MUM file MANIFEST e i file di catalogo (cat) di protezione associato sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file di catalogo di protezione, per cui non sono elencati gli attributi firmati con una firma digitale Microsoft.
Per tutte le versioni x 86 su versioni di Windows Server 2008 e Windows Vista
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Rdbss.sys6.0.6002.22448225,79216-Lug-201013: 35x 86
Per tutte le edizioni x 64 e basate su versioni di Windows Server 2008 e Windows Vista
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Rdbss.sys6.0.6002.22448289,28016-Lug-201013: 47x 64
Per tutte le versioni supportate basati su IA-64 di Windows Server 2008
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Rdbss.sys6.0.6002.22448680,44816-Lug-201013: 20IA-64

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
824684Descrizione della terminologia standard che viene utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows Vista e Windows Server 2008

File aggiuntivi per tutte le versioni x 86 su versioni di Windows Vista e Windows Server 2008
Riduci questa tabellaEspandi questa tabella
Nome fileUpdate.mum
Versione fileNon applicabile
Dimensioni file3,078
Data (UTC)16-Lug-2010
Ora (Time)23.35
PiattaformaNon applicabile
Nome fileX86_d5d22d6c450b9758f62ec73d53081758_31bf3856ad364e35_6.0.6002.22448_none_01f4ed7bd743a29a.manifest
Versione fileNon applicabile
Dimensioni file693
Data (UTC)16-Lug-2010
Ora (Time)23.35
PiattaformaNon applicabile
Nome fileX86_microsoft finestre rdbss_31bf3856ad364e35_6.0.6002.22448_none_5c21b48377c68de8.manifest
Versione fileNon applicabile
Dimensioni file6,856
Data (UTC)16-Lug-2010
Ora (Time)17: 49
PiattaformaNon applicabile
File aggiuntivi per tutte le edizioni x 64 e basate su versioni di Windows Vista e Windows Server 2008
Riduci questa tabellaEspandi questa tabella
Nome fileAmd64_d24f51264039dec9671fbfbd7d8a9588_31bf3856ad364e35_6.0.6002.22448_none_de1b520c4f4bd310.manifest
Versione fileNon applicabile
Dimensioni file697
Data (UTC)16-Lug-2010
Ora (Time)23: 36
PiattaformaNon applicabile
Nome fileAmd64_microsoft finestre rdbss_31bf3856ad364e35_6.0.6002.22448_none_b84050073023ff1e.manifest
Versione fileNon applicabile
Dimensioni file7,113
Data (UTC)16-Lug-2010
Ora (Time)18.16
PiattaformaNon applicabile
Nome fileUpdate.mum
Versione fileNon applicabile
Dimensioni file3,102
Data (UTC)16-Lug-2010
Ora (Time)23: 36
PiattaformaNon applicabile
File aggiuntivi per tutte le versioni supportate basati su IA-64 di Windows Server 2008
Riduci questa tabellaEspandi questa tabella
Nome fileIa64_f74c6eeada668d1254fedd92e686b6d6_31bf3856ad364e35_6.0.6002.22448_none_e65424ca65b7e3d0.manifest
Versione fileNon applicabile
Dimensioni file695
Data (UTC)16-Lug-2010
Ora (Time)23.35
PiattaformaNon applicabile
Nome fileIa64_microsoft finestre rdbss_31bf3856ad364e35_6.0.6002.22448_none_5c23587977c496e4.manifest
Versione fileNon applicabile
Dimensioni file7,107
Data (UTC)16-Lug-2010
Ora (Time)16: 03
PiattaformaNon applicabile
Nome fileUpdate.mum
Versione fileNon applicabile
Dimensioni file2,255
Data (UTC)16-Lug-2010
Ora (Time)23.35
PiattaformaNon applicabile

Proprietà

Identificativo articolo: 2251177 - Ultima modifica: giovedì 12 agosto 2010 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Standard
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbmt KB2251177 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2251177
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com