Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Considerare lo scenario descritto di seguito:

  • Nell'ambiente di sviluppo Microsoft Visual Studio 2010, si lavora su un'applicazione.

  • Si installa un'estensione di Visual Studio di terze parti, ad esempio DevExpress Visual Studio gli strumenti di produttività, nell'ambiente di sviluppo.

  • Chiudere l'ambiente di sviluppo Visual Studio 2010.

In questo scenario, l'applicazione potrebbe bloccarsi quando si tenta di chiudere l'applicazione, chiudere l'ambiente di sviluppo. Quindi, viene visualizzato un errore di Dr. Watson che contiene le seguenti informazioni:

Nome dell'evento: CLR20r3Application nome: versione devenv.exeApplication: < 10.0.30319.1 - 10.0.65535.9999 > codice di eccezione: rxoejih3rskjez4xxwpxudkcppwjodng

Nota Per verificare le informazioni sull'errore di Dr. Watson, attenersi alla seguente procedura:

  1. Fare clic su Starte quindi digitare segnalazioni di problemi nella casella di ricerca .

  2. Se il computer è in esecuzione Windows Vista, fare clic su Visualizza cronologia problemi. Se il computer è in esecuzione Windows 7, fare clic su Visualizza tutti i report di problema.

  3. Nella finestra segnalazioni di problemi e soluzioni , fare doppio clic su uno specifico problema che si verifica.

  4. Visualizzare le informazioni nella sezione firma problema .

Nota I metodi descritti in questo articolo si applicano a Windows Vista e Windows 7. Ricercare in linea metodi utilizzabili per altri sistemi operativi.

Causa

Questo problema può verificarsi quando si installa un'estensione di terze parti in modo non corretto tenta di accedere all'interfaccia utente dell'ambiente di sviluppo, dopo che sono stati rilasciati i servizi di Visual Studio. Le versioni precedenti degli strumenti di produttività DevExpress Visual Studio possono causare questo problema.

Risoluzione

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix. Nota Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=support

Informazioni sul download

Per scaricare questo hotfix da MSDN Code Gallery, visitare il seguente sito Web Microsoft:

http://code.msdn.microsoft.com/KB2275326Nota MSDN Code Gallery vengono visualizzate le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua elencata, è perché la pagina delle risorse di Code Gallery non è disponibile per tale lingua. Inoltre, è possibile scaricare questo hotfix cumulativo dal seguente sito Web Microsoft Connect:

Visual Studio e il.NET Framework: KB2275326Dopo aver installato l'hotfix, installare la versione più recente dell'estensione di Visual Studio di terze parti. Per installare la versione più recente dell'estensione DevExpress, visitare il seguente sito Web:

Strumenti di produttività di Visual Studio Microsoft fornisce informazioni di contatto di terze parti allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifiche senza preavviso. Microsoft non si assume alcuna responsabilità in relazione all'accuratezza delle informazioni di contatto di terze parti.

Requisiti

Non esistono prerequisiti per l'installazione di questo pacchetto hotfix.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce un pacchetto di hotfix precedentemente rilasciato.

Informazioni sui file

La versione inglese (Stati Uniti) di questo hotfix viene utilizzato un pacchetto di Microsoft Windows Installer per installare il pacchetto di hotfix. Le date e ore per questi file sono elencate in base al formato UTC (Coordinated Universal Time Coordinated) nella tabella seguente. Quando si visualizzano le informazioni sul file, la data viene convertita in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di data e ora nel Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Microsoft.visualstudio.shell.10.0.dll

10.0.30319.341

995,712

30-Jul-2010

06:17

x86

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×