Iniciar sessão com a Microsoft
Iniciar sessão ou criar uma conta.
Olá,
Selecione uma conta diferente.
Tem várias contas
Selecione a conta com a qual pretende iniciar sessão.

Sintomas

Quando utiliza o comando SCANREG /RESTORE numa linha de comandos em modo de MS-DOS para restaurar o registo, poderá receber uma mensagem de erro a indicar que o registo não foi restaurado.

Causa

Este comportamento pode ocorrer se um programa de outros fabricantes (por exemplo, Norton Unerase) tiver a unidade de disco bloqueado de acesso.

Resolução

Para contornar este comportamento:

  1. Reinicie o computador. Prima e mantenha premida a tecla CTRL até aparecer o menu de arranque .

  2. Escolha Confirmação passo a passoe carregar apenas Himem. sys. Prima N para todos os restantes.

  3. Execute o comando SCANREG /RESTORE.

Estado

Este comportamento ocorre por predefinição.

Mais Informações

Himem. sys não é necessário para executar o Scanreg.exe, mas é necessária para Scandisk.exe e outras ferramentas que podem ser necessário. Pode não ser seguro desbloquear a unidade. Produtos de o terceiros que são discutidos neste artigo são fabricados por empresas independem da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Precisa de mais ajuda?

Quer mais opções?

Explore os benefícios da subscrição, navegue em cursos de formação, saiba como proteger o seu dispositivo e muito mais.

As comunidades ajudam-no a colocar e a responder perguntas, a dar feedback e a ouvir especialistas com conhecimentos abrangentes.

Estas informações foram úteis?

Quão satisfeito está com a qualidade do idioma?
O que afetou a sua experiência?
Ao selecionar submeter, o seu feedback será utilizado para melhorar os produtos e serviços da Microsoft. O seu administrador de TI poderá recolher estes dados. Declaração de Privacidade.

Obrigado pelo seu feedback!

×