바탕 화면에 Windows 7 실행하는 컴퓨터의 디스플레이 모드에서 다시 시작한 후 얼마 응답하지 않습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 2300639 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

다음과 같은 경우를 생각해 볼 수 있습니다.:
  • 사용할 경우작업 표시줄 자동 숨기기컴퓨터에서 실행 중인 Windows 7 옵션. 이 옵션을 설정하는 방법에 대한 자세한 내용은 "추가 정보" 절을 참조하십시오.
  • 모두 다음 전원 옵션을 구성하려면 제어판에서전원 옵션항목:
    • 지정된 시간 후에 표시를 해제할 컴퓨터를 구성합니다.
    • 컴퓨터를 절전 모드로 절대로 구성합니다.
  • 최소화 또는 바탕 화면에 있는 모든 창을 닫습니다. 바탕 화면에 열려 있는 창의 것입니다.
  • 표시 구성된 해제된 후 표시를 다시 시작합니다.
이 시나리오에서는 표시를 즉시 설정됩니다. 그러나 표시되는 모든 마우스 응답하거나 키보드 입력을. 따라서 다음 문제 중 하나 이상이 발생할:
  • 화면 아래쪽에 마우스를 이동할 때 작업 표시줄이 나타나지 않습니다.
  • Windows 키의 누를 때 작업 표시줄 및 시작 메뉴에 나타나지 않습니다.
  • 바탕 화면 아이콘을 두 번 클릭하거나 경우 응답이 없습니다.
참고표시 복구 및 응답 시간 표시 기능을 해제하면 따라 시간 후에 시작합니다.

원인

디스플레이를 끌 때 바탕 화면 창 관리자 (DWM) 클라이언트 응용 프로그램에서 그리기 요청을 받아들이기 유지할 수 있기 때문에 문제가 발생합니다. 이러한 요청은 누적된 및 컴퓨터가 유휴 상태로 다시 돌아오면 다음 처리. 디스플레이 관련 작업이 응답하지 지나치게 많아서 되도록 그래픽 처리 장치를 (GPU)이 이 문제가 발생합니다.

해결 방법

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명하는 문제를 수정하기 위한 것입니다. 이 문서에서 설명한 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우에는 이 기술 자료 문서의 맨 "핫픽스 다운로드 가능" 섹션에 있습니다. 이 섹션이 표시되지 않으면 Microsoft 고객 서비스 및 지원 핫픽스를 구하려면 문의하십시오.

참고추가적인 문제가 발생할 경우 어떤 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 추가 지원 질문과 문제에는 이 특정 핫픽스가 필요하지 않은 지원 비용이 적용됩니다. 전체 목록은 Microsoft 고객 서비스 및 지원 전화 번호 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://support.microsoft.com/contactus/?ws=support
참고"핫픽스 다운로드 가능" 폼이 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 있으면 해당 언어의 핫픽스를 사용할 수 없습니다..

전제 조건

이 핫픽스를 적용하기 위한 전제 있습니다.

레지스트리 정보

이 패키지에 있는 핫픽스를 사용하기 위해 레지스트리를 변경할 필요가 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 발표된 핫픽스를 대체하지 않습니다..

파일 정보

이 핫픽스의 글로벌 버전은 다음 표에 나열된 특성을 갖는 파일을 설치합니다. UTC (협정 세계시) 날짜와 시간은 파일에 나열되어 있습니다. 날짜와 시간은 로컬 컴퓨터에서 이러한 파일을 함께 현재 (DST (일광 절약 시간 설정이 적용된 상태로 현지 시간으로 표시됩니다. 또한 날짜와 시간은 파일에 대해 특정 작업을 수행할 때 변경됩니다.
Windows 7 파일 정보 참고
중요!Windows 7 핫픽스와 Windows Server 2008 R2 핫픽스 같은 패키지에 포함되어 있습니다. 그러나 핫픽스는 핫픽스 요청 페이지에서 아래에 두 운영 체제는 모두 나열됩니다. 하나 또는 두 운영 체제에 적용되는 핫픽스 요청 "Windows 7/Windows Server 2008 R2" 페이지에 나열된 핫픽스를 선택하십시오. 항상 각 핫픽스를 적용하는 실제 운영 체제를 확인하려면 문서 "본 문서의 정보는 다음의 제품에 적용됩니다." 섹션을 참조하십시오.
  • MANIFEST 파일 (.manifest) 및 설치된 MUM 파일 (.mum) 각 환경에 맞는별도로 나와 있습니다."Windows 7 추가 파일 정보" 절에서. MUM 및 MANIFEST 파일과 관련된 보안 카탈로그(.cat) 파일은 업데이트된 구성 요소의 상태를 유지 관리하는 데 매우 중요합니다. 특성에 대한 나열되지 않은, 보안 카탈로그 파일은 Microsoft 디지털 서명으로 서명됩니다.
지원되는 모든 x 86 기반 버전의 Windows 7
표 축소표 확대
파일 이름파일<a0>$$$$</a0>버전파일<a0>$$$$</a0>크기DateTime플랫폼
Dwmapi.dll6.1.7600.2080067,0722010-17-9월04: 25x86
Dwmcore.dll6.1.7600.208001,370,6242010-17-9월04: 25x86
지원되는 모든 x 64 기반 버전의 Windows 7
표 축소표 확대
파일 이름파일<a0>$$$$</a0>버전파일<a0>$$$$</a0>크기DateTime플랫폼
Dwmapi.dll6.1.7600.2080082,4322010-17-9월05: 24x64
Dwmcore.dll6.1.7600.208001,633,7922010-17-9월05: 24x64
Dwmapi.dll6.1.7600.2080067,0722010-17-9월04: 25x86
Dwmcore.dll6.1.7600.208001,370,6242010-17-9월04: 25x86

해결 과정

이 문제를 해결하려면 아래 방법 중 하나를 사용하십시오..

<a0>$$$$</a0> 1

제어판에서 해제할 경우작업 표시줄 자동 숨기기옵션에 대한작업 표시줄 및 시작 메뉴항목입니다.

<a0>$$$$</a0> 2

표시 해제 설정하지 마십시오.

방법 3:

없는 최소화 또는 바탕 화면의 모든 창을 닫습니다. 하나 이상의 활성 창을 바탕 화면에 항상.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제가 발생하는 것을 확인했습니다..

추가 정보

사용 방법 "작업 표시줄 자동 숨기기 "옵션

사용할 수 있는작업 표시줄 자동 숨기기옵션 다음 이 단계를 수행하십시오.
  1. 을 누르고,없습니다.
    그림 축소그림 확대
    없습니다.
    를 클릭합니다속성.
  2. 사용하여작업 표시줄Tab:.
  3. 확인란을 선택하고,작업 표시줄 자동 숨기기이 옵션을 사용하려면 확인란을 선택합니다.
  4. 시작Ok.
위 핫픽스 관련 추가 정보는 다음 Microsoft 기술 문서를 참조하십시오.:
2005467이 모니터를 다시 시작 후 업데이트를 받는 Windows 7 데스크톱 일시적으로 실패한다
소프트웨어 업데이트 용어에 대한 자세한 문서를 보려면 Microsoft 기술 자료에 있는 다음 문서를 참조하십시오.:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

추가 파일 정보

Windows 7 추가 파일 정보

추가 파일이 지원되는 모든 x 86 기반 버전의 Windows 7
표 축소표 확대
파일 이름Update.mum
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기1,880
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름X86_acad75f8d8ff1a5709d3beeedc0a59c4_31bf3856ad364e35_6.1.7600.20800_none_28e2ad8f77ee3570.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기712
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름X86_microsoft-창-d...opwindowmanager api_31bf3856ad364e35_6.1.7600.20800_none_e0c05d01ba322690.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기2,904
날짜 (UTC)2010-17-9월
시간 (UTC)05: 10
플랫폼해당 없음
추가 파일이 지원되는 모든 x 64 기반 버전의 Windows 7
표 축소표 확대
파일 이름Amd64_1664ce93955b295b23aac35ea03ff130_31bf3856ad364e35_6.1.7600.20800_none_4c485c368564c8e6.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기1,072
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름Amd64_a4cbe3a59ddde5b3b11d08ccd890f8af_31bf3856ad364e35_6.1.7600.20800_none_08ef35977e9df165.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기716
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름Amd64_acad75f8d8ff1a5709d3beeedc0a59c4_31bf3856ad364e35_6.1.7600.20800_none_85014913304ba6a6.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기714
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름Amd64_microsoft-창-d...opwindowmanager api_31bf3856ad364e35_6.1.7600.20800_none_3cdef885728f97c6.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기2,906
날짜 (UTC)2010-17-9월
시간 (UTC)06: 02
플랫폼해당 없음

파일 이름Update.mum
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기2,536
날짜 (UTC)2010-17-9월
시간 (UTC)07: 55
플랫폼해당 없음

파일 이름X86_microsoft-창-d...opwindowmanager api_31bf3856ad364e35_6.1.7600.20800_none_e0c05d01ba322690.manifest
파일<a0>$$$$</a0>버전해당 없음
파일<a0>$$$$</a0>크기2,904
날짜 (UTC)2010-17-9월
시간 (UTC)05: 10
플랫폼해당 없음

속성

기술 자료: 2300639 - 마지막 검토: 2010년 12월 21일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Starter
키워드:?
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbgraphxlink kbmt KB2300639 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:2300639

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com