Remotedesktopdienste-Sitzung wird automatisch getrennt, wenn Sie die "Interaktive Anmeldung: Verhalten beim Entfernen von Smartcards" Gruppenrichtlinien-Einstellung in Windows Server 2008 R2 oder Windows 7

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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie haben einen Computer, auf der Windows Server 2008 R2 oder Windows 7 ausgeführt wird.
  • Die folgende Gruppenrichtlinieneinstellung wird auf den Computer anzuwenden:

    Name:

    Computer Configuration\Windows Settings\Security Einstellungen\Sicherheitseinstellungen\Lokale Polices\Security Neustartoptionen\Interaktive Anmeldung: Verhalten beim Entfernen von Smartcards

    Wert:

    Wenn die Remotedesktopdienste-Sitzung trennen

  • Sie stellen eine Remotedesktopdienste-Sitzung auf dem Computer mithilfe einer Smartcards.
  • Sie ziehen die Smartcard. Die Remotedesktopdienste-Sitzung wird getrennt, basierend auf der Gruppenrichtlinien-Einstellung.
  • Sie versuchen, eine Remotedesktopdienste-Verbindung erneut mithilfe der Smartcard.
In diesem Szenario wird die Remotedesktopdienste-Sitzung automatisch während der Wiederherstellung getrennt.

Ursache

Dieses Problem tritt auf, da die Smartcard-Entfernen-Richtlinie fälschlicherweise die Remotedesktopdienste-Sitzung trennt die Verbindung selbst wenn die Smartcard nicht gezogen wird.

Lösung

Hotfix-Informationen

Ein Hotfix ist verfügbar, von Microsoft. Dieser Hotfix soll jedoch nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix möglicherweise zusätzliche Tests erhalten. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieses Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder wenn alle Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf die folgende Microsoft-Website:
http://Support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix installieren zu können, muss eine der folgenden Betriebssysteme ausgeführt werden:
  • Windows 7
  • Windows 7 Servicepack 1 (SP1)
  • WindowsServer 2008 R2
  • Windows Server 2008 R2 Servicepack 1 (SP1)
Weitere Informationen zum Beziehen von Windows 7 oder Windows Server 2008 R2 Servicepack finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
976932Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix in diesem Paket verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Die Datums- und Uhrzeitangaben für diese Dateien auf Ihrem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Ihrem aktuellen Daylight Saving Time (DST)-Bias angezeigt. Darüber hinaus können die Datumsangaben und Uhrzeiten ändern, wenn bestimmte auf die Dateien Operationen.
Hinweise zu den Dateiinformationen für Windows 7 und Windows Server 2008 R2
Wichtig Hotfixes für Windows 7 und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings sind Hotfixes, die auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgeführt. Um das Hotfix-Paket zu beantragen, das für eine oder beide Betriebssysteme gilt, wählen Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 r2" aufgeführt ist. Immer finden Sie im Abschnitt "Gilt für" in Artikel, um das eigentliche Betriebssystem zu bestimmen, dem für jeden Hotfix gilt.
  • Die Dateien, die für ein bestimmtes Produkt SR_Level (RTM, SP geltenn), und Servicebereiche (LDR, GDR) identifiziert werden kann, indem Sie die Versionsnummern der Datei untersuchen, wie in der folgenden Tabelle dargestellt.
    Tabelle minimierenTabelle vergrößern
    VersionProduktSR_LevelServicebereich
    6.1.760 0. 20xxxWindows 7 und WindowsServer 2008 R2RTMLDR
    6.1.760 1. 21xxxWindows 7 und WindowsServer 2008 R2SP1LDR
  • Sind die MANIFESTEN-Dateien (. manifest) und MUM-Dateien (.mum), die installiert werden für jede Umgebung separat aufgeführt im Abschnitt "Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7". MUM- und MANIFEST-Dateien sowie die zugehörigen Sicherheitskatalogdateien (.cat) Dateien sind äußerst wichtig, den Status der aktualisierten Komponenten zu verwalten. Die Sicherheitskatalogdateien, die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Winscard.dll6.1.7600.20861134,14418-Dec-201005: 31X 86
Winscard.dll6.1.7601.21624134,65618-Dec-201007: 57X 86
Für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Winscard.dll6.1.7600.20861217,60018-Dec-201006: 09X 64
Winscard.dll6.1.7601.21624217,60018-Dec-201008: 52X 64
Winscard.dll6.1.7600.20861134,14418-Dec-201005: 31X 86
Winscard.dll6.1.7601.21624134,65618-Dec-201007: 57X 86
Für alle IA-64-basierten Versionen von Windows Server 2008 R2 unterstützten
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiDateigrößeDatumZeitPlattform
Winscard.dll6.1.7600.20861389,63218-Dec-201005: 19IA-64
Winscard.dll6.1.7601.21624389,63218-Dec-201009: 35IA-64
Winscard.dll6.1.7600.20861134,14418-Dec-201005: 31X 86
Winscard.dll6.1.7601.21624134,65618-Dec-201007: 57X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten, die im Abschnitt "Betrifft" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Softwareupdates von Microsoft verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows 7 und Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7
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DateinameUpdate.mum
Version der DateiNicht zutreffend
Dateigröße2,773
Datum (UTC)21-Dec-2010
Zeit (UTC)01: 43
PlattformNicht zutreffend
DateinameX86_65339e4fe3b928d571b97318a74cb2ad_31bf3856ad364e35_6.1.7601.21624_none_19848741aa34c382.Manifest
Version der DateiNicht zutreffend
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Datum (UTC)21-Dec-2010
Zeit (UTC)01: 43
PlattformNicht zutreffend
DateinameX86_717268e4e08a613e3e3c03db81f9ca53_31bf3856ad364e35_6.1.7600.20861_none_b88b282129a078d0.Manifest
Version der DateiNicht zutreffend
Dateigröße712
Datum (UTC)21-Dec-2010
Zeit (UTC)01: 43
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-s...cardsubsystemclient_31bf3856ad364e35_6.1.7600.20861_none_19561379f3fdc518.Manifest
Version der DateiNicht zutreffend
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Datum (UTC)18-Dec-2010
Zeit (UTC)06: 00
PlattformNicht zutreffend
DateinameX86_microsoft-Windows-s...cardsubsystemclient_31bf3856ad364e35_6.1.7601.21624_none_1b6ab10df1010d45.Manifest
Version der DateiNicht zutreffend
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Datum (UTC)18-Dec-2010
Zeit (UTC)08: 34
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Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows 7 und Windows Server 2008 R2
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DateinameAmd64_42b2993e9250e3a75c4ce7ddcfe2f758_31bf3856ad364e35_6.1.7600.20861_none_c90d116ee7d9d4bf.Manifest
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Datum (UTC)18-Dec-2010
Zeit (UTC)08: 34
PlattformNicht zutreffend
Weitere Dateien für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2
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Datum (UTC)21-Dec-2010
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Dateigröße2,933
Datum (UTC)18-Dec-2010
Zeit (UTC)08: 34
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 2301288 - Geändert am: Dienstag, 21. Juni 2011 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows HPC Server 2008 R2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2301288 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2301288
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