Erro de parada "0x0000007B" quando você substitui um iSCSI ou PCI Express de rede um adaptador ou uma placa-mãe com um dispositivo idêntico em um computador baseado no Windows 7 ou Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2344941 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário:
  • Você tem um computador que esteja executando o Windows Server 2008 R2 ou o Windows 7.
  • Configurar o computador para iniciar a partir de um disco iSCSI ou PCI Express NIC.
  • O computador oferece suporte ao recurso de número de série do PCI Express.
  • Substitua o iSCSI ou adaptador de rede PCI Express ou a placa-mãe no computador com um dispositivo idêntico. Por exemplo, substitua o dispositivo devido a uma falha de hardware.
  • Faça logon no computador e, em seguida, reinicie o computador.
Nesse cenário, você recebe a seguinte mensagem de erro Stop:
STOP 0x0000007B (Parâmetro1, Parâmetro2, Parâmetro3, parâmetro4) INACCESSIBLE_BOOT_DEVICE
Anotações
  • Os quatro parâmetros nessa mensagem de erro Stop podem variar, dependendo da configuração do computador.
  • Nem todas as mensagens de erro de parada "0x0000007B" são causadas por esse problema.
  • Um problema similar ocorre em computadores baseados no Windows Vista ou Windows Server 2008. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:

    2487376 CORREÇÃO: Erro de parada ao substituir um adaptador de rede iSCSI ou uma placa-mãe com um dispositivo idêntico em um computador baseado no Windows Vista ou Windows Server 2008: "0x0000007B"
  • Observe que o adaptador de rede de substituição deve ser colocado no mesmo slot como o adaptador de rede original.
  • Depois de aplicar esse hotfix, mesmo quando você substituir o dispositivo com o dispositivo PCI Express que contém um número de série diferente, o caminho de instância de dispositivo seria não modificado desde que o mesmo modelo de dispositivo está conectado ao mesmo slot. Nesse caso, o mesmo caminho de instância de dispositivo, que é armazenado no registro, continuará a ser usado. Assim, a reinstalação do dispositivo não ocorre.
  • Observe que, se o adaptador de rede iSCSI com falha é um dispositivo interno, e você optar por usar outro adaptador interno para o boot iSCSI, que instalar esse hotfix não resolverá o problema, porque o adaptador não seria no mesmo local PCI-Express. Você precisaria desvincular o filtro de peso de luz (LWF) o segundo adaptador de rede manualmente. Consulte os seguintes KBs para obter mais detalhes: KB2507616, KB976042

Causa

Esse problema ocorre porque o Windows reconhece a placa-mãe ou o adaptador de rede como um novo dispositivo. Isso ocorre porque o número de série da placa-mãe ou o adaptador de rede é diferente do número de série da placa-mãe ou adaptador de rede anterior.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows 7 ou Windows Server 2008 R2.

Informações do registro

Para usar o hotfix neste pacote, você não precisará fazer qualquer alteração no registro.

Requisito de reinicialização

Talvez você precise reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão em inglês (Estados Unidos) deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você executa certas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e Windows Server 2008 R2
Importante As atualizações do Windows 7 e Windows Server 2008 R2 estão incluídas nos pacotes para o mesmos.
  • Os arquivos que se aplicam a um produto específico, etapa (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 0.16xxxWindows 7 e Windows Server 2008 R2RTMGDR
    6.1.760 0,20xxxWindows 7 e Windows Server 2008 R2RTMLDR
  • As ramificações do serviço GDR contêm somente as correções amplamente disponibilizadas para resolver problemas críticos bastante conhecidos. As ramificações do serviço LDR contêm hotfixes, além de correções amplamente disponibilizadas.
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2 e Windows 7". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Agp440. sys6.1.7600.1638553,31214-Jul-200901: 26x86
Amdagp.sys6.1.7600.1638553,31214-Jul-200901: 26x86
ISAPNP6.1.7600.1638546,65614-Jul-200901: 20x86
Msisadrv.sys6.1.7600.1638513,88814-Jul-200901: 20x86
Mssmbios.sys6.1.7600.1638528,24014-Jul-200901: 20x86
Nv_agp.sys6.1.7600.16385105,02414-Jul-200901: 20x86
PCI. sys6.1.7600.20776153,96810-Ago-201004: 35x86
Sisagp.sys6.1.7600.1638552,30414-Jul-200901: 19x86
Streamci.dll6.1.7600.1638522,09614-Jul-200901: 19x86
Swenum. sys6.1.7600.1638512,24014-Jul-200901: 19Não aplicável
TermDD.sys6.1.7600.2077651,56810-Ago-201004: 35x86
Uliagpkx.sys6.1.7600.1638557,42414-Jul-200901: 19x86
Vdrvroot.sys6.1.7600.1638532,83214-Jul-200901: 19x86
Viaagp.sys6.1.7600.1638553,32814-Jul-200901: 19x86
VOLMGR.sys6.1.7600.2077653,12810-Ago-201004: 35x86
Para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Agp440. sys6.1.7600.1638561,00814-Jul-200901: 52x64
ISAPNP6.1.7600.1638520,54414-Jul-200901: 48x64
Msisadrv.sys6.1.7600.1638515,42414-Jul-200901: 48x64
Mssmbios.sys6.1.7600.1638532,32014-Jul-200901: 48x64
Nv_agp.sys6.1.7600.16385122,96014-Jul-200901: 48x64
PCI. sys6.1.7600.20776184,68810-Ago-201005: 22x64
Streamci.dll6.1.7600.1638524,14414-Jul-200901: 45x64
Swenum. sys6.1.7600.1638512,49614-Jul-200901: 45x64
TermDD.sys6.1.7600.2077662,32010-Ago-201005: 22x64
Uliagpkx.sys6.1.7600.1638564,59214-Jul-200901: 45x64
Vdrvroot.sys6.1.7600.1638536,43214-Jul-200901: 45x64
VOLMGR.sys6.1.7600.2077672,04810-Ago-201005: 22x64
Para todas as versões baseadas em IA-64 suportadas do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Agp460.sys6.1.7600.16385137.21613-Jul-200923: 45IA-64
ISAPNP6.1.7600.1638534,38414-Jul-200901: 58IA-64
Msisadrv.sys6.1.7600.1638522,59214-Jul-200901: 58IA-64
Mssmbios.sys6.1.7600.1638558,43214-Jul-200901: 58IA-64
PCI. sys6.1.7600.20776455,53610-Ago-201004: 11IA-64
Streamci.dll6.1.7600.1638543,07214-Jul-200901: 56IA-64
Swenum. sys6.1.7600.1638516,19214-Jul-200901: 56Não aplicável
TermDD.sys6.1.7600.20776160,11210-Ago-201004: 11IA-64
Vdrvroot.sys6.1.7600.1638566,11214-Jul-200901: 56IA-64
VOLMGR.sys6.1.7600.20776160,62410-Ago-201004: 11IA-64

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
Para obter mais informações sobre um problema relacionado, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976042 Windows pode falhar ao inicializar a partir de uma unidade de iSCSI se o hardware de rede é alterado.

Informações adicionais sobre arquivos

Informações adicionais sobre arquivos para o Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões com base em x86 compatíveis do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,648
Data (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNão aplicável
Nome do arquivoX86_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_ba7eb61239190390.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo9,456
Data (UTC)10-Ago-2010
Hora (UTC)08: 41
PlataformaNão aplicável
Arquivos adicionais para todas as versões baseadas em x64 compatíveis do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_169d5195f17674c6.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo7,894
Data (UTC)10-Ago-2010
Hora (UTC)08: 44
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,658
Data (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNão aplicável
Arquivos adicionais para todas as versões baseadas em IA-64 compatíveis do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoIa64_machine.inf_31bf3856ad364e35_6.1.7600.20776_none_ba805a0839170c8c.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo6,844
Data (UTC)10-Ago-2010
Hora (UTC)08: 37
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,451
Data (UTC)10-Ago-2010
Hora (UTC)08: 36
PlataformaNão aplicável

Propriedades

ID do artigo: 2344941 - Última revisão: domingo, 30 de dezembro de 2012 - Revisão: 10.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Standard
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2344941 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2344941

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com