文書番号: 236396 - 最終更新日: 2007年12月6日 - リビジョン: 4.2 Windows Media Player でオーディオ ストリームを再生できないこの記事は、以前は次の ID で公開されていました: JP236396 目次現象
Windows Media Player でオーディオを含むビデオ ファイルを再生するときに、次のいずれかのエラー メッセージが表示される場合があります。
オーディオ ストリームを再生できません。利用できるオーディオのハードウェアがありません (エラー =40258).
オーディオ ストリームを再生できません。オーディオのハードウェアがないか、またはハードウェアが応答していません (エラー = 80040256)
原因
この問題は、次のいずれかの条件に当てはまる場合に発生することがあります。
解決方法
この問題を解決するには、次のうち適切な方法を使用します。
サウンド カードが搭載されていない場合コンピュータにサウンド カードが搭載されていない場合は、サウンド カードを入手してコンピュータに取り付けます。サウンド カードが適切に動作していない場合別のプログラムでテストして、サウンド カードが正常に動作することを確認します。ドライバが正しくインストールされていることをもう一度確認します。最新のドライバが入手可能な場合は、最新のドライバに更新します。別のプログラムでサウンド カードが使用されている場合Windows NT または Windows 95 を実行するコンピュータでサウンド カードを使用している場合は、サウンド カードを必要とする他のプログラムが実行されていないことを確認します。該当するプログラムが実行されている場合は、それらのプログラムを終了します。ハードウェア アクセラレータのスライダの設定が高すぎる場合[ハードウェア アクセラレータ] のスライダが [なし] に設定されていない場合は、[ハードウェア アクセラレータ] のスライダを [なし] の方向へ 1 段階移動します。Windows 98 および Windows 98 Second Edition では、次の手順を実行します。
関連情報この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート技術情報の翻訳
|

先頭へ戻る
