Windows Media Player'da ses içeren bir video dosyasını yürütmeye çalıştığınızda hata iletisi: "Kullanılabilir ses donanımı bulunmadığından ses akımı çalınamıyor"

Makale çevirileri Makale çevirileri
Makale numarası: 236396 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Ses içeren bir video dosyasını Windows Media Player ile çalmaya çalıştığınızda, aşağıdaki hata iletilerinden birini alabilirsiniz:
  • Ses akışı çalınamıyor: ses donanımı yok (Hata=40258)
  • Ses akışı kayıttan yürütülemiyor: ses donanımı yok veya donanım yanıt vermiyor (Hata= 80040256)

Neden

Bu sorun, aşağıdaki durumlardan herhangi biri geçerli olduğunda oluşabilir:
  • Bilgisayarınızda ses kartı olmayabilir veya ses kartınız düzgün çalışmıyor olabilir.
  • Başka bir program ses kartınızı kullanıyor olduğundan Windows Media Player ses kartınızı kullanıyor olabilir.

    Not Bu neden, Microsoft Windows NT veya Microsoft Windows 95 tabanlı bilgisayarlar için geçerlidir.
  • Donanım ivmesi çok yüksek olarak ayarlanmış olabilir.

Çözüm

Bu sorunu gidermek için uygun yöntemi kullanın.

Yüklü ses kartı yok

Yöntem 1: Ses kartı yükleyin

Yüklü bir ses kartınız yoksa bir tane edinin ve yükleyin.

Yöntem 2: Varsayılan cihazları denetleyin

Bunu Windows XP'de yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı ve ardından Denetim Masası'nı tıklayın.
  2. Ses ve Ses Aygıtları'nı ve ardından Ses'i tıklayın.
  3. Varsayılan cihazların burada listelendiğinden emin olun.
Bunu Windows Vista'da yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı ve ardından Denetim Masası'nı tıklayın.
  2. Ses'i ve ardından Kayıttan Yürütme'yi tıklayın.
  3. Varsayılan cihazların burada listelendiğinden emin olun.

Ses kartı düzgün çalışmıyor

Aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Başka bir program kullanarak sesin düzgün çalışıp çalışmadığını sınayın

Windows Media Player dışında bir program kullanarak sesin düzgün çalışıp çalışmadığına bakın. Örneğin, sırasıyla Başlat, Tüm Programlar, Donanım, Eğlence ve sonra da Ses Kaydedicisi'ni tıklayın.

Yöntem 2: Ses kartı sürücülerinin düzgün çalışıp çalışmadığını sınayın

Bunu Windows XP'de yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı ve ardından Denetim Masası'nı tıklayın.
  2. Sistem'i tıklayın, Donanım'ı tıklayın ve sonra da Aygıt Yöneticisi'ni tıklayın.
  3. Ses, video ve oyun denetleyicileri altında, ses kartının listelendiğinden emin olun.
  4. En son sürücüyü yüklemek için ses kartını sağ tıklayın ve sonra da Sürücüyü Güncelleştir'i tıklayın.
  5. Sürücünün indirilebilecek daha yeni bir sürümünün olup olmadığını belirlemek için ses kartı üreticisinin Web sitesini ziyaret edin.
Bunu Windows Vista'da yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı ve ardından Denetim Masası'nı tıklayın.
  2. Sistem'i ve sonra da Görevler altında Aygıt Yöneticisi'ni tıklayın.
  3. Kullanıcı Hesabı Denetimi iletişim kutusu ile birlikte bir istem görüntülenirse Devam'ı tıklayın.
  4. Ses, video ve oyun denetleyicileri altında, ses kartının listelendiğinden emin olun.
  5. En son sürücüyü yüklemek için ses kartını sağ tıklayın ve sonra da Sürücü Yazılımını Güncelleştir'i tıklayın.
  6. Sürücünün indirilebilecek daha yeni bir sürümünün olup olmadığını belirlemek için ses kartı üreticisinin Web sitesini ziyaret edin.

Başka bir program ses kartınızı kullanıyor

Windows NT veya Windows 95 tabanlı bilgisayarınızda bir ses kartınız varsa, ses kartınıza gereksinim duyan başka bir program olmadığını doğrulayın. Bu tür bir program çalışıyorsa bu programdan çıkın.

Donanım İvmesi Kaydırıcısı Çok Yüksek Bir Değere Ayarlanmış

Donanım ivmesi kaydırıcısı Yok olarak ayarlanmamışsa, Donanım ivmesi kaydırıcısını Yok'a yakın bir değere kaydırın.

Bunu Windows XP'de yapmak için şu adımları izleyin:
  1. Başlat'ı tıklayın, Ayarlar'ın üzerine gidin ve Denetim Masası'nı tıklayın.
  2. Ses, Konuşma ve Ses Aygıtlar'nı ve sonra da Ses Efekti ve Ses Aygıtları'nı (veya Klasik Görünüm'deyseniz yalnızca Ses ve Ses Aygıtları'nı) tıklayın.
  3. Ses sekmesini ve sonra da Ses Kayıttan Çalma altında Gelişmiş düğmesini tıklayın.
  4. Performans sekmesini tıklayın ve sonra Donanım ivmesi kaydırıcısını Yok'a yakın bir değere kaydırın.
  5. Tamam'ı tıklayın ve ardından yeniden Tamam'ı tıklayın.
  6. Bilgisayarınızı yeniden başlatmanız istenirse Evet'i tıklayın.
Bunu Windows Millennium Edition ve Windows 2000'de yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı tıklayın, Ayarlar'ın üzerine gidin ve Denetim Masası'nı tıklayın.
  2. Sesler ve Çoklu Ortam'ı çift tıklayın.
  3. Ses sekmesini ve sonra da Ses Kayıttan Çalma altında Gelişmiş düğmesini tıklayın.
  4. Performans sekmesini tıklayın ve sonra Donanım ivmesi kaydırıcısını Yok'a yakın bir değere kaydırın.
  5. Tamam'ı tıklayın ve ardından yeniden Tamam'ı tıklayın.
  6. Bilgisayarınızı yeniden başlatmanız istenirse Evet'i tıklayın.
Bunu Windows 98 ve Windows 98 İkinci Sürüm'de yapmak için aşağıdaki adımları izleyin:
  1. Başlat'ı tıklayın, Ayarlar'ın üzerine gidin, Denetim Masası'nı tıklayın ve sonra Çoklu Ortam'ı çift tıklayın.
  2. Ses sekmesini ve sonra da Kayıttan Çalma altında Gelişmiş Özellikler düğmesini tıklayın.
  3. Performans bölümündeki Donanım ivmesi kaydırıcısını Yok'a yakın bir değere kaydırın.
  4. Tamam'ı tıklayın ve ardından yeniden Tamam'ı tıklayın.
  5. Bilgisayarınızı yeniden başlatmanız istenirse Evet'i tıklayın.
Not Windows Media Player ile ilgili sorunlarla karşılaşmaya devam ediyorsanız yardım isteyebilir veya desteğe başvurabilirsiniz. Desteğe başvurma hakkında bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus

Daha fazla bilgi

Windows Vista için Microsoft Windows Media Player 11, Windows XP için Windows Media Player 11, Windows Media Player 10 ve Windows Media Player'ın önceki sürümleri ile ilgili sorunlar hakkında güncel bilgilere sahip olduğunuzdan emin olmak için aşağıdaki Microsoft Web sitelerinden birini ziyaret etmenizi öneririz.

Windows Vista için Windows Media Player 11

Windows Vista için Windows Media Player 11 ile ilgili sorunları giderme hakkında daha fazla bilgi için şu Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/ph/7763?ln=tr

Windows XP için Windows Media Player 11

Windows XP için Windows Media Player 11 ile ilgili sorunları giderme hakkında daha fazla bilgi için şu Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/ph/7763?ln=tr

Windows Media Player 10

Windows Media Player 10 ile ilgili sorunları giderme hakkında daha fazla bilgi için şu Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/windows/windowsmedia/player/10/troubleshooting.aspx

Windows Media Player'ın daha eski sürümleri

Windows Media Player'ın daha eski sürümleri ile ilgili sorunları giderme hakkında daha fazla bilgi için şu Microsoft Web sitesini ziyaret edin:
http://windows.microsoft.com/tr-tr/windows/download-windows-media-player
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.

Özellikler

Makale numarası: 236396 - Last Review: 15 Ağustos 2014 Cuma - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 6.1
  • Microsoft Windows Media Player 6.0
  • Microsoft Windows Media Player 11
  • Microsoft Windows Media Player 10
Anahtar Kelimeler: 
kbresolve kberrmsg kbprb kbprod2web kbui KB236396

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com