Jak lze minimalizovat metadata v dokumentech aplikace Word 2000

Překlady článku Překlady článku
ID článku: 237361 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento podrobný článek vysvětluje různé metody můžete minimalizovat metadata v dokumentech aplikace Word.

Při každém vytvoření, otevření nebo uložení dokumentu v aplikaci Microsoft Word 2000, může dokument obsahovat obsahu není chtít sdílet s ostatními při elektronické distribuci dokumentu. Tato informace je označováno jako "metadata". Metadata se používají z mnoha důvodů, neboť vylepšují úpravy, zobrazování, archivování a načítání dokumentů systému Office.

Některá metadata je snadno přístupný prostřednictvím uživatelského rozhraní aplikace; další metadata je pouze přístupné prostřednictvím mimořádný znamená například otevření dokumentu v editoru nízkoúrovňové binární soubor. Zde jsou některé příklady metadat mohou být uloženy v dokumentech:
  • Jméno
  • vaše iniciály,
  • název společnosti nebo organizace,
  • název počítače,
  • název síťového serveru nebo pevného disku, na který jste dokument uložili,
  • další vlastnosti souboru a souhrnné informace,
  • neviditelné části vložených objektů OLE,
  • Názvy předchozí autoři dokumentů
  • revize dokumentu,
  • verze dokumentu,
  • informace o šablonách,
  • Skrytý text
  • komentáře
Metada jsou v dokumentech aplikace Word vytvářena různými způsoby. Výsledkem je, že neexistuje jediná metoda, kterou by bylo možné z dokumentů odebrat veškerý obsah tohoto typu. Následující části popisují oblasti dokumentů aplikace Word, ve kterých mohou být metadata uložena.

Jak z dokumentů odebrat své jméno uživatele

Chcete-li zobrazit nebo změnit uživatelské jméno, postupujte takto:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti. Vyberte kartu Informace O uživateli.

    Zobrazí se následující textová pole:
    Název
    Iniciály
    Poštovní adresa
  2. Pokud nechcete, aby všechny tyto informace se zobrazí v dokumentech, zadat neidentifikační řetězce nebo mezery v odpovídajícím textových polí a potom klepněte na tlačítko OK přijmete změny.
Poznámka: všechny nové dokumenty, které vytvoříte, bude obsahovat informace, spíše než výchozí hodnoty zadané při instalaci sady Office. Stávající dokumenty ale již tyto informace obsahovat mohou.

Jak odebrat osobní souhrnné informace

Při vytvoření nebo uložení dokumentu v aplikaci Word mohou být v dokumentu uloženy souhrnné informace. Přístup k této informace můžete použít několika způsoby:

  • Otevřete dokument. V nabídce soubor klepněte na tlačítko Vlastnosti. Všechny karty Souhrn, Statistika, obsah a Vlastní může obsahovat různé vlastnosti, jako je například vaše jméno, jméno vašeho manažera a název společnosti.
  • V Průzkumníkovi Windows klepněte na dokument pravým tlačítkem a v místní nabídce klepněte na příkaz Vlastnosti. Na kartách v dialogovém okně může obsahovat informace.
  • Je možné číst vlastnosti zobrazené v dialogovém okně Vlastnosti použít Visual Basic for Applications makro nebo jiný kód programu.
Chcete-li ze stávajícího dokumentu nebo šablony vymazat souhrnné informace, postupujte takto:
  1. Otevřete daný dokument nebo šablonu.
  2. V nabídce soubor klepněte na tlačítko Vlastnosti.
  3. Na kartě Souhrn zrušte Autor, správce, Společnost a všech ostatních textových polí, které nechcete distribuovat.
  4. Na kartě Vlastní odstranit vlastnosti obsahující informace, které nechcete distribuovat.
  5. Po dokončení klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit a potom klepněte na tlačítko Zavřít v nabídce soubor.
Po dokončení těchto kroků dokumentu by neměla obsahovat souhrnné vlastnosti.

Jak odebrat osobní souhrnné informace při připojení k síti

Pokud jste přihlášeni k síti, vaše síťové uživatelské jméno může zobrazit v Autor upravit pole na kartě Souhrn a uložil pole na kartě Statistika při uložení dokumentu. Tato situace může nastat, i když jste odebrali všechny další osobní informace z počítače.

Odebrání souhrnné informace z dokumentu, když jsou v síti:
  1. Je-li dokument uložený na síťovém serveru, zkopírujte ho na místní pevný disk.
  2. Spuštění počítače, ale NOT přihlásit k síti. Při naleznete v přihlašovacím dialogovém okně Síť klepněte na tlačítko Storno nebo stisknutím klávesy ESC.

    Poznámka: Pokud systém Windows nelze spustit stisknutím klávesy ESC (například počítače se systémem Windows NT), tyto kroky nelze pokračovat.
  3. Otevřete dokument.
  4. V nabídce soubor klepněte na tlačítko Vlastnosti.
  5. Na kartě Souhrn zrušte Autor, správce, Společnost a jakékoli jiné textových polí obsahujících informace nechcete distribuovat.
  6. Na kartě Vlastní odstranit vlastnosti obsahující informace, které nechcete distribuovat.
  7. Po dokončení klepněte na tlačítko OK. V nabídce soubor klepněte na tlačítko Uložit. Klepněte na tlačítko Zavřít v nabídce soubor.
Při přihlášení k síti nelze otevřít soubor. Pokud tak učiníte, vaše síťové uživatelské jméno může být zapsáno do souboru. Můžete však použít Průzkumníka Windows zkopírovat soubor do síťového serveru nebo na disketu.

Jak odebrat komentáře v dokumentech

Aplikace Microsoft Word nabízí možnost přidat komentáře dokumentů. Komentáře v obvyklém případě obsahují jméno osoby, která je vytvořila, takže mohou poskytnout informace o svém autorovi.

Komentáře se obvykle zobrazí jako zvýrazněnou část textu, klepněte pravým tlačítkem myši uvnitř komentář a potom v místní nabídce klepněte na tlačítko Odstranit komentář.

Nové poznámky, které vytvoříte by neměla obsahovat uživatelské jméno, protože jste odebrali jej z vaší dialogové okno, jak je uvedeno výše.

Jak z dokumentů odebrat záhlaví a zápatí

Záhlaví a zápatí dokumentů mohou obsahovat identifikační informace. Odebrat informace ze záhlaví a zápatí:
  1. V nabídce Zobrazit klepněte na záhlaví a zápatí.
  2. Záhlaví a zápatí se zobrazí v horní a dolní části každé stránky dokumentu; podle potřeby měnit.
  3. Po dokončení klepněte na tlačítko Zavřít na panelu nástrojů záhlaví a zápatí.

Jak odebrat revizní značky

Dokumenty mohou obsahovat revizní značky, které umožňují určit, kdo provedl konkrétní změny dokumentu. Pokud revizní značky přijmete nebo odmítnete, v dokumentu bude uložen opravený text a revizní značky budou odstraněny.

Přijmout nebo odmítnout revize:
  1. V nabídce Nástroje přejděte na příkaz Sledování změn a potom klepněte na tlačítko přijmout nebo odmítnout změny.
  2. V dialogovém okně Přijmout či zamítnout změny pomocí dvou tlačítek Najít vyhledejte konkrétní revize přijmout nebo odmítnout jednotlivě nebo klepněte na tlačítko Přijmout vše nebo Zamítnout vše.
  3. Po dokončení klepněte na tlačítko Zavřít.

Jak vypnout rychlé ukládání

Funkce Rychlé ukládání urychluje proces uložení dokumentu uložením pouze změny provedené v dokumentu.

Vzhledem k tomu, jak je funkce Rychlé ukládání navržena, může ale odstraněný text v dokumentu zůstat dokonce i poté, co dokument uložíte. Pokud máte obavy odstraněný text v dokumentech zbývající by měl provést následující kroky:

  1. V nabídce Nástroje klepněte na tlačítko Možnosti.
  2. Vyberte kartu Uložit.
  3. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání. Klepněte na tlačítko OK.
Další informace o rychlé ukládání naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
211209WD2000: Počáteční dokument Word v textovém editoru zobrazí Odstraněná Text
197978WD2000: Časté otázky o 'Povolit rychlé ukládání'

Jak vyhledat a odebrat text formátovaný jako skrytý

V dokumentech aplikace Word je možné formátovat text jako skryté. Protože skrytý text může obsahovat informace, které může se chcete distribuovat, můžete zobrazit a odebrat jej. Odebrat všechny text v dokumentu, který je formátován jako skrytý, proveďte následující kroky:

  1. V nabídce Nástroje klepněte na tlačítko Možnosti. Vyberte kartu zobrazení.
  2. Zaškrtněte políčko skrytý text a potom klepněte na tlačítko OK.
  3. V nabídce Úpravy klepněte na tlačítko Nahradit.
  4. Klepněte na tlačítko více rozbalte dialogové okno.
  5. Klepněte do textového pole vedle Najít.
  6. Klepněte na tlačítko Formát a potom klepněte na tlačítko písmo. Zaškrtněte políčko skrytý a potom klepněte na tlačítko OK.
  7. Klepněte na Nahradit vše.
Veškerý skrytý text bude z dokumentu odstraněn. Chcete-li vypnout zobrazení skrytého textu, proveďte následující kroky:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti. Vyberte kartu zobrazení.
  2. Klepnutím zrušte zaškrtnutí políčka skrytý text. Klepněte na tlačítko OK.

Jak z dokumentů odebrat hypertextové odkazy

Dokumenty mohou obsahovat hypertextové odkazy do jiných dokumentů nebo webových stránek v síti intranet nebo Internet. Hypertextové odkazy se v typickém případě zobrazují jako řetězce modrého podtrženého textu.

Odstranit jeden hypertextový odkaz z dokumentu ručně, klepněte pravým tlačítkem myši na hypertextový odkaz, v místní nabídce přejděte na příkaz hypertextový odkaz a klepněte na příkaz Odebrat hypertextový odkaz.

Pokud chcete odstranit všechny hypertextové odkazy v dokumentu, můžete to provést Visual Basic for Applications makro. Následující ukázka jazyka maker aplikace odebere všechny hypertextové odkazy v dokumentu.

Poznámka: V následující ukázkové makro je odebrána pouze propojení. Text hypertextového odkazu v dokumentu zůstane.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Chcete-li z dokumentu odebrat jak všechny hypertextové odkazy, tak i jejich text, můžete namísto toho použít následující ukázkové makro.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
Další informace o způsobu použití ukázkového kódu v tomto článku, klepněte na článek číslo článku databáze Microsoft Knowledge Base:
212536OFF2000: Jak spustit ukázkový kód z článků znalostní báze

Jak z dokumentů odebrat styly

Dokumenty mohou zahrnovat styly obsahující metadata. Tyto styly lze odebrat nebo přejmenovat. Akce:
  1. Otevřete dokument obsahující styly.
  2. V nabídce Formát klepněte na tlačítko styl.
  3. Vyberte styl, který chcete odstranit nebo přejmenovat. Odstranit, klepněte na tlačítko Odstranit styl nebo klepněte na tlačítko změnit ji přejmenovat.

Jak z dokumentů odebrat starší verze souboru

Word zahrnuje funkci verze souboru, který umožňuje uložení více verzí stejného dokumentu ve stejném souboru. Před sdílením dokumentu s jinými uživateli můžete chtít starší verze odstranit.

Chcete-li odstranit jeden nebo více verzí dokumentu, proveďte následující kroky:
  1. V nabídce soubor klepněte na příkaz verze.
  2. Vyberte verzi dokumentu, kterou chcete odstranit. Je-li vybrat více než jednu verzi, stisknutím klávesy CTRL při výběru verze.
  3. Klepněte na tlačítko Odstranit.
  4. Po odstranění starých verzí dokumentu klepněte v nabídce soubor na tlačítko Uložit.

Jak odebrat propojení z kódů polí

Propojené obrázky a další objekty v dokumentech aplikace Word mohou obsahovat informace o propojení, například cestu propojeného obrázku nebo objektu. Informace o propojení lze z dokumentu odebrat úpravou kódu polí.

Chcete zobrazit kódy polí:

  1. V nabídce Nástroje klepněte na tlačítko Možnosti. Vyberte kartu zobrazení.
  2. Klepnutím zaškrtněte políčko kódy polí. Klepněte na tlačítko OK.
Po pole kódy jsou viditelné, můžete zobrazit, zda žádný z nich obsahovat identifikační informace.

Chcete-li odebrat informace o propojení z propojeného obrázku nebo jiného objektu:
  1. Vyberte propojený obrázek nebo objekt. Nebo vyberte kód pole pro obrázek nebo objekt, pokud jsou kódy polí viditelné.
  2. Stiskněte kombinaci kláves CTRL + SHIFT + F9.
Obrázek nebo objekt je nyní nepropojený. Všimněte si, že odpojení obrázku nebo objektu může způsobit být neupravitelné.

Jak odebrat název a umístění šablony

Všechny dokumenty vytvořené v aplikaci Word jsou založeny na šabloně. Ve výchozím nastavení se jedná o soubor šablony Normal.dot umístěný ve složce Šablony. Můžete však vytvořit dokument založený na jiné šabloně v jiném umístění. Cesta a název této šablony jsou uloženy ve vlastnosti v dokumentu.

Zobrazit název šablony a umístění, v nabídce soubor klepněte na příkaz Vlastnosti a vyberte kartu Souhrn.

Název a umístění šablony v dokumentu zůstává dokonce i v případě, že šablonu neodešlete spolu s dokumentem. Chcete-li změnit název šablony a umístění neidentifikační hodnoty, proveďte následující:
  1. V nabídce Nástroje klepněte na příkaz šablony a doplňky.
  2. Klepněte na tlačítko připojit.
  3. Vyberte šablonu, jejíž název a umístění neobsahuje citlivé nebo jedinečné informace. Například protože každý počítač má nainstalována aplikace obsahuje Normal.dot, můžete vybrat Normal.dot.
  4. Klepněte na tlačítko Otevřít. Klepněte na tlačítko OK.
Poznámka: Tato šablona může obsahovat makra, položky autotext, vlastní styly a vlastní panely nástrojů. Změna šablon může znepřístupnit některé z těchto položek do dokumentu.

Jak odebrat informace o směrovací adrese

Pokud odešlete dokument prostřednictvím elektronické pošty pomocí směrovací adresy, informace o směrování může připojené k dokumentu. Chcete-li tyto informace z dokumentu odebrat, je nutné uložit dokument ve formátu, který informace o směrovací adrese neuchovává.

V aplikaci Word uložit dokument ve formátu HTML nebo RTF (RTF). Zavřete dokument a poté znovu otevřete nový soubor. Protože informace o směrovací adrese již není k dispozici, můžete nyní dokument uložit ve formátu aplikace Microsoft Word.

Můžete také použít následující kroky:
  1. Vypnout Povolit rychlé ukládání pomocí pokynů v tomto článku výše.
  2. V nabídce soubor přejděte na příkaz Odeslat a potom klepněte na příkaz Další příjemce směrování.
  3. Klepněte na tlačítko Vymazat odeberete směrovací adresu. Klepněte na tlačítko OK.
  4. V nabídce soubor klepněte na tlačítko Uložit.
Dokument je nyní uložen bez jakýchkoli informací o směrovací adrese.

Jak odebrat jména předchozí autoři

Aplikace Word ukládá názvy posledních 10 osob, které pracovaly na dokumentu v dokumentu. Toto je automatické funkce, která nelze vypnout.

Můžete však odebrat názvy posledních 10 autoři z dokumentu uložením dokumentu ve formátu nezachová takové informace. Například uložte dokument v buď RTF (RTF Formát) nebo formátu HTML je vytváření informace ztraceny. Můžete potom zavřete a znovu otevřete dokument RTF nebo HTML a uložte jej v aplikaci Word formátu.

Jak odebrat své jméno z kódu jazyka Visual Basic

Při záznamu makra jazyka Visual Basic v aplikaci Word zaznamenané makro začíná záhlaví podobná následující:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Odebrat své jméno z makra nahraný:
  1. Otevřete dokument obsahující daná makra.
  2. V nabídce Nástroje přejděte na příkaz makro a potom klepněte na příkaz Editor jazyka. Můžete také stisknout současně klávesy ALT + F11.
  3. V okně projektu poklepejte na modul obsahující makra.
  4. Odeberte z kódu zaznamenaného makra své jméno.
Po odebrání vaše jméno, stiskněte klávesu ALT + Q vraťte do programu. Klepněte na tlačítko Uložit v nabídce soubor.

Jak odebrat odkazy jazyka Visual Basic na jiné soubory

V editoru jazyka je možné vytvořit odkaz na jiný soubor. Pokud uživatel otevře dokument obsahující odkaz na jiný soubor, může vidět názvy souborů, na které byly vytvořeny odkazy.

Tyto odkazy odebrat, proveďte následující kroky:
  1. Otevřete dokument obsahující odkazy.
  2. V nabídce Nástroje přejděte na příkaz makro a potom klepněte na příkaz Editor jazyka. Můžete také stisknout současně klávesy ALT + F11.
  3. V nabídce Nástroje klepněte na odkazy.
  4. Zrušte zaškrtnutí políčka vedle souboru nebo souborů, na které byly vytvořeny odkazy. Po dokončení klepněte na tlačítko OK.
  5. Stiskněte klávesy ALT + Q.
  6. V nabídce soubor klepněte na tlačítko Uložit.
Poznámka: odkazy na další soubory pro odebrání může omezit schopnost makra v dokumentu pracovat správně.

Jak odebrat informace o síti nebo pevném disku

Při uložení dokumentu na místní pevný disk nebo síťový server, může být informace identifikující místní pevný disk nebo síťový server zapsáno do dokumentu.

Chcete-li tyto informace z dokumentu odebrat, postupujte takto:
  1. Otevřete dokument.
  2. V nabídce soubor klepněte na příkaz Uložit jako. Uložte dokument do disketové jednotky (obvykle A:).
  3. V nabídce soubor klepněte na tlačítko Zavřít.
  4. Vyjměte disketu z disketové jednotky.
Nyní můžete v programu Průzkumník Windows dokument z diskety zkopírovat na pevný disk nebo síťový server.

Poznámka: Splatné k omezení místa diskety (obvykle 1,44 MB), nelze použít tuto metodu, pokud velikost souboru dokumentu přesahuje množství volného místa na disketě.

Objekty vložené do dokumentů mohou obsahovat metadata

Vložení objektu do dokumentu objekt zůstane stále své vlastní vlastnosti, bez ohledu na to, proveďte v dokumentu. Pokud například do dokumentu aplikace Word vložíte sešit aplikace Excel, dokument a sešit mají každý své vlastní vlastnosti.

Můžete odebrat metadata z vloženého objektu aktivace objektu, odebrání libovolného metadat jak je popsáno výše, opětovná aktivace dokument kontejneru (pomocí předchozí příklad je dokumentu) a potom uložíte dokument kontejneru.

Poznámka: Při aktivovat vložený objekt v dokumentu v dokumentu je zobrazen pouze část vložený objekt; objekt může obsahovat další informace, které se nezobrazí. Pokud chcete, aby dokument obsahoval pouze vykreslení vloženého objektu a nikoli skutečný obsah, Vyjmout objekt a potom pomocí příkazu Vložit jinak v nabídce Úpravy vložte objekt do dokumentu pomocí metasoubor formát. Poté již nebude možné vložený objekt upravovat, nebude však obsahovat žádná metadata.

Proměnné dokumentu mohou obsahovat metadata

Společnost Microsoft poskytuje ukázky programování pouze pro ilustraci, bez žádné záruky výslovně uvedené nebo odvozené,. včetně, bez omezení, odvozených záruk vztahujících se k obchodovatelnosti nebo vhodnosti pro určitý účel. Tento článek předpokládá, že uživatel je obeznámen s programovacím jazykem, který je předmětem ukázky, a s nástroji použitými pro vytvoření a ladění skriptu. Pracovníci technické podpory společnosti Microsoft mohou vysvětlit funkce určitého postupu, nemohou však následující příklady rozšířit o další funkce nebo konstrukce podle konkrétních požadavků uživatele.
Další informace o způsobu použití ukázkového kódu v tomto článku naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
212536OFF2000: Jak spustit ukázkový kód z článků znalostní báze
Odstranit proměnné dokumentu obsažené v dokumentu, použijte následující příklad makra:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Další informace o proměnných v editoru jazyka klepněte v nabídce Nápověda pro Microsoft Visual Basic zadejte Vlastnost proměnné v Pomocníkovi Office nebo průvodce a klepněte na tlačítko Hledat zobrazíte příslušné téma.

Obecná doporučení týkající se zabezpečení

Zde jsou některé obecné návrhy můžete zvýšit úroveň zabezpečení vašeho výpočetního prostředí:
  • Vždy, když nejste u počítače zabezpečit s spořič obrazovky chráněný heslem, napájení na heslo nebo funkci Zámek WINDOWSNT.
  • Pokud má počítač sdílené složky, přesvědčte se, zda použít hesla k nim tak, aby vaše podílů přístup pouze oprávnění uživatelé. Ještě lepší zabezpečení pomocí řízení přístupu na úrovni uživatele tak, že řídit přesně, kteří přístup podílů vašeho počítače.
  • Po odstranění souboru ihned vysypte Koš. Můžete zvážit použití nástroje, který soubory po odstranění zcela vymaže nebo přepíše.
  • Při zálohování dat ukládat záložní soubory zabezpečeného umístění, například bezpečné, pole vkladové zabezpečení nebo uzamčená skříňka. Jednu kopii zálohy v zabezpečené off-site umístění úložiště v případě primárního umístění nepoužitelný.
  • Důležité dokumenty by měl být chráněn heslem, zda pouze oprávnění uživatelé mohou otevřít je. Hesla by měla být uloženy v zabezpečené samostatné umístění. Všimněte si, že pokud heslo nelze odvolat, žádným způsobem obnovit obsah dokument chráněný heslem.
  • Nedistribuujte dokumenty v elektronické formě. Namísto toho je vytiskněte. Nepoužívejte identifikační prvky, jako například charakteristické písma, vodoznaky, loga nebo speciální papír, pokud potřebujete (například pro prezentaci).
  • E-mailu není anonymní. Neodesílejte e-mailem dokument, pokud se obáváte spojení dokumentu s vaší osobou.
  • Neodesílejte dokument přes Internet pomocí protokolu HTTP nebo FTP. Informace odeslané přes tyto protokoly je odeslána v "vymazat text", což znamená, že je technicky možné (však nepravděpodobné) pro něj být zachycen.

Odkazy

Další informace

Další informace týkající se témat obsažených v tomto článku naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
195007WD2000: Některé vlastnosti dokumentu jsou doplněny automaticky
194606WD2000: Souhrnné informace ve vlastnosti is Not Encrypted
209638WD: Žádný řádek heslo pro "Změna" v klientovi mail

Vlastnosti

ID článku: 237361 - Poslední aktualizace: 17. června 2005 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbmt kbsavefile kbopenfile kbnewfile kbhowto KB237361 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:237361

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com