HOWTO: Microsoft Word 2000 문서에서 메타데이터 최소화

기술 자료 번역 기술 자료 번역
기술 자료: 237361 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Word 문서에서 메타데이터의 양을 최소화하기 위해 사용할 수 있는 다양한 방법을 단계별로 설명합니다.

Microsoft Word 2000에서 문서를 만들거나 열거나 저장할 때마다 문서를 전자적으로 배포할 때 다른 사람과 공유하고 싶지 않은 내용이 문서에 포함될 수 있습니다. 이 정보를 "메타데이터"라고 합니다. 메타데이터는 Office 문서의 편집, 보기, 관리 및 검색 기능을 향상시키기 위한 여러 가지 목적으로 사용됩니다.

일부 메타데이터는 Microsoft Word 사용자 인터페이스를 통해 쉽게 액세스할 수 있습니다. 하위 수준 이진 파일 편집기에서 문서를 여는 것과 같은 특별한 방법을 통해서만 액세스할 수 있는 메타데이터도 있습니다. 다음은 문서에 저장될 수 있는 메타데이터의 몇 가지 예제입니다.
  • 사용자 이름
  • 머리글자
  • 회사 또는 조직 이름
  • 컴퓨터 이름
  • 문서가 저장된 네트워크 서버 또는 하드 디스크 이름
  • 기타 파일 속성 및 요약 정보
  • 포함된 OLE 개체의 볼 수 없는 부분
  • 이전 문서 만든 이의 이름
  • 문서 변경 내용
  • 문서 버전
  • 서식 파일 정보
  • 숨겨진 텍스트
  • 메모
메타데이터는 Word 문서에서 다양한 방법으로 만들어집니다. 따라서 한 가지 방법으로 문서에서 이러한 내용을 모두 제거할 수는 없습니다. 다음 절에서는 Word 문서에서 메타데이터가 저장될 수 있는 영역에 대해 설명합니다.

문서에서 사용자 이름을 제거하는 방법

사용자 이름을 보거나 변경하려면 다음 단계를 수행하십시오.
  1. 도구 메뉴에서 옵션을 누릅니다. 사용자 정보 탭을 선택합니다.

    다음 입력란이 나타납니다.
    이름
    머리글자
    주소
  2. 문서에 이 정보를 나타내지 않으려면 해당 입력란에 식별할 수 없는 문자열이나 공백을 입력한 다음 확인을 눌러 변경 내용을 적용합니다.
참고: 사용자가 새롭게 만든 문서에는 Office를 설치했을 때 입력한 기본값 대신 이 정보가 포함됩니다. 그러나 기존 문서에는 이미 Office 설치 시의 기본값이 포함되어 있을 수 있습니다.

개인 요약 정보를 제거하는 방법

Word에서 문서를 만들거나 저장할 때 문서에 요약 정보가 저장될 수 있습니다. 이 정보에 액세스하는 데 사용할 수 있는 여러 가지 방법이 있습니다.

  • 문서를 엽니다. 파일 메뉴에서 등록 정보를 누릅니다. 요약, 통계, 내용사용자 정의 탭에는 이름, 관리자 이름 및 회사 이름 등 여러 속성이 포함될 수 있습니다.
  • Windows 탐색기에서 문서를 마우스 오른쪽 단추로 누른 다음 바로 가기 메뉴에서 등록 정보를 누릅니다. 등록 정보 대화 상자의 탭은 정보를 포함할 수 있습니다.
  • Visual Basic for Applications 매크로나 다른 프로그램 코드를 사용하여 등록 정보 대화 상자에 표시된 등록 정보를 읽을 수 있습니다.
기존 문서나 서식 파일에서 요약 정보를 지우려면 다음 단계를 수행하십시오.
  1. 문서나 서식 파일을 엽니다.
  2. 파일 메뉴에서 등록 정보를 누릅니다.
  3. 요약 탭에서 만든 이, 관리자, 회사 및 배포하지 않으려는 기타 입력란의 내용을 지웁니다.
  4. 사용자 정의 탭에서 배포하지 않으려는 정보가 들어 있는 등록 정보가 있으면 삭제합니다.
  5. 작업을 마쳤으면 확인을 누릅니다. 파일 메뉴에서 저장을 누른 다음 파일 메뉴에서 닫기를 누릅니다.
이들 단계를 완료한 후에는 문서에 요약 등록 정보가 포함되지 않습니다.

네트워크에 연결되었을 때 개인 요약 정보를 제거하는 방법

네트워크에 로그온한 경우 문서를 저장하면 네트워크 사용자 이름이 요약 탭의 만든 이 입력란과 통계 탭의 마지막으로 저장한 사람 필드에 나타날 수 있습니다. 컴퓨터에서 다른 개인 정보를 모두 제거한 경우에도 이름이 나타날 수 있습니다.

네트워크에 있는 경우 문서에서 요약 정보를 제거하려면 다음과 같이 하십시오.
  1. 문서가 네트워크 서버에 저장된 경우 로컬 하드 디스크로 문서를 복사하십시오.
  2. 컴퓨터를 시작하되 네트워크에 로그온하지 마십시오. 네트워크 로그온 대화 상자가 나타나면 취소를 누르거나 Esc 키를 누릅니다.

    참고: Esc 키를 눌러 Windows를 시작할 수 없는 경우(예: 컴퓨터가 Windows NT를 실행 중인 경우) 이 단계를 계속할 수 없습니다.
  3. 문서를 엽니다.
  4. 파일 메뉴에서 등록 정보를 누릅니다.
  5. 요약 탭에서 만든 이, 관리자, 회사 및 배포하지 않으려는 정보가 들어 있는 기타 입력란의 내용을 지웁니다.
  6. 사용자 정의 탭에서 배포하지 않으려는 정보가 들어 있는 등록 정보가 있으면 삭제합니다.
  7. 작업을 마쳤으면 확인을 누릅니다. 파일 메뉴에서 저장을 누릅니다. 그런 다음 파일 메뉴에서 닫기를 누릅니다.
네트워크에 로그온 시 파일을 열지 마십시오. 파일을 열면 네트워크 사용자 이름이 파일에 기록될 수 있습니다. 그러나 Windows 탐색기를 사용하여 네트워크 서버나 플로피 디스크에 파일을 복사할 수는 있습니다.

문서에서 메모를 제거하는 방법

Microsoft Word는 문서에 메모를 추가하는 기능을 제공합니다. 일반적으로 메모는 작성한 사람을 확인할 수 있도록 만든 사람 이름을 포함합니다.

메모는 보통 텍스트가 강조 표시되어 있는 영역으로 나타나며 메모 내부를 마우스 오른쪽 단추로 누른 다음 바로 가기 메뉴에서 메모 삭제를 눌러 삭제할 수 있습니다.

새로 만드는 메모에는 앞에서 표시된 옵션 대화 상자에서 사용자 이름을 제거했기 때문에 사용자 이름이 포함되지 않습니다.

문서에서 머리글과 바닥글을 제거하는 방법

문서의 머리글과 바닥글은 식별 정보를 포함할 수 있습니다. 머리글과 바닥글의 정보를 제거하려면 다음과 같이 하십시오.
  1. 보기 메뉴에서 머리글/바닥글을 누릅니다.
  2. 머리글과 바닥글은 문서에서 각 페이지의 맨 위와 아래에 나타납니다. 원할 경우 변경하십시오.
  3. 작업을 마쳤으면 머리글/바닥글 도구 모음에서 닫기를 누릅니다.

수정 표식을 제거하는 방법

문서는 누가 문서를 변경했는지 확인할 수 있는 수정 표식을 포함할 수 있습니다. 수정 표식을 적용하거나 취소하면 수정된 텍스트가 문서에 저장되고 수정 표식이 제거됩니다.

수정을 적용하거나 취소하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 변경 내용 추적을 가리킨 다음 변경 내용 적용/취소를 누릅니다.
  2. 변경 내용 적용/취소 대화 상자에서 두 개의 찾기 단추를 사용하여 특정 변경을 찾아 개별적으로 적용 또는 취소하거나 모두 적용 또는 모두 취소를 누릅니다.
  3. 모든 작업을 마쳤으면 닫기를 누릅니다.

빠른 저장을 해제하는 방법

빠른 저장 기능은 문서에 변경된 내용만 저장하여 문서 저장 속도를 높여줍니다.

빠른 저장 기능의 설계로 인해 문서에서 삭제된 텍스트가 문서를 저장한 후에도 문서에 남아 있을 수 있습니다. 삭제된 텍스트가 문서에 남아 있지 않게 하려면 다음 단계를 수행해야 합니다.

  1. 도구 메뉴에서 옵션을 누릅니다.
  2. 저장 탭을 선택합니다.
  3. 빠르게 저장하기 확인란 선택을 취소합니다. 확인을 누릅니다.
빠른 저장에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
211209 WD2000: 텍스트 편집기에서 Word 문서를 열면 삭제된 텍스트가 표시된다
197978 WD2000: '빠르게 저장하기'에 대한 질문과 대답

숨김으로 서식이 지정된 텍스트를 찾아 제거하는 방법

Word 문서에서는 텍스트 서식을 숨김으로 지정할 수 있습니다. 숨겨진 텍스트가 배포하지 않으려는 정보를 포함하고 있을 수 있으므로 텍스트를 표시하고 제거할 수 있습니다. 숨김으로 서식이 지정된 문서에서 모든 텍스트를 제거하려면 다음 단계를 수행하십시오.

  1. 도구 메뉴에서 옵션을 누릅니다. 화면 표시 탭을 선택합니다.
  2. 숨겨진 텍스트 확인란을 선택한 다음 확인을 누릅니다.
  3. 편집 메뉴에서 바꾸기를 누릅니다.
  4. 자세히 단추를 눌러 대화 상자를 확장합니다.
  5. 찾을 내용 옆의 입력란을 누릅니다.
  6. 서식 단추를 누른 다음 글꼴을 누릅니다. 숨김 확인란을 선택하고 확인을 누릅니다.
  7. 모두 바꾸기를 누릅니다.
문서에서 숨겨진 텍스트가 모두 제거됩니다. 숨겨진 텍스트가 표시되지 않도록 하려면 다음 단계를 수행하십시오.
  1. 도구 메뉴에서 옵션을 누릅니다. 화면 표시 탭을 선택합니다.
  2. 숨겨진 텍스트 확인란 선택을 취소합니다. 확인을 누릅니다.

문서에서 하이퍼링크를 제거하는 방법

문서는 인트라넷 또는 인터넷의 다른 문서나 웹 페이지에 대한 하이퍼링크를 포함할 수 있습니다. 일반적으로 하이퍼링크는 파란색의 밑줄이 그어진 텍스트 문자열로 나타납니다.

문서에서 하나의 하이퍼링크를 수동으로 삭제하려면 하이퍼링크를 마우스 오른쪽 단추로 누르고 바로 가기 메뉴에서 하이퍼링크를 가리킨 다음 하이퍼링크 제거를 누릅니다.

문서에 있는 모든 하이퍼링크를 삭제하려면 Visual Basic for Applications 매크로를 사용하여 삭제할 수 있습니다. 다음 예제 Visual Basic for Applications 매크로는 문서에 있는 모든 하이퍼링크를 제거합니다.

참고: 다음 예제 매크로에서는 연결만 제거됩니다. 하이퍼링크 텍스트는 문서에 남아 있습니다.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
문서에서 하이퍼링크와 하이퍼링크 텍스트에 대한 모든 추적을 제거하려면 다음 예제 매크로를 대신 사용할 수 있습니다.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
본 문서에 나와 있는 예제 코드를 사용하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
212536 OFF2000: 기술 자료 문서의 예제 코드를 실행하는 방법

문서에서 스타일을 제거하는 방법

문서는 메타데이터가 들어 있는 스타일을 포함할 수 있습니다. 이러한 스타일을 제거하거나 이름을 바꿀 수 있습니다. 이렇게 하려면 다음과 같이 하십시오.
  1. 스타일이 들어 있는 문서를 엽니다.
  2. 서식 메뉴에서 스타일을 누릅니다.
  3. 삭제하거나 이름을 바꿀 스타일을 선택합니다. 스타일을 삭제하려면 삭제를 누르고 이름을 바꾸려면 수정을 누릅니다.

문서에서 이전 버전 파일을 제거하는 방법

Word에는 같은 파일에 같은 문서의 여러 버전을 저장할 수 있는 파일 버전 기능이 있습니다. 다른 사람과 공유하기 전에 이전 버전의 문서를 삭제할 수 있습니다.

문서에서 하나 이상의 버전을 삭제하려면 다음 단계를 수행하십시오.
  1. 파일 메뉴에서 버전 정보 관리를 누릅니다.
  2. 삭제할 문서의 버전을 선택합니다. Ctrl 키를 누른 상태에서 버전을 선택하면 둘 이상의 버전을 선택할 수 있습니다.
  3. 삭제를 누릅니다.
  4. 이전 버전 문서의 삭제를 마치고 난 후에 파일 메뉴에서 저장을 누릅니다.

필드 코드에서 연결을 제거하는 방법

Word 문서에서 연결된 이미지와 기타 개체는 연결된 이미지나 개체 경로 같은 연결 정보를 포함할 수 있습니다. 필드 코드를 편집하여 문서의 연결 정보를 제거할 수 있습니다.

필드 코드를 표시하려면 다음과 같이 하십시오.

  1. 도구 메뉴에서 옵션을 누릅니다. 화면 표시 탭을 선택합니다.
  2. 필드 코드 확인란을 선택합니다. 확인을 누릅니다.
필드 코드가 표시되면 여기에 식별 정보가 포함되어 있는지 확인할 수 있습니다.

연결된 이미지나 다른 개체에서 연결 정보를 제거하려면 다음과 같이 하십시오.
  1. 연결된 이미지나 개체를 선택합니다. 또는 필드 코드가 표시되는 경우 이미지나 개체의 필드 코드를 선택합니다.
  2. Ctrl+Shift+F9를 누릅니다.
이제 이미지나 개체의 연결이 중단됩니다. 이미지나 개체의 연결이 중단되면 편집하지 못하게 될 수 있습니다.

서식 파일 이름과 위치를 제거하는 방법

Word에서 만든 모든 문서는 서식 파일을 기반으로 합니다. 기본적으로 이것은 서식 파일 폴더에 있는 Normal.dot 서식 파일입니다. 그러나 다른 위치의 다른 서식 파일을 기반으로 하는 문서를 만들 수 있습니다. 이 서식 파일의 경로와 이름은 문서의 등록 정보에 저장됩니다.

서식 파일 이름과 위치를 보려면 파일 메뉴에서 등록 정보를 누르고 요약 탭을 선택합니다.

문서와 함께 서식 파일을 보내지 않더라도 문서는 서식 파일의 이름과 위치를 유지합니다. 서식 파일 이름과 위치를 식별할 수 없는 값으로 변경하려면 다음을 수행하십시오.
  1. 도구 메뉴에서 서식 파일 및 추가 기능을 누릅니다.
  2. 첨부를 누릅니다.
  3. 이름과 위치가 민감하거나 고유하지 않은 서식 파일을 선택합니다. 예를 들어, Microsoft Word가 설치된 모든 컴퓨터에는 Normal.dot가 있으므로 Normal.dot를 선택할 수 있습니다.
  4. 열기를 누릅니다. 그런 다음 확인을 누릅니다.
참고: 서식 파일은 매크로, 상용구 항목, 사용자 지정 스타일 및 사용자 지정 도구 모음을 포함할 수 있습니다. 서식 파일을 변경하면 이러한 항목 중 일부를 문서에서 사용하지 못할 수 있습니다.

회람 쪽지 정보를 제거하는 방법

회람 쪽지를 사용하여 전자 메일을 통해 문서를 보내는 경우 회람 정보를 문서에 첨부할 수 있습니다. 문서에서 이 정보를 제거하려면 회람 쪽지 정보를 유지하지 않는 형식으로 문서를 저장해야 합니다.

Microsoft Word에서는 RTF(서식있는 문자열) 또는 HTML 형식으로 문서를 저장합니다. 문서를 닫은 다음 새 파일을 다시 엽니다. 회람 쪽지 정보가 더 이상 없으므로 이제 Microsoft Word 형식으로 문서를 저장할 수 있습니다.

다음과 같은 단계를 사용할 수도 있습니다.
  1. 본 문서 앞부분에서 설명한 단계를 사용하여 빠르게 저장하기를 해제합니다.
  2. 파일 메뉴에서 보내기를 가리킨 다음 회람으로를 누릅니다.
  3. 지우기를 눌러 회람 쪽지를 제거합니다. 그런 다음 확인을 누릅니다.
  4. 파일 메뉴에서 저장을 누릅니다.
이제 문서는 회람 쪽지 정보 없이 저장됩니다.

이전 만든 이의 이름을 제거하는 방법

Word는 문서에서 마지막으로 작업한 10명의 이름을 저장합니다. 이것은 해제할 수 없는 자동 기능입니다.

그러나 이러한 정보를 유지하지 않는 형식으로 문서를 저장하여 마지막 10명의 만든 이 이름을 제거할 수 있습니다. 예를 들어, 문서를 RTF(서식있는 문자열) 또는 HTML 형식으로 저장하는 경우 만든 이 정보가 손실됩니다. 그런 다음 RTF/HTML 문서를 닫고 다시 연 다음 Microsoft Word 형식으로 저장합니다.

Visual Basic 코드에서 사용자 이름을 제거하는 방법

Word에서 Visual Basic 매크로를 기록하면 기록된 매크로는 다음과 비슷한 머리글로 시작됩니다.

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
기록된 매크로에서 사용자 이름을 제거하려면 다음과 같이 하십시오.
  1. 매크로가 들어 있는 문서를 엽니다.
  2. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 누릅니다. 또는 Alt+F11을 누릅니다.
  3. 프로젝트 창에서 매크로가 들어 있는 모듈을 두 번 누릅니다.
  4. 기록된 매크로 코드에서 이름을 제거합니다.
이름 제거를 마쳤으면 Alt+Q를 눌러 프로그램으로 돌아갑니다. 그런 다음 파일 메뉴에서 저장을 누릅니다.

다른 파일에 대한 Visual Basic 참조를 제거하는 방법

Visual Basic Editor에서는 다른 파일에 대한 참조를 만들 수 있습니다. 다른 파일에 대한 참조가 들어 있는 문서를 열면 참조된 파일 이름을 볼 수 있습니다.

이러한 참조를 제거하려면 다음을 수행하십시오.
  1. 참조가 들어 있는 문서를 엽니다.
  2. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 누릅니다. 또는 Alt+F11을 누릅니다.
  3. 도구 메뉴에서 참조를 누릅니다.
  4. 참조된 파일 옆의 확인란 선택을 취소합니다. 작업을 마쳤으면 확인을 누릅니다.
  5. Alt+Q를 누릅니다.
  6. 파일 메뉴에서 저장을 누릅니다.
참고: 다른 파일에 대한 참조를 제거하면 문서에서 매크로가 제대로 실행되지 않을 수 있습니다.

네트워크나 하드 디스크 정보를 제거하는 방법

로컬 하드 디스크나 네트워크 서버에 문서를 저장하면 로컬 하드 디스크나 네트워크 서버를 식별하는 정보가 문서에 기록될 수 있습니다.

문서에서 이 정보를 제거하려면 다음 단계를 수행하십시오.
  1. 문서를 엽니다.
  2. 파일 메뉴에서 다른 이름으로 저장을 누릅니다. 문서를 플로피 디스크 드라이브(일반적으로 A:)에 저장합니다.
  3. 파일 메뉴에서 닫기를 누릅니다.
  4. 플로피 디스크 드라이브에서 플로피 디스크를 꺼냅니다.
이제 Windows 탐색기를 사용하여 플로피 디스크의 문서를 하드 디스크나 네트워크 서버로 복사할 수 있습니다.

참고: 플로피 디스크의 공간 제한(일반적으로 1.44 MB)으로 인해 문서 파일 크기가 플로피 디스크의 용량을 초과하는 경우에는 이 방법을 사용할 수 없습니다.

문서에 포함된 개체에 메타데이터 포함 가능성

문서에 개체를 포함하는 경우 문서에 수행하는 작업에 관계 없이 개체는 그 속성을 유지합니다. 예를 들어, Word 문서에 Microsoft Excel 통합 문서를 포함하는 경우 문서와 통합 문서 모두 해당 속성을 갖고 있습니다.

개체를 활성화하고 앞에서 설명한 메타데이터를 제거하고 컨테이너 문서(Word 문서인 앞의 예제 사용)를 다시 활성화한 다음 컨테이너 문서를 저장하여 포함된 개체에서 메타데이터를 제거할 수 있습니다.

참고: 문서에서 포함된 개체를 활성화하면 포함된 개체의 일부만 문서에 표시됩니다. 개체에 나타나지 않는 추가 정보가 들어 있을 수 있습니다. 문서가 포함된 개체의 렌더링만 포함하고 실제 내용은 포함하지 않도록 하려면 개체를 잘라낸 다음 편집 메뉴의 선택하여 붙여넣기 명령을 사용하여 메타 파일 형식을 사용하는 문서에 붙여 넣습니다. 이 작업을 수행한 후에는 포함된 개체를 더 이상 편집할 수 없지만 메타데이터는 포함하지 않습니다.

문서 변수에 메타데이터 포함 가능성

Microsoft는 모든 보증(상품, 특정 목적에 대한 적합성 및 비침해에 대한 묵시적인 보증을 포함하며 이에 제한되지 않음)을 배제하며 예를 보여주기 위한 목적으로만 이 프로그래밍 예제를 제공합니다. 본 문서의 내용은 프로시저를 작성하고 디버깅하는 데 사용되는 도구 및 여기서 설명하는 프로그래밍 언어에 익숙한 사용자를 대상으로 합니다. Microsoft 기술 지원 담당자는 사용자에게 도움이 되도록 특정 절차에 대한 기능을 설명할 수 있지만 사용자의 특정 목적에 맞도록 예제를 수정하여 추가 기능을 제공하거나 절차를 구성하지는 않습니다. 프로그래밍에 익숙하지 않은 사용자는 MCP(Microsoft Certified Partner)의 도움을 받거나 마이크로소프트 고객기술지원부(02-508-0040)로 문의하십시오. MCP에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/partner/referral/
사용할 수 있는 지원 옵션 및 Microsoft에 연락하는 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
기술 지원 서비스 안내

본 문서에 나와 있는 예제 코드를 사용하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
212536 OFF2000: 기술 자료 문서의 예제 코드를 실행하는 방법
Word 문서에 들어 있는 문서 변수를 삭제하려면 다음 예제 매크로를 사용하십시오.
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
변수에 대한 자세한 내용은 Visual Basic Editor의 도움말 메뉴에서 Microsoft Visual Basic 도움말을 누르고 Office 길잡이나 도움말 마법사에서 Variables 속성을 입력한 다음 찾기를 눌러 해당 항목을 보십시오.

보안에 대한 일반적인 제안 사항

다음은 사용자 컴퓨팅 환경의 보안 수준을 높히는 데 사용할 수 있는 몇 가지 일반적인 제안 사항입니다.
  • 컴퓨터를 사용하지 않을 때는 암호로 보호된 화면 보호기, 전원 켜기 암호 또는 Windows NT 잠금 기능을 사용하여 컴퓨터를 보호합니다.
  • 컴퓨터에 공유 폴더가 있는 경우 승인된 사용자만 공유에 액세스할 수 있도록 암호를 적용해야 합니다. 보안을 높이려면 사용자 컴퓨터의 공유에 액세스할 수 있는 사용자를 정확하게 제어할 수 있도록 사용자 수준 액세스 제어를 사용합니다.
  • 파일을 삭제할 때는 휴지통을 즉시 비웁니다. 파일을 삭제할 때는 완전히 지우거나 파일을 덮어쓰는 유틸리티를 사용할 수 있습니다.
  • 데이터를 백업할 때는 금고나 잠근 캐비닛 같은 안전한 장소에 백업 파일을 보관합니다. 주 위치를 사용할 수 없게 될 때를 대비하여 백업의 한 복사본은 안전한 오프 사이트 장소에 보관합니다.
  • 중요한 문서는 암호로 보호하여 승인된 사용자만 열 수 있도록 해야 합니다. 암호는 안전한 별도 장소에 보관해야 합니다. 암호가 생각나지 않을 경우 암호로 보호된 문서의 내용을 복구할 방법이 없습니다.
  • 전자 양식으로 문서를 배포하는 것 대신 인쇄하는 것이 좋습니다. 프레젠테이션처럼 필요한 경우가 아니면 특수한 글꼴, 워터마크, 로고 또는 특수 용지와 같이 눈에 띄는 요소는 사용하지 마십시오.
  • 전자 메일은 익명이 아닙니다. 문서에 어떤 식으로든 첨부된 자신의 ID가 노출되는 것을 꺼린다면 문서를 전자 메일로 보내지 마십시오.
  • HTTP 또는 FTP 프로토콜을 사용하여 인터넷을 통해 문서를 보내지 마십시오. 이러한 프로토콜을 통해 보내는 정보는 그럴 가능성은 없지만 기술적으로 가로챌 수 있는 "일반 텍스트"로 보내집니다.

참조

추가 정보

본 문서 앞부분에서 설명한 내용과 관련한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
195007 WD2000: 일부 문서 속성이 자동으로 채워진다
194606 WD2000: 등록 정보 아래의 요약 정보가 암호화되어 있지 않다
209638 WD2000: 메일 클라이언트에서 '수정'된 암호에 대해 묻지 않는다




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 237361 - 마지막 검토: 2003년 8월 11일 월요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2000 Standard Edition
키워드:?
kbhowto kbhowtomaster KB237361

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com