Como minimizar metadados em documentos do Microsoft Word 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 237361 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo passo a passo explica vários métodos que você pode usar para minimizar a quantidade de metadados em documentos do Word.

Sempre que você cria, abre ou salva um documento no Microsoft Word 2000, o documento pode conter conteúdo que você não deseja compartilhar com outras pessoas quando você distribuir o documento eletronicamente. Essas informações são conhecidas como "metadados". Os metadados é usados para uma variedade de finalidades para aperfeiçoar a edição, visualização, arquivamento e recuperação de documentos do Office.

Alguns metadados é facilmente acessível através da interface do usuário Microsoft Word; outros metadados somente é acessível através de meios extraordinários, como abrir um documento em um editor de arquivo binário de nível inferior. Aqui estão alguns exemplos de metadados que podem ser armazenados em seus documentos:
  • Seu nome
  • Suas iniciais
  • Seu nome de empresa ou organização
  • O nome do seu computador
  • O nome do servidor de rede ou disco rígido onde você salvou o documento
  • Outras informações de resumo e propriedades de arquivo
  • Partes não-visíveis de objetos OLE incorporados
  • Os nomes dos autores de documento anterior
  • Revisões do documento
  • Versões do documento
  • Informações do modelo
  • Texto oculto
  • Comentários
Os metadados são criados em uma variedade de formas em documentos do Word. Como resultado, não há nenhum método único para remover todo o conteúdo de seus documentos. As seções a seguintes descrevem as áreas onde os metadados podem ser salvos em documentos do Word.

Como remover seu nome de usuário de documentos

Para exibir ou alterar seu nome de usuário, execute essas etapas:
  1. Clique em Opções no menu Ferramentas . Selecione a guia Informações do usuário .

    As caixas de edição seguinte aparecerem:
    nome
    iniciais
    endereço para correspondência
  2. Se você não deseja que este informações aparecem em seus documentos, insira seqüências de caracteres não-identificada ou espaços no apropriadas caixas de edição e, em seguida, clique em OK para aceitar as alterações.
Observação : qualquer novos documentos que você criar irão conter essas informações, em vez dos valores padrão inseridos quando você instalou o Office. No entanto, os documentos existentes já podem conter essas informações.

Como remover o resumo informativo particular

Quando você cria ou salva um documento no Word, as informações de resumo podem ser salva no documento. Há vários métodos que você pode usar para acessar essas informações:

  • Abra o documento. No menu arquivo , clique em Propriedades . As guias de Resumo , estatísticas , conteúdo e Personalizar podem conter várias propriedades, como seu nome, nome do gerente e o nome da empresa.
  • No Windows Explorer, clique com o botão direito do documento e, em seguida, clique em Propriedades no menu de atalho. As guias na caixa de diálogo Propriedades podem conter informações.
  • É possível usar um Visual Basic for Applications macro ou outro código de programa para ler as propriedades mostradas na caixa de diálogo Propriedades .
Para limpar informações de resumo de um documento existente ou modelo, execute essas etapas:
  1. Abra o documento ou modelo.
  2. No menu arquivo , clique em Propriedades .
  3. Na guia Resumo , desmarque o Autor , gerente , empresa e quaisquer outras caixas de edição que deseja distribuir.
  4. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  5. Quando você tiver terminado, clique em OK . Clique em Salvar no menu arquivo e, em seguida, clique em Fechar no menu arquivo .
Após concluir essas etapas, o documento não deverá conter propriedades de resumo.

Como remover o resumo informativo particular quando conectado a uma rede

Se você estiver conectado a uma rede, seu nome de usuário de rede pode aparecer no Autor caixa de edição na guia Resumo e no campo gravado por da guia estatísticas , quando você salva um documento. Isso pode ocorrer mesmo se você tiver removido todas as outras informações pessoais do seu computador.

Para remover informações de resumo de um documento quando você estiver em uma rede:
  1. Se o documento estiver armazenado em um servidor de rede, copie-o para seu disco rígido local.
  2. Inicie seu computador, mas não logon rede. Quando você vir a caixa de diálogo de logon de rede, clique em Cancelar ou pressione ESC.

    Observação : se você não pode iniciar o Windows pressionando ESC (por exemplo, seu computador está executando Windows NT), você não pode continuar estas etapas.
  3. Abra o documento.
  4. No menu arquivo , clique em Propriedades .
  5. Na guia Resumo , desmarque o Autor , gerente , empresa e quaisquer outras caixas de edição que contêm informações você não deseja distribuir.
  6. Na guia Personalizar , exclua qualquer propriedade que contêm informações que deseja distribuir.
  7. Quando você tiver terminado, clique em OK . Clique em Salvar no menu arquivo . Em seguida, clique em Fechar , no menu arquivo .
Quando você faz logon rede, não abra o arquivo . Se você fizer isso, seu nome de usuário de rede pode ser gravado no arquivo. No entanto, você pode usar o Windows Explorer para copiar o arquivo para um servidor de rede ou um disquete.

Como remover comentários em documentos

Microsoft Word oferece a capacidade de adicionar comentários aos documentos. Normalmente, comentários contêm o nome da pessoa que criou, para que você pode saber quem o escreveu-los.

Os comentários geralmente aparecem como uma seção realçada de texto; você pode clique com o botão direito do mouse o comentário e, em seguida, clique em Excluir comentário no menu de atalho.

Qualquer novo comentário que você cria não deve conter seu nome de usuário, porque ter removido-lo na sua caixa de diálogo Opções , conforme mostrado anteriormente.

Como remover cabeçalhos e rodapés de documentos

Os cabeçalhos e rodapés nos documentos podem conter informações de identificação. Para remover as informações de cabeçalhos e rodapés:
  1. No menu Exibir , clique em cabeçalho e rodapé .
  2. O cabeçalho e rodapé aparecem na parte superior e inferior de cada página no documento; alterá-los como você deseja.
  3. Quando tiver terminado, clique em Fechar na barra de ferramentas cabeçalho e rodapé .

Como remover marcas de revisão

Os documentos podem conter marcas de revisão, que permitem que você determinar que faz alterações específicas em um documento. Quando você aceita ou rejeitar as marcas de revisão, o texto revisado é salvo no documento e as marcas de revisão são removidas.

Para aceitar ou rejeitar revisões:
  1. No menu Ferramentas , aponte para Alterações e, em seguida, clique em Aceitar ou rejeitar alterações .
  2. Na caixa de diálogo Aceitar ou rejeitar alterações , use os dois botões Localizar para localizar revisões específicas para aceitar ou rejeitar individualmente ou clique em Aceitar todas ou em Rejeitar todas .
  3. Quando você tiver terminado, clique em Fechar.

Como desativar a gravação rápida

O recurso de gravação rápida acelera o processo de salvar um documento salvando somente as alterações feitas em um documento.

Devido ao projeto do recurso de gravação rápida, o texto que você exclui de um documento pode permanecer no documento, mesmo após salvar o documento. Se você estiver preocupado com o texto excluído restante em seus documentos, execute as seguintes etapas:

  1. No menu Ferramentas , clique em Opções .
  2. Selecione a guia Salvar .
  3. Clique para desmarcar a caixa de seleção Permitir gravação rápida . Clique em OK .
Para obter informações adicionais sobre gravação rápida, leia os seguintes artigos na Base de dados de Conhecimento da Microsoft:
211209WD2000: Abrir documento do Word no Editor de texto exibe excluídos texto
197978WD2000: Perguntas mais frequentes sobre 'Permitir gravação rápida'

Como procurar e remover texto formatado como oculto

Em documentos do Word, é possível formatar texto como oculto. Como texto oculto pode conter informações que você não deseja distribuir, talvez queira reexibir e removê-lo. Para remover completamente o texto em um documento que está formatado como oculto, execute as seguintes etapas:

  1. No menu Ferramentas , clique em Opções . Selecione a guia Exibir .
  2. Clique para marcar a caixa de seleção texto oculto e, em seguida, clique em OK .
  3. No menu Editar , clique em Substituir .
  4. Clique no botão mais para expandir a caixa de diálogo.
  5. Clique na caixa Editar ao lado para Localizar .
  6. Clique no botão Formatar e, em seguida, clique em fonte . Clique para selecionar a caixa de seleção oculto e, em seguida, clique em OK .
  7. Clique em Substituir tudo .
Todo o texto oculto é removido do documento. Para desativar a exibição de texto oculto, execute as seguintes etapas:
  1. No menu Ferramentas , clique em Opções . Selecione a guia Exibir .
  2. Clique para desmarcar a caixa de seleção texto oculto . Clique em OK .

Como remover os hiperlinks dos documentos

Os documentos podem conter hiperlinks para outros documentos ou páginas da Web em uma intranet ou na Internet. Hiperlinks geralmente aparecem como seqüências de texto sublinhado azul.

Para excluir manualmente um único hiperlink de um documento, clique com o botão direito do mouse no hiperlink, aponte para hiperlink no menu de atalho e, em seguida, clique em Remover hiperlink .

Se você deseja excluir todos os hiperlinks em um documento, você pode usar uma macro do Visual Basic for Applications para fazer isso. O exemplo a seguir Visual Basic para aplicativos macro remove todos os hiperlinks em um documento.

Observação : no seguinte exemplo de macro, somente o link é removido. O texto do hiperlink permanece no documento.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Para remover todos os rastreamentos do hiperlink e o texto do hiperlink do documento, você pode usar o seguinte exemplo de macro.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
para obter mais informações sobre como usar o código de exemplo neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
212536OFF2000: Como executar o código de exemplo de artigos da Knowledge Base

Como remover estilos de documentos

Documentos podem incluir estilos que contêm metadados. Você pode remover esses estilos ou renomeá-los. Para fazer isso:
  1. Abra o documento que contém os estilos.
  2. No menu Formatar , clique em estilo .
  3. Selecione o estilo que você deseja excluir ou renomear. Clique em Excluir para excluir o estilo ou clique em Modificar para renomeá-lo.

Como remover versões de arquivo atual de documentos

Word inclui um recurso de versão do arquivo que lhe permite salvar várias versões do mesmo documento no mesmo arquivo. Convém excluir versões mais antigas do documento antes de compartilhar com outras pessoas.

Para excluir uma ou mais versões de um documento, execute as seguintes etapas:
  1. No menu arquivo , clique em versões .
  2. Selecione a versão do documento que você deseja excluir. Você pode selecionar mais de uma versão pressionando a tecla CTRL enquanto seleciona as versões.
  3. Clique em Excluir .
  4. Quando você terminar de excluir versões antigas do documento, clique em Salvar no menu arquivo .

Como remover vínculos dos códigos de campo

Imagens vinculadas e outros objetos em documentos do Word podem conter informações de vinculação, tais como o caminho para a imagem vinculada ou objeto. Você pode remover informações de vinculação do seu documento editando os códigos de campo.

Para exibir códigos de campo:

  1. No menu Ferramentas , clique em Opções . Selecione a guia Exibir .
  2. Clique para selecionar a caixa de seleção códigos de campo . Clique em OK .
Depois de códigos de campo estiverem visíveis, você poderá ver se algum deles contém informações de identificação.

Para remover as informações de vinculação de uma imagem vinculada ou outro objeto:
  1. Selecione a imagem vinculada ou objeto. Ou selecione o código de campo para a imagem ou objeto, se códigos de campo estão visíveis.
  2. Pressione CTRL + teclas SHIFT+F9.
A imagem ou objeto é agora desvinculados. Observe que desvincular uma imagem ou objeto pode causar que ele seja não editáveis.

Como remover o nome do modelo e o local

Todos os documentos criados no Word se baseiam em um modelo. Por padrão, esse é o arquivo de modelo Normal.dot, localizado na pasta Modelos. No entanto, você pode criar um documento que é baseado em um modelo diferente em outro local. O caminho e o nome deste modelo são armazenadas em Propriedades do documento.

Para exibir o nome do modelo e o local, clique em Propriedades no menu arquivo e selecione a guia Resumo .

Mesmo se você não enviar o modelo com o documento, o documento mantém o nome e o local do modelo. Para alterar o nome do modelo e o local não identificar valores, faça o seguinte:
  1. No menu Ferramentas , clique em modelos e suplementos .
  2. Clique em anexar .
  3. Selecione um modelo que tenha um nome e local que não são confidenciais ou exclusivo. Por exemplo, porque cada computador que possui o Microsoft Word instalado inclui normal.dot, convém selecionar Normal.dot.
  4. Clique em Abrir . Em seguida, clique em OK .
Observação : O modelo pode conter macros, entradas de AutoTexto, estilos personalizados e barras de ferramentas personalizadas. A alteração modelos pode tornar alguns desses itens não disponíveis para seu documento.

Como remover informações de SLIP de roteamento

Se você enviar um documento por email usando uma lista de circulação, informações de roteamento podem ser anexadas ao documento. Para remover essas informações do documento, salve o documento em um formato que não retenha informações guia roteamento.

No Microsoft Word, salve o documento em formato HTML ou RTF (Rich Text Format). Feche o documento e reabra o novo arquivo. Porque as informações de guia de roteamento não está mais presentes, agora você pode salvar o documento no formato Microsoft Word.

Você também pode usar as seguintes etapas:
  1. Desative Permitir gravação rápida usando as instruções neste artigo.
  2. No menu arquivo , aponte para Enviar para e, em seguida, clique em Outro destinatário da circulação .
  3. Clique em Limpar para remover a lista de circulação. Em seguida, clique em OK .
  4. No menu arquivo , clique em Salvar .
O documento é salvo agora sem qualquer roteamento informações do guia.

Como remover os nomes de autores anteriores

Word armazena os nomes das 10 últimas pessoas que trabalharam em um documento no documento. Esse é um recurso automático que não pode ser desativado.

No entanto, você pode remover os nomes dos 10 últimos autores de um documento salvando o documento em um formato que não retenha essas informações. Por exemplo, se você salvar o documento em RTF (Rich Text Format) ou formato HTML, as informações de criação serão perdidas. Em seguida, feche e reabra o documento RTF/HTML e salvá-lo no Microsoft Word formatar.

Como remover o nome do código do Visual Basic

Quando você grava uma macro do Visual Basic no Word, a macro gravada começa com um cabeçalho similar à seguinte:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Para remover seu nome de qualquer macro que você tenha registrado:
  1. Abra o documento que contém as macros.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. Na janela de projeto, clique duas vezes em módulo que contém as macros.
  4. O código de macro gravada para remover seu nome.
Quando terminar de remover seu nome, pressione ALT+Q para retornar ao programa. Em seguida, clique em Salvar no menu arquivo .

Como remover as referências do Visual Basic para outros arquivos

No Editor do Visual Basic, é possível criar uma referência a outro arquivo. Se um usuário abre um documento que contém referências a outros arquivos, o usuário pode ver os nomes dos arquivos indicados.

Para remover essas referências, faça o seguinte:
  1. Abra o documento que contém referências.
  2. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic . Ou pressione ALT+F11.
  3. No menu Ferramentas , clique em referências .
  4. Clique para desmarcar a caixa de seleção ao lado para o arquivo referenciado ou arquivos. Quando você tiver terminado, clique em OK .
  5. Pressione ALT+Q.
  6. No menu arquivo , clique em Salvar .
Observação : remover referências a outros arquivos pode reduzir a capacidade de macros em seu documento funcionem corretamente.

Como remover as informações do disco rígido ou de rede

Quando você salva um documento para o disco rígido local ou em um servidor de rede, as informações que identifica o disco rígido local ou servidor de rede podem ser gravadas no documento.

Para remover essas informações do documento, execute essas etapas:
  1. Abra o documento.
  2. No menu arquivo , clique em Salvar como . Salvar o documento em sua unidade de disquete (geralmente, A:).
  3. No menu arquivo , clique em Fechar .
  4. Remova o disquete da unidade de disquete.
Você agora pode usar o Windows Explorer para copiar o documento do disquete para qualquer disco rígido ou servidor de rede.

Observação : devido à limitação de espaço de um disquete (geralmente 1,44 MB), esse método não pode ser usado se o tamanho do arquivo de documento excede a quantidade de espaço livre no disquete.

Objetos incorporados em documentos podem conter metadados

Se você incorporar um objeto em um documento, o objeto ainda reterá suas próprias propriedades, independentemente do que você fizer para o documento. Por exemplo, se você incorporar uma pasta de trabalho do Microsoft Excel no Word um documento, o documento e a pasta de trabalho cada tem suas próprias propriedades.

Você pode remover metadados de um objeto incorporado ativando o objeto, removendo qualquer metadado conforme descrito anteriormente, reativando o documento portador (usando o exemplo anterior, esse é o documento do Word) e em seguida, salve o documento recipiente.

Observação : quando você ativa um objeto incorporado em um documento, apenas parte do objeto incorporado é exibido no documento; o objeto pode conter informações adicionais que não aparecem. Se quiser que um documento para conter somente um processamento de objeto incorporado e não o conteúdo real, recortar o objeto e, em seguida, use o comando Colar especial no menu Editar para colar o objeto no documento usando um metarquivo do formato. Depois que você fizer isso, você pode editar não o objeto incorporado; no entanto, ela não conterá nenhum metadado.

Variáveis de documento podem conter metadados

Microsoft fornece exemplos de programação apenas para ilustração, sem garantia expressa ou implícita. Isso inclui, mas não está limitado a, garantias implícitas de comercialização ou adequação para uma finalidade específica. Este artigo presume que você está familiarizados com a linguagem de programação que está sendo demonstrada e com as ferramentas que são usadas para criar e depurar procedimentos. Engenheiros de suporte podem ajudar a explicar a funcionalidade de um determinado procedimento, mas eles não modificarão esses exemplos para fornecer funcionalidades adicionais ou construir procedimentos para atender às suas necessidades.
Para obter mais informações sobre como usar o código de exemplo neste artigo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
212536OFF2000: Como executar o código de exemplo de artigos da Knowledge Base
Para excluir as variáveis de documento contidas em seu documento do Word, use a macro de exemplo a seguir:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Para obter mais informações sobre variáveis, no Editor do Visual Basic, clique em Ajuda do Microsoft Visual Basic no menu Ajuda , digite Propriedade variáveis no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.

Sugestões gerais sobre segurança

Aqui estão algumas sugestões gerais que você pode usar para aumentar o nível de segurança em seu ambiente de computação:
  • Sempre que você não estiver no seu computador, Proteja-o com uma proteção de tela protegido por senha, senha de inicialização ou o recurso de bloqueio do Windows NT.
  • Se o computador tiver as pastas compartilhadas, verifique se que você aplicar senhas a elas para que somente os usuários autorizados podem acessar os compartilhamentos. Para segurança ainda melhor, use controle de acesso em nível de usuário, de modo que você possa controlar exatamente quem pode acessar compartilhamentos do computador.
  • Quando você exclui um arquivo, esvazie a Lixeira imediatamente. Convém considerar um utilitário que apaga completamente ou sobrescreve os arquivos quando eles são excluídos.
  • Quando você faz backup de seus dados, armazene os arquivos de backup em um local seguro, como um cofre, uma caixa de depósito de segurança ou um gabinete bloqueado. Armazene uma cópia dos backups em um local externo seguro no caso de seu local principal está inutilizável.
  • Documentos importantes devem ser protegidos por senha, para se certificar de que somente usuários autorizados possam abrí-los. As senhas devem ser armazenadas em um local seguro e separado. Observe que, se você não pode se lembrar uma senha, não há nenhuma maneira de recuperar o conteúdo de um documento protegido por senha.
  • Não distribua documentos em formato eletrônico. Em vez disso, imprima-os. Não use elementos de identificação, como fontes de distinção, marcas d ' água, logotipos ou papel especial, a menos que você precise (por exemplo, para uma apresentação).
  • Email não é anônimo. Correio eletrônico um documento se você estiver preocupado com sua identidade estar ligada de qualquer forma ao documento.
  • Não envie um documento pela Internet usando o protocolo HTTP ou FTP. As informações enviadas entre esses protocolos são enviadas em "texto não criptografado", que significa que é tecnicamente possível (no entanto improvável) para ele ser interceptadas.

Referências

Para obter mais informações

Para obter mais informações relacionadas aos tópicos abordados anteriormente neste artigo, leia os seguintes artigos na Base de dados de Conhecimento da Microsoft:
195007WD2000: Algumas propriedades são preenchidas automaticamente
194606WD2000: Não são criptografadas informações de resumo em Propriedades
209638WD: No prompt de senha para "Modificar" no cliente de email

Propriedades

ID do artigo: 237361 - Última revisão: sexta-feira, 17 de junho de 2005 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbsavefile kbopenfile kbnewfile kbhowto KB237361 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 237361

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com