Tom, ako minimalizovať metaúdaje v dokumentoch programu Microsoft Word 2000

Preklady článku Preklady článku
ID článku: 237361 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

SUHRN

Tento podrobný článok popisuje rôzne metódy, môžete použiť, aby sa minimalizovalo množstvo metaúdaje v dokumentoch programu Word.

Kedykoľvek vytvoriť, otvoriť alebo uložiť dokument programu Microsoft Word 2000, dokument môže obsahovať obsah, ktorý možno nechcete zdieľať s ostatnými používateľmi pri vám distribuovať dokument elektronicky. Táto informácia je známa ako "metaúdaje". Metaúdaje sa používa pre rôzne účely na zvýšenie strih, prezeranie, podania a vyhľadávanie dokumentov balíka Office.

Niektoré metaúdaje je ľahko prístupné prostredníctvom používateľského rozhrania Microsoft Word; ďalšie metaúdaje je prístupné iba prostredníctvom mimoriadneho prostriedkami, napríklad otváranie dokumentu v Nízkoúrovňové binárne file editor. Tu sú niektoré príklady metaúdaje, ktoré môžu byť uložené v dokumentoch:
  • vaše meno
  • Vaše iniciály
  • Názov spoločnosti alebo organizácii
  • Názov počítača
  • Názov sieťového servera alebo pevný disk, kde ste uložili dokument
  • Iných súbor vlastností a súhrn informácií
  • Non-viditeľné časti vloženými objektmi OLE
  • Názvy predchádzajúcich autori dokumentu
  • Revízie dokumentu
  • Verzie dokumentov
  • Informácie o šablóne
  • Skrytý text
  • Komentáre
Metaúdaje sa vytvorí v rôznymi spôsobmi v dokumentoch programu Word. Ako v dôsledku, neexistuje jednotný spôsob odstrániť všetky takéto obsah z vášho dokumenty. Nasledujúce časti popisujú oblastí, kde metadáta môžu byť uložený v Dokumenty programu Word.

Ako odstrániť svoje meno používateľa z dokumentov

Ak chcete zobraziť alebo zmeniť meno používateľa, postupujte nasledovne:
  1. Kliknite na položku Možnosti na Nástroje ponuka. Vyberte Informácie o používateľovi kartu.

    Nasledujúce editovacích polí objavujú:
    programu
    Iniciály
    Poštová adresa
  2. Ak nechcete, aby ktorúkoľvek z týchto informácií sa zobrazia v vaše dokumenty, zadajte-identifikácie reťazce alebo priestory vhodné úpravy políčka a potom kliknite na tlačidlo ok aby sa prijali zmeny.
POZNÁMKA: Vo všetkých nových dokumentoch, ktoré vytvoríte bude obsahovať tieto informácie, skôr ako predvolené hodnoty zadali pri inštalácii balíka Office. Avšak, existujúce dokumenty už obsahujú tieto informácie.

Ako odstrániť osobné súhrnné informácie

Keď vytvoríte alebo uložiť dokument v programe Word, súhrnné informácie môžu byť uložené v dokumente. Existuje niekoľko spôsobov, ktoré môžete použiť na prístup tieto informácie:

  • Otvorte dokument. Na Súbor ponuky, kliknite na tlačidlo Vlastnosti. V Súhrn, Štatistiky, Obsah, a Vlastné karty môžu obsahovať rôzne vlastnosti, ako napríklad vaše meno, vaše meno manažéra a názov vašej spoločnosti.
  • V programe Prieskumník kliknite pravým tlačidlom myši dokumentu, a potom kliknite na tlačidlo Vlastnosti v kontextovej ponuke. Karty v Vlastnosti dialógové okno môže obsahovať údaje.
  • Je možné použiť Visual Basic for Applications a alebo iné kód programu na čítanie vlastnosti uvedené v Vlastnosti dialógové okno.
Zrušte súhrnné informácie z existujúceho dokumentu alebo šablónu, postupujte nasledovne:
  1. Otvorte dokument alebo šablónu.
  2. Na Súbor ponuky, kliknite na tlačidlo Vlastnosti.
  3. Na Súhrn kartu, jasné Autora, Správca, Spoločnosť, a akékoľvek iné editovacích polí, ktoré nechcete, aby sa distribuovať.
  4. Na Vlastné kartu, odstrániť akékoľvek vlastnosti, ktoré obsahujú informácie, že sa vám nie chcete distribuovať.
  5. Keď skončíte, kliknite na tlačidlo ok. Kliknite na položku Uložiť na Súbor menu a potom kliknite na tlačidlo Zatvorte na Súbor ponuka.
Po dokončení krokov, dokument by nemali obsahujú súhrnné vlastnosti.

Ako odstrániť osobné súhrnné informácie pri pripojení na sieť

Ak ste prihlásení na sieť, vaše meno používateľa siete môže zobrazia v Autora Editovacie pole na Súhrn kartu a v Naposledy uložil pole na Štatistiky kartu, pri ukladaní dokumentu. Tento problém môže nastať aj keď máte odstrániť všetky ostatné osobné informácie z vášho počítača.

Ak chcete odstrániť súhrnné informácie z dokumentu, keď ste v sieti:
  1. Ak je dokument uložený na sieťovom serveri, skopírujte ho do lokálny pevný disk.
  2. Spustenie počítača, ale nie prihlásiť k vašej sieti. Keď sa zobrazí dialógové okno prihlásenia siete, kliknite na tlačidlo Zrušiť alebo stlačte kláves ESCAPE.

    POZNÁMKA: Ak nemôžete spustiť Windows stlačením únikové cesty (napríklad počítač je spustený systém Windows NT), nemôžete pokračovať, tieto kroky.
  3. Otvorte dokument.
  4. Na Súbor ponuky, kliknite na tlačidlo Vlastnosti.
  5. Na Súhrn kartu, jasné Autora, Správca, Spoločnosť, a akékoľvek iné editovacích polí, ktoré obsahujú informácie, ktoré si neželáte chcete distribuovať.
  6. Na Vlastné kartu, odstrániť akékoľvek vlastnosti, ktoré obsahujú informácie, že sa vám nie chcete distribuovať.
  7. Keď skončíte, kliknite na tlačidlo ok. Kliknite na položku Uložiť na Súbor ponuka. Kliknite na tlačidlo Zatvorte na Súbor ponuka.
Pri prihlasovaní na sieť Neotvárajte súbor. Ak tak urobíte, vaše meno používateľa siete sa môžu zapísať do súboru. Však môžete použiť program Prieskumník na kopírovanie súboru do buď siete servera alebo diskety.

Ako odstrániť komentárov v dokumentoch

Program Microsoft Word ponúka možnosť pridať komentáre k dokumentom. Obyčajne, komentáre obsahuje meno osoby, ktorí vytvorili, aby môžete povedať, kto ich napísal.

Poznámky sa zvyčajne zobrazujú ako zvýraznená časť textu; môžete pravým tlačidlom myši vo vnútri komentár, a potom kliknite na tlačidlo Odstrániť komentár v kontextovej ponuke.

Žiadne nové pripomienky, ktoré vytvoríte nesmie obsahovať vaše meno, pretože ste ju z odstrániť vaše Možnosti dialógovom uvedené skôr.

Ako odstrániť hlavičky a päty z dokumentov

Hlavičky a päty v dokumentoch môžu obsahovať identifikáciu information. Ak chcete odstrániť informácie z hlavičky a päty:
  1. Na View ponuky, kliknite na tlačidlo Hlavička a päta.
  2. Hlavičky a päty sa zobrazia v hornej a dolnej časti každej strany v dokumente; ich zmeniť, ako chcete.
  3. Keď skončíte, kliknite na tlačidlo Zatvorte na Hlavička a päta panel s nástrojmi.

Ako odstrániť revízne značky

Doklady môžu obsahovať revízne značky, ktoré vám umožnia na určiť, kto robí špecifické zmeny do dokumentu. Keď prijať alebo odmietnuť revízne značky, revidovaný text sa uloží v dokumente a revízia značky sú odstránené.

Chcete prijať alebo odmietnuť revízie:
  1. Na Nástroje ponuku, ukážte na Sledovanie zmien a potom kliknite na tlačidlo Prijať alebo odmietnuť Zmeny.
  2. V Prijať alebo odmietnuť zmeny dialógové okno rámček, použite dve Nájsť tlačidlá na vyhľadanie špecifických revízie jednotlivo prijať alebo odmietnuť, alebo kliknite na Prijať všetky alebo Odmietnuť všetky.
  3. Keď skončíte, kliknite na tlačidlo Zatvorte.

Ako vypnúť rýchle ukladanie

Funkciu rýchle ukladanie zrýchľuje proces ukladania dokumentu uložením len zmeny, ktoré sú vykonané v dokumente.

Z dôvodu dizajn funkciu rýchle ukladanie, text, ktorý môžete odstrániť z dokumentu môže zostanú v dokumente aj po uložení dokumentu. Ak vás znepokojuje o odstránený text zostávajúce v vaše dokumenty, mali by ste vykonať nasledujúce kroky:

  1. Na Nástroje ponuky, kliknite na tlačidlo Možnosti.
  2. Vyberte Uložiť kartu.
  3. Kliknutím zrušte začiarknutie políčka Umožniť rýchle ukladanie kontrola rámček. Kliknite na položku ok.
Ďalšie informácie o rýchle ukladanie, prosím pozrite nasledujúce články v databáze Microsoft Knowledge Base:
211209 WD2000: Otvorenie dokumentu programu Word použiť textový Editor zobrazí odstránený Text
197978 WD2000: Často kladené otázky O „umožniť rýchle ukladanie"

Ako vyhľadať a odstrániť Text formátovaný ako skrytý

V dokumentoch programu Word je možné formátovať text ako skryté. Pretože skrytý text môže obsahovať informácie môžu nie chcete distribuovať, môžete možno chcete odkryť a odstrániť. Ak chcete odstrániť celý text v dokumente, je formátované ako skrytý, vykonajte nasledovné kroky:

  1. Na Nástroje ponuky, kliknite na tlačidlo Možnosti. Vyberte View kartu.
  2. Kliknutím vyberte možnosť Skrytý text políčko, a potom kliknite na tlačidlo ok.
  3. Na Upraviť ponuky, kliknite na tlačidlo Nahradiť.
  4. Kliknite na Viac tlačidlo pre rozbalenie dialógového okna.
  5. Kliknite na textové pole vedľa položky Nájsť čo.
  6. Kliknite na Formátovanie tlačidlo a potom kliknite na Písmo. Kliknutím vyberte možnosť Skryté začiarknutie políčka, a potom kliknite na tlačidlo ok.
  7. Kliknite na položku Nahradiť všetky.
Všetky skrytý text sa odstráni z dokumentu. Ak chcete vypnúť Zobrazenie skrytého textu, vykonajte nasledovné kroky:
  1. Na Nástroje ponuky, kliknite na tlačidlo Možnosti. Vyberte View kartu.
  2. Kliknutím zrušte začiarknutie políčka Skrytý text začiarkavacie políčko. Kliknite na položku ok.

Ako odstrániť hypertextové prepojenia z dokumentov

Dokumenty môžu obsahovať hypertextové odkazy na iné dokumenty alebo webové stránky na intranete alebo na internete. Hypertextové prepojenia sa zvyčajne zobrazia ako modré podčiarknuté textové reťazce.

Ak chcete manuálne odstrániť hypertextové z dokumentu, Kliknite pravým tlačidlom na hypertextový odkaz, ukážte na Hypertextové prepojenie v kontextovej ponuke a potom kliknite na Odstránenie hypertextového prepojenia.

Ak chcete odstrániť všetky hypertextové prepojenia v dokumente, Visual Basic for Applications a môžete to urobiť. Nasledujúce vzorky jazyka Visual Basic pre aplikácie makro odstráni všetky hypertextové prepojenia v dokument.

POZNÁMKA: V nasledujúcich vzorky makro sa odstráni len prepojenie. V text hypertextového prepojenia zostáva v dokumente.

Sub RemoveHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Delete
    Next
Next

End Sub
				
Ak chcete odstrániť všetky stopy aj prepojenie a text hypertextové prepojenie z dokumentu, môžete použiť nasledovné makro vzorky namiesto.
Sub RemoveAllHyperlinks()

Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
    For Each oHlink In oStory.Hyperlinks
        oHlink.Range.Delete
    Next
Next

End Sub
				
Ďalšie informácie o používaní vzorového kódu v tomto článku, Kliknutím na nasledujúce číslo článku zobrazte článok v Microsoft Knowledge Číselná sústava:
212536OFF2000: Ako spustiť vzorového kódu z článkov databázy Knowledge Base

Ako odstrániť štýly z dokumentov

Doklady môžu obsahovať štýly, ktoré obsahujú metaúdaje. Môžete odstráňte tieto štýly alebo premenovať. Postup:
  1. Otvorte dokument, ktorý obsahuje štýly.
  2. Na Formátovanie ponuky, kliknite na tlačidlo Štýl.
  3. Vyberte štýl, ktorý chcete odstrániť ani premenovať. Kliknite na položku Odstrániť chcete odstrániť štýl, alebo kliknite na Upraviť Ak ho chcete premenovať.

Ako odstrániť staré verzie súborov z dokumentov

Word zahŕňa funkciu verziu súboru, ktorá vám umožňuje uložiť viaceré verzie toho istého dokumentu v rovnakom súbore. Možno budete chcieť odstrániť staršie verzie dokumentu pred vami zdieľať s ostatnými.

Vykonaná akcia odstránenie jedného alebo viacerých verzií dokumentu, vykonajte nasledovné kroky:
  1. Na Súbor ponuky, kliknite na tlačidlo Verzie.
  2. Vyberte verziu dokumentu, ktorý chcete odstrániť. Môžete vybrať viacero verzií klávesu CTRL počas klikania verzie.
  3. Kliknite na položku Odstrániť.
  4. Keď skončíte, odstraňujú sa staré verzie dokument, kliknite na tlačidlo Uložiť na Súbor ponuka.

Ako odstrániť odkazy z kódov polí

Môže obsahovať prepojené obrázky a iné objekty v dokumentoch programu Word spájajúcej informácie, ako napríklad cesta k prepojený obrázok alebo objekt. Môžete spájajúcej údaje z dokumentu odstrániť úpravou oblasti kódy.

Ak chcete zobraziť kódy polí:

  1. Na Nástroje ponuky, kliknite na tlačidlo Možnosti. Vyberte View kartu.
  2. Kliknutím vyberte možnosť Kódy polí začiarkavacie políčko. Kliknite na položku ok.
Po sú zobrazené kódy polí, môžete vidieť či ktorýkoľvek z nich obsahujú identifikačné informácie.

Ak chcete odstrániť prepojenie informácie od prepojený obrázok alebo iný objekt:
  1. Vyberte prepojený obrázok alebo objekt. Alebo vyberte kód poľa obrázok alebo objekt, ak sú zobrazené kódy polí.
  2. Stlačte CTRL + SHIFT + F9.
Obrázok alebo objekt je teraz neprepojená. Všimnite si, že zrušenie prepojenia obrázok alebo objekt môže spôsobiť, že je možné upraviť.

Ako odstrániť šablónu názov a umiestnenie

Všetky dokumenty vytvorené v programe Word sú založené na šablóne. Autor: Predvolene je to súbor šablóny Normal.dot, umiestnené v priečinku Šablóny. Avšak, môžete vytvoriť dokument, ktorý vychádza z inej šablóny v iné miesto. Cesta a názov tejto šablóny sú uložené v vlastnosti dokumentu.

Ak chcete zobraziť názov šablóny a umiestnenie, kliknite na Vlastnosti na Súbor menu a vyberte Súhrn kartu.

Dokonca aj vtedy, ak neodošlete šablóny s dokument, dokument si zachová názov a umiestnenie šablóny Ak chcete zmeniť názov šablóny a umiestnenia na-identifikácie hodnoty, vykonajte nasledovné:
  1. Na Nástroje ponuky, kliknite na tlačidlo Šablóny a doplnky.
  2. Kliknite na položku Pripojiť.
  3. Vyberte šablónu, ktorá má názov a umiestnenie, ktoré nie sú citlivé alebo jedinečný. Napríklad, pretože každý počítač, ktorý má Microsoft Nainštalovaný program Word zahŕňa Normal.dot, možno budete chcieť vybrať Normal.dot.
  4. Kliknite na položku Otvorené. Kliknite na tlačidlo ok.
POZNÁMKA: Šablóny môžu obsahovať makrá, položky automatického textu, vlastné štýly a vlastné panely s nástrojmi. Zmena šablóny môže urobiť niektoré z týchto položiek nedostupné do dokumentu.

Ako odstrániť informácie o smerovaní protokolu Slip

Ak odošlete dokument prostredníctvom e-mailu pomocou smerovania, informácie o smerovaní môže byť pripojený k dokumentu. Ak chcete odstrániť tieto informácie z dokumentu, musíte dokument uložiť vo formáte, ktorý sa nezachová informácie o smerovaní protokolu slip.

V programe Microsoft Word, uložiť dokument v RTF (Rich Text Format) alebo formát HTML. Zatvorenie dokumentu, a potom znovu otvoriť nový súbor. Pretože smerovacích informácií sklzu už nie je prítomné, Teraz môžete uložiť dokument vo formáte programu Microsoft Word.

Môžete tiež použiť nasledujúce kroky:
  1. vypnúť Umožniť rýchle ukladanie pomocou pokyny skôr v tomto článku.
  2. Na Súbor ponuku, ukážte na Odoslať, a potom kliknite na tlačidlo Iný príjemca smerovania.
  3. Kliknite na položku Jasné Ak chcete odstrániť smerovania. Kliknite na tlačidlo ok.
  4. Na Súbor ponuky, kliknite na tlačidlo Uložiť.
Sa dokument uloží teraz bez akejkoľvek smerovania information.

Ako odstrániť názvy predchádzajúcich Autori

Program Word ukladá mená posledných 10 ľudí, ktorí pracovali na dokument v dokumente. To je automatickou funkciou, ktorá nie je možné vypnúť.

Však môžete odstrániť názvy posledných 10 autorov z dokument uložíte dokument vo formáte, ktorý sa nezachová, takéto information. Napríklad, ak uložíte dokument v buď vo formáte RTF (Rich Text Formát) alebo formát HTML, zdrojovej informácie sa stratil. Potom môžete zavrieť a znovu otvorte dokument RTF alebo HTML a uložiť ju v programe Microsoft Word formát.

Ako odstrániť svoje meno z kódu jazyka Visual Basic

Keď zaznamenávate makro jazyka Visual Basic v programe Word, zaznamenané makro začína s hlavičkou podobné nasledovnému:

   ' Macro1 Macro
   ' Macro recorded 3/11/1999 by <User Name>
				
Ak chcete odstrániť svoje meno z makrá, ktoré ste zaznamenali:
  1. Otvorte dokument, ktorý obsahuje makrá.
  2. Na Nástroje ponuku, ukážte na Makro, a potom kliknite na tlačidlo Editor jazyka Visual Basic. Alebo stlačte klávesy ALT + F11.
  3. V okne projektu, dvakrát kliknite na modul, obsahuje makrá.
  4. Svoje meno odstrániť z zaznamenané makro kód.
Keď skončíte s odstránením vaše meno, stlačte ALT + Q vrátiť na program. Kliknite na tlačidlo Uložiť na Súbor ponuka.

Ako odstrániť program Visual Basic odkazmi na iné súbory

V editore jazyka Visual Basic je možné vytvoriť odkaz do iného súboru. Ak používateľ otvorí dokument, ktorý obsahuje odkazy na iné súbory, používateľ môže vidieť mená odkazovaného súboru.

Ak chcete odstrániť tieto odkazy, vykonajte nasledovné:
  1. Otvorte dokument, ktorý obsahuje odkazy.
  2. Na Nástroje ponuku, ukážte na Makro, a potom kliknite na tlačidlo Editor jazyka Visual Basic. Alebo stlačte klávesy ALT + F11.
  3. Na Nástroje ponuky, kliknite na tlačidlo Odkazy.
  4. Kliknutím zrušte začiarknutie políčka vedľa odkazovaný súbor alebo súbory. Keď skončíte, kliknite na tlačidlo ok.
  5. Stlačte klávesy ALT + Q.
  6. Na Súbor ponuky, kliknite na tlačidlo Uložiť.
POZNÁMKA: Odstránenie odkazmi na iné súbory môže znížiť schopnosť makrá v dokumente správne fungovať.

Ako odstrániť siete alebo pevný Disk informácie

Keď uložíte dokument na lokálny pevný disk alebo sieť Server, informácie, ktoré identifikuje lokálny pevný disk alebo sieťový server môže zapíše do dokumentu.

Tieto informácie od odstrániť dokumentu, postupujte nasledovne:
  1. Otvorte dokument.
  2. Na Súbor ponuky, kliknite na tlačidlo Uložiť ako. Uloženie dokumentu do disketovej jednotky (zvyčajne A:).
  3. Na Súbor ponuky, kliknite na tlačidlo Zatvorte.
  4. Vyberte disketu z diskety .
Teraz môžete používať program Prieskumník skopírujte dokumentu z disketu na pevnom disku alebo sieťovom serveri.

POZNÁMKA: Kvôli obmedzenia priestoru diskety (zvyčajne 1.44 MB), táto metóda nemôže byť použitá, ak veľkosť súboru dokumentu prekročí výšku voľné miesto na diskete.

Vložené objekty v dokumentoch môžu obsahovať metadáta

Ak vložíte objekt v dokumente, objekt stále zachováva vlastné vlastnosti, bez ohľadu na to, čo robíte v dokumente. Napríklad, ak vložíte zošit programu Microsoft Excel do dokumentu programu Word, dokument a zošit každý má svoje vlastné vlastnosti.

Môžete odstrániť metaúdajov z vložený objekt aktivovaním objekt, odstránení akýchkoľvek metaúdajov, ako je opísané skôr, opätovná aktivácia kontajnerovom dokumente (pomocou predtým napríklad to je dokument programu Word), a potom uložte kontajnerový dokument.

POZNÁMKA: Ak aktivujete vložený objekt v dokumente, len časť vložený objekt zobrazí v dokumente; objekt môže obsahovať dodatočné informácie, ktoré sa nezobrazí. Ak chcete dokument bude obsahovať len vykresľovanie vložený objekt a nie skutočný obsah, Vystrihnúť objekt a potom použite Prilepenie špeciálne príkaz na Upraviť ponuka Vložiť objekt do dokumentu pomocou metasúbor formát. Po urobíte, môžete už upravovať vložený objekt; Avšak, nebude obsahovať žiadne metadáta.

Premenných dokumentu môžu obsahovať metadáta

Spoločnosť Microsoft poskytuje príklady programovacieho kódu len ako názornú ukážku bez ľubovoľnej vyjadrenej alebo implicitnej záruky. Toto zahŕňa, okrem iného, implicitné záruky obchodovateľnosti a vhodnosti pre konkrétny účel. Úroveň odbornosti článku predpokladá, že ovládate predvádzaný programovací jazyk a nástroje, ktoré sa používajú na vytváranie a ladenie procedúr. Pracovníci technickej podpory spoločnosti Microsoft môžu pomôcť vysvetliť funkčnosť konkrétny postup, ale nie modifikuje tieto príklady poskytovať pridanú funkčnosť alebo výstavbe postupy splniť vaše konkrétne požiadavky.
Ďalšie informácie o používaní vzorky kód v tomto článku, kliknutím na nasledujúce číslo článku zobrazte článok v databáze Microsoft Knowledge Base:
212536OFF2000: Ako spustiť vzorového kódu z článkov databázy Knowledge Base
Ak chcete odstrániť dokument premenné obsiahnuté v dokumente programu Word použite nasledujúci príklad makra:
Sub DeleteDocVars()

Dim Response
Dim myVar As Variable

   For Each myVar In ActiveDocument.Variables
      Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
         "Value: " & myVar.Value & vbCr & vbCr & _
         "Do you want to delete the variable from this document?", vbYesNo)
            
      If Response = "6" Then
         ' Delete the variable.
         myVar.Delete
      Else
         End
      End If
   Next myVar
            
   MsgBox "There are no variables in the document."
   
End Sub
				
Ďalšie informácie o premenných v jazyku Visual Basic Kliknite na položku Editor, Pomocník programu Microsoft Visual Basic na Pomocník ponuka, typu Premenné nehnuteľnosti v Asistentovi programu Office alebo Sprievodcu odpoveďami a potom kliknite na tlačidlo Vyhľadávanie Ak chcete zobraziť tému.

Všeobecné návrhy o zabezpečení

Tu sú niektoré všeobecné návrhy, ktoré môžete použiť na zvýšenie úroveň bezpečnosti vo výpočtovom prostredí:
  • Vždy, keď nie ste pri počítači, bezpečné je s Šetrič obrazovky chránený heslom, zapnutia heslo alebo Windows NT lock Funkcia.
  • Ak váš počítač nemá žiadne zdieľané priečinky, skontrolujte, či ste na ne vzťahujú heslá, tak, že iba oprávnení používatelia prístup k vašej akcií. Ešte lepšie zabezpečenie, použite ovládací prvok prístup na úrovni používateľa, takže môžete kontrolu presne kto má prístup k počítača akcií.
  • Keď odstránite súbor, Vyprázdniť kôš hneď. Možno budete chcieť zvážiť pomôcka, ktorá úplne vymažú alebo prepíšu súbory keď sa vypúšťajú.
  • Ak zálohujete údaje, uloženie zálohovaných súborov v bezpečné miesto, napríklad bezpečnej, blok zabezpečenia vkladov alebo uzamknuté kabinetu. Uložiť jednu kópiu vašich záloh na bezpečnom mieste mimo miesta v prípade vášho primárne miesto je nepoužiteľná.
  • Dôležité dokumenty by mali byť chránené heslom, aby ste si istí ich mohli otvoriť iba oprávnení používatelia. By sa mali skladovať heslá bezpečné, oddelené miesto. Všimnite si, že ak si nemôže pripomenúť heslo, neexistuje žiadny spôsob obnovenia obsah heslom chránenému dokument.
  • Nedistribuovať dokladov v elektronickej forme. Namiesto toho ich vytlačiť. Nepoužívajte identifikačné prvky ako rozlišovaciu spôsobilosť písma, vodotlačou, logá alebo špeciálneho papiera, pokiaľ nepotrebujete (napríklad pre prezentácia).
  • E-mail nie je anonymný. Neposielať e-maily dokumentu, ak ste sú znepokojení vašu totožnosť bola pripojená nijakým spôsobom dokument.
  • Neposielajte dokumentu cez Internet s využitím buď Protokol HTTP alebo FTP. Informácie odosielané cez tieto protokoly sa odošle v "clear text", čo znamená, že je technicky možné (však nepravdepodobné) na to, aby byť zachytený.

ODKAZY

Ďalšie informácie

Ďalšie informácie týkajúce sa tém, diskutovalo skoršie v tomto článku, prečítajte si nasledujúce články v Microsoft Knowledge Číselná sústava:
195007 WD2000: Niektoré vlastnosti dokumentu sú obývané automaticky
194606 WD2000: Súhrnné informácie podľa vlastností nie je šifrovaný
209638 WD: Heslo výzva na "Zmeniť" v poštový klient
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 237361 - Posledná kontrola: 23. októbra 2011 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Word 2000 Standard Edition
Kľúčové slová: 
kbsavefile kbopenfile kbnewfile kbhowto kbmt KB237361 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:237361

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com