Komunikat o błędzie przy odbieraniu wiadomości e-mail z załączonym plikiem pakietu Office: „Plik jest uszkodzony i nie można go otworzyć”

Numer ID artykułu: 2387587 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptom

Odebranie wiadomości e-mail z załączonym plikiem pakietu Office powoduje zgłoszenie przez pakiet Office, że plik jest uszkodzony i nie można go otworzyć. Konkretny komunikat o błędzie zależy od danej aplikacji, ale skutek jest taki sam. Mogą to być następujące błędy:

Program Excel:
„Plik jest uszkodzony i nie można go otworzyć”.

Program Word:
„Program Word napotkał błąd podczas otwierania pliku”.

Program PowerPoint:
„Program PowerPoint napotkał problem dotyczący zawartości w pliku <nazwa_pliku>. Program PowerPoint może podjąć próbę naprawy prezentacji”.

Przyczyna

Jedno z używanych ustawień zabezpieczeń (DCOM) nie zezwala komputerowi na otwarcie dokumentu.

Rozwiązanie

Należy spróbować usunąć błąd „Plik jest uszkodzony i nie można go otworzyć” metodami wymienionymi poniżej:

Automatyczna zmiana ustawień zabezpieczeń

Ręczna zmiana ustawień zabezpieczeń


Automatyczne rozwiązywanie problemu

  1. Aby automatycznie rozwiązać ten problem, należy kliknąć obraz Fix it poniżej.
  2. Następnie należy kliknąć przycisk Uruchom w oknie dialogowym Pobieranie pliku i wykonać kroki kreatora rozwiązywania problemu (Fix it).

    Rozwiąż ten problem
    Microsoft Fix it 50784

    Uwagi

    • Ten kreator może być dostępny tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
    • Jeśli używany komputer nie jest tym, którego dotyczy problem, można zapisać to rozwiązanie w postaci poprawki automatycznej na dysku flash lub CD i uruchomić je na odpowiednim komputerze.
Teraz przejdź do sekcji Czy problem został rozwiązany?

Samodzielne rozwiązywanie problemu

Aby samodzielnie przywrócić domyślne ustawienia zabezpieczeń składników, wykonaj następujące czynności:
  1. Otwórz Panel sterowania.
  2. Wybierz pozycję Narzędzia administracyjne.
  3. Otwórz aplet Usługi składowe i rozwiń drzewo w obszarze Katalog główny konsoli, wyświetlając obszar Komputery.
  4. Rozwiń obszar Komputery do pozycji Mój komputer.
  5. Kliknij prawym przyciskiem myszy pozycję Mój komputer, a następnie wybierz polecenie Właściwości.
    Zwiń ten obrazekRozwiń ten obrazek
  6. Otwórz kartę Właściwości domyślne i ustaw następujące wartości:
    • Domyślny poziom uwierzytelniania: Połącz
    • Domyślny poziom personifikacji: Identyfikuj

Czy problem został rozwiązany?

  • Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, można skontaktować się z pomocą techniczną.
  • Prosimy o opinię. Aby przekazać opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, można zostawić komentarz w blogu Fix it for me (Automatyczne rozwiązywanie problemu) lub wysłać wiadomość e-mail.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 2387587 - Ostatnia weryfikacja: 15 marca 2012 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
Słowa kluczowe: 
consumeroff2010track kbmsifixme kbfixme KB2387587

Przekaż opinię