An email message is not delivered if it contains unsupported encoded characters in the subject line in an Exchange Server 2010 environment

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Article ID: 2394554 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You have a Microsoft Exchange Server 2010 mailbox.
  • You send an email message to a recipient by using this mailbox.
  • The subject line of the email message contains unsupported encoded characters, such as ISO-2022-JP-2 encoded characters.
In this scenario, the email message is not delivered to the recipient. Additionally, you do not receive a non-delivery report (NDR) message.

CAUSE

This issue occurs because Exchange Server 2010 does not process an email message if the subject line contains unsupported encoded characters. Additionally, an exception occurs when Exchange Server 2010 tries to generate a NDR message.

RESOLUTION

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2394554 - Last Review: July 28, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup KB2394554

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