An incorrect label is displayed in the date field in a public folder item when you open the item by using OWA in an Exchange Server 2010 environment

Article translations Article translations
Article ID: 2403783 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You have a Microsoft Exchange Server 2010 server that has a public folder store installed.
  • You connect to a mailbox that is hosted on the server by using Outlook Web App (OWA).
  • You open a public folder item in the mailbox.
In this scenario, an incorrect label is displayed in the date field. For example, if you are using the English version of OWA, the label is displayed as "Posted" instead of "Posted on". If you are using the Japanese version of OWA, the label is displayed as "投稿者" instead of "投稿日時."

RESOLUTION

To resolve this issue, install the following update rollup:
2425179 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2403783 - Last Review: December 14, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter KB2403783

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com