A public folder disappears from the Public Folder Favorites list of an Exchange Server 2010 mailbox

Article translations Article translations
Article ID: 2417084 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You use Microsoft Outlook 2010 to log on to a Microsoft Exchange Server 2010 mailbox.
  • You use the Add to Favorites command to add a public folder to the Public Folder Favorites list.
  • You close Outlook 2010.
  • You use Outlook Web App (OWA) to log on to the mailbox.
  • You close OWA, and then you use Outlook 2010 to log on to the mailbox again.
In this scenario, the public folder disappears from the Public Folder Favorites list of the mailbox.

Note This issue does not occur if you use Microsoft Office Outlook 2007.

CAUSE

This issue occurs because of an error in OWA. When a public folder is added to the Favorites list in Outlook 2010, an entry for the public folder is stored in the Common Views utility folder of the mailbox. However, the entry is removed by OWA, because it cannot validate the entry.

RESOLUTION

To resolve this issue, install the following update rollup:
2529939 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2417084 - Last Review: April 6, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew KB2417084

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com