Po přidání jiného uživatele na výskyt žádost o schůzku v prostředí Exchange Server 2010 je nesprávný stav příjemce odpovědi

Překlady článku Překlady článku
ID článku: 2423754 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář:
  • Informace o sledování lze zkontrolovat, zda je žádost o schůzku přijali příjemci v prostředí Microsoft Exchange Server do roku 2010.
  • Žádosti o opakovanou schůzku vytvořit a odeslat žádost o schůzku uživatelem 1.
  • Uživatel 1 přijme žádost o schůzku. Stav odpovědi uživatele 1Přijmoutnyní.
  • Výskyt této žádosti o schůzku otevřete pomocí serveru Exchange Web Services (EWS) nebo používání aplikace OWA (Outlook Web aplikace).
  • Výskyt je aktualizovat přidáním uživatele 2 jako příjemce.
  • Aktualizace schůzky se odeslat všem příjemcům nebo pouze pro uživatele 2.
V tomto scénáři je stav odpovědi uživatele 1 neočekávaně změněna naŽádný.

Příčina

K tomuto problému dochází, protože budou přepsána předchozí stav odpovědi uživatele 1Žádný.Uživatel 1 je navíc nevyžaduje přijetí odpovědi zpět pro aktualizovanou žádost o schůzku odeslat. Stav odpovědi uživatele 1 proto není aktualizován zpětPřijmout.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:
2529939Popis kumulativní aktualizace 3 pro Exchange Server 2010 Service Pack 1

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Vlastnosti

ID článku: 2423754 - Poslední aktualizace: 6. dubna 2011 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2010 Service Pack 1 na těchto platformách
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Klíčová slova: 
kbqfe kbfix kbhotfixrollup kbsurveynew kbexpertiseinter kbmt KB2423754 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:2423754

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com