I file temporanei non vengono sincronizzate correttamente in una condivisione non DFS su un server da un computer client che esegue Windows 7 o Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 2434932 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri il seguente scenario:
  • Si dispone di un computer client che esegue Windows 7 o Windows Server 2008 R2.
  • Sul computer client, è possibile mappare una condivisione su un server. La condivisione non è una condivisione di File System distribuito (DFS condivisione).
  • Si effettua la condivisione non in linea e quindi di modificare e salvare alcuni file per la condivisione. Durante il processo di salvataggio, vengono creati alcuni file temporanei (tmp).
  • È rendere la condivisione in linea.
In questo scenario, i file temporanei non vengono sincronizzate correttamenteper la condivisione del server. Inoltre, i file originali nella condivisione di server vengono eliminati e sostituiti dai file tmp danneggiato. Quando si verifica questo problema, non riceverai la notifica che sono stati eliminati i file. Tuttavia, si riceverà una notifica di conflitto che mancano i file dal server dopo il riavvio del server.

Nota Quando si verifica questo problema, i file vengono salvati correttamente nella cartella di condivisione locale sul computer client.

Cause

Questo problema si verifica a causa di conflitti di sincronizzazione tra i file originali e i file temporanei.

Risoluzione

Informazioni sull'aggiornamento rapido

È disponibile un hotfix supportato. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix vengano eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'aggiornamento rapido è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto standard verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non è disponibile la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows 7 o Windows Server 2008 R2.

Informazioni del Registro di sistema

Per utilizzare l'hotfix in questo pacchetto, non si dispone di apportare modifiche al Registro di sistema.

Richiesta di riavvio

Potrebbe essere necessario riavviare il computer dopo aver applicato questo aggiornamento rapido.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione globale di questo hotfix consente di installare i file con gli attributi elencati nelle tabelle seguenti. Le date e le ore dei file elencate UTC (Coordinated Universal Time). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale. Inoltre, le date e gli orari cambiano quando si eseguono determinate operazioni sui file.
Note informative relative al file Windows 7 e Windows Server 2008 R2
Importante Gli aggiornamenti rapidi di Windows Server 2008 R2 e aggiornamenti rapidi di Windows 7 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina di richiesta di aggiornamenti rapidi sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'aggiornamento rapido è elencato nella sezione "Windows 7 e Windows Server 2008 R2" nella pagina. Fare sempre riferimento alla sezione "Si applica A" negli articoli per determinare il sistema operativo effettivo che ogni aggiornamento rapido si applica a.
  • I file relativi a un prodotto specifico, un'attività cardine (RTM, SPn), e il ramo del servizio (LDR, GDR) può essere identificato esaminando i numeri di versione del file, come illustrato nella tabella riportata di seguito:
    Riduci questa tabellaEspandi questa tabella
    VersioneProdottoAttività cardineRamo del servizio
    6.1.760 0,20xxxWindows 7 e Windows Server 2008 R2RTMLDR
  • I file MANIFEST (manifest) installati per ogni ambiente sono elencati separatamente Nella sezione "ulteriori informazioni sui file per Windows Server 2008 R2 e Windows 7". File manifesto e la protezione associato (CAT) file catalogo, sono estremamente importanti mantenere lo stato dei componenti aggiornati. I file del catalogo di protezione per i quali non sono elencati gli attributi, sono firmati mediante firma digitale Microsoft.
Per tutte le versioni x86 di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Csc. sys6.1.7600.20851387,58407-Dic-201003. 21x86
Cscmig.dll6.1.7600.2085110956807-Dic-201005. 27x86
Microsoft-Windows-offlinefiles-core-ppdlic.xrm-MSNon applicabile3,14407-Dic-201005. 40Non applicabile
Rdbss. sys6.1.7600.20851242,68807-Dic-201003. 21x86
Per tutte le versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Csc. sys6.1.7600.20851513,53607-Dic-201003. 40x64
Cscmig.dll6.1.7600.2085113721607-Dic-201014: 06x64
Microsoft-Windows-offlinefiles-core-ppdlic.xrm-MSNon applicabile3,14407-Dic-201006: 24Non applicabile
Rdbss. sys6.1.7600.20851309,76007-Dic-201003. 40x64

Status

Microsoft ha confermato che questo è un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 di Windows 7
Riduci questa tabellaEspandi questa tabella
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,265
Data (UTC)07-Dic-2010
Ora (UTC)19. 01
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7600.20851_none_9ec4b209d643babe.manifest
Versione del fileNon applicabile
Dimensione del file11,592
Data (UTC)07-Dic-2010
Ora (UTC)06. 02
PiattaformaNon applicabile
Nome del fileX86_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7600.20851_none_5a5140eedbc5e03c.manifest
Versione del fileNon applicabile
Dimensione del file21,803
Data (UTC)07-Dic-2010
Ora (UTC)06. 10
PiattaformaNon applicabile
File aggiuntivi per tutte le versioni basate su x64 di Windows 7 e Windows Server 2008 R2
Riduci questa tabellaEspandi questa tabella
Nome del fileAmd64_microsoft-windows-offlinefiles-core_31bf3856ad364e35_6.1.7600.20851_none_fae34d8d8ea12bf4.manifest
Versione del fileNon applicabile
Dimensione del file11,596
Data (UTC)07-Dic-2010
Ora (UTC)06. 49
PiattaformaNon applicabile
Nome del fileAmd64_microsoft-windows-rdbss_31bf3856ad364e35_6.1.7600.20851_none_b66fdc7294235172.manifest
Versione del fileNon applicabile
Dimensione del file21,809
Data (UTC)07-Dic-2010
Ora (UTC)06: 57
PiattaformaNon applicabile
Nome del fileUpdate.mum
Versione del fileNon applicabile
Dimensione del file2,503
Data (UTC)07-Dic-2010
Ora (UTC)19. 01
PiattaformaNon applicabile

Proprietà

Identificativo articolo: 2434932 - Ultima modifica: lunedì 20 giugno 2011 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Foundation
Chiavi: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2434932 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2434932
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com