Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

Рассмотрим следующий сценарий.

  • Два члена массива Microsoft Forefront угроз Management Gateway (TMG) разместить службу брандмауэра Microsoft Forefront TMG 2010.

  • Остановить один член массива Forefront TMG.

В этом случае другой член перестает отвечать на запросы. Кроме того FWX_E_IS_BUSY сообщение об ошибке регистрируется в журнале брандмауэра.

Причина

Эта проблема возникает, поскольку формируется непрерывный цикл, который создает новые соединения между драйвером службу брандмауэра Microsoft Forefront TMG (fweng) и экземпляр службы брандмауэра Forefront TMG. Таким образом FWX_E_IS_BUSY сообщение об ошибке регистрируется в журнале брандмауэра через некоторое время, и экземпляр службы брандмауэра Forefront TMG перестает отвечать на запросы. Этот цикл происходит, когда подключение для приема-передачи данных направляется же локальный адрес, который инициировал приема-передачи данных.Примечания

  • При возникновении этой проблемы веб-публикации завершается ошибкой, и возникает экземпляр 500 Внутренняя ошибка сервера. Кроме того достигнут квоты по уменьшению наводнения и затем вызываются некоторые оповещения.

  • Связь между двумя экземплярами службы брандмауэра Forefront TMG использует удаленный вызов процедур (RPC). Трафик RPC является трафик, который инициирует непрерывный цикл, который создает новые соединения.

  • Механизм обнаружения отказавшего шлюза Windows службы брандмауэра Forefront TMG направляет трафик приема-передачи данных в один и тот же локальный адрес.

Решение

Сведения об обновлении

Чтобы устранить эту проблему, установите обновление, описанное в следующей статье базы знаний Майкрософт (KB):

2433623 Обновление 2 для Microsoft Forefront угроз Management Gateway (TMG) 2010 Пакет обновления 1

Статус

Корпорация Майкрософт подтверждает наличие этой проблемы в своих продуктах, которые перечислены в разделе "Применяется к".

Ссылки

Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в следующей статье базы знаний Майкрософт:

824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×