تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.
الإنجليزية
عذراً. هذه المقالة غير متاحة بلغتك.

A computer restarts slowly after you install Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1 (SP1) on the computer.

Additionally, the following event entry is logged in the Application log:
Notes

  • If Forefront TMG SP1 is not installed on the computer, this issue does not occur.

  • If you start the Forefront TMG Managed Control service (IsaManagedCtrl.exe) manually, this issue does not occur.

Symptoms

This issue occurs because the IsaManagedCtrl.exe service requires a long time to determine whether the computer can install the BranchCache feature during the restart process.

Cause

Update information

To resolve this issue, install the software update that is described in the following Microsoft Knowledge Base (KB) article:

2288910 Software Update 1 for Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 1

Resolution

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Status

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

More Information

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

هل كانت المعلومات مفيدة؟

ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×