You cannot connect to mailboxes in a recovery database on a server after you install Exchange Server 2010 SP1

Article translations Article translations
Article ID: 2452075 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

You cannot connect to mailboxes in a recovery database on a server after you install Microsoft Exchange Server 2010 Service Pack 1 (SP1) on the server. For example, you try to use a MAPI application to connect a mailbox in a recovery database to backup data or to restore data. Because of this issue, the logon to the mailbox fails together with the following error message:

MAPI_E_FAILONEPROVIDER.

CAUSE

This issue occurs because Exchange Server 2010 SP1 prevents users from connecting to disconnected mailboxes. However, all mailboxes in a recovery database are disconnected.

RESOLUTION

To resolve this issue, install the following update rollup:
2425179 Description of Update Rollup 2 for Exchange Server 2010 Service Pack 1

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about recovery databases, visit the following Microsoft website:
General information about recovery databases

Properties

Article ID: 2452075 - Last Review: December 15, 2010 - Revision: 2.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup KB2452075

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com