تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

عند استعادة تسجيل سابق باستخدام الأمر scanreg/restore ، قد تتلقى رسالة الخطأ التالية:

فشلت عملية الاستعادة تشيكيرسيستيم التسجيل Microsoft.

السبب

يحدث هذا السلوك لأن تحاول استعادة الإصدار الأقدم من السجلات المحفوظة. تم حفظه بالفعل الحد الأقصى لعدد السجلات كما هو محدد في الملف Scanreg.ini بإعداد ماكسباكوبكوبيس. عند محاولة استعادة السجل الأقدم، يحاول Windows النسخ الاحتياطي للسجل الحالي. لأنه يحاول Windows الكتابة فوق النسخ الاحتياطي التسجيل نفسه التي تحاول استعادة، عملية الاستعادة غير ناجحة. ملاحظة: لا يزال يتم استبدال النسخة الاحتياطية السجل الأقدم بنسخة احتياطية من السجل الحالي، ولم يعد السجل الأقدم لاستعادة.

الحل

لحل هذه المشكلة، نفذ أحد الإجراءات التالية قبل استخدام الأمر scanreg/restore :

  • إعادة تسمية واحد أو أكثر من غيرها التسجيل المحفوظة النسخ الاحتياطية لإفساح المجال أمام عملية نسخ احتياطي أخرى.

  • زيادة الإعداد ماكسباكوبكوبيس في الملف Scanreg.ini لتتوافق مع نسخة احتياطية من السجل الحالي.

يمكنك يدوياً استعادة ملفات التسجيل، مما يمنع النسخ الاحتياطي التلقائي للسجل الحالي. لمزيد من المعلومات حول هذا الخيار، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

رسالة الخطأ 220878 : فشل عملية الاستعادة

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×