Un utente che dispone dell'autorizzazione di esportazione di un documento Ŕ possibile utilizzare il menu accesso illimitato in Office 2010

Traduzione articoli Traduzione articoli
Identificativo articolo: 2465324 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario:
  • ╚ possibile creare un modello in un server Rights Management Services (RMS) per gestire le autorizzazioni per i documenti di Microsoft Office 2010.
  • Configurare il modello per concedere l'autorizzazione di esportazione.
  • Il modello viene applicato a un documento di Office 2010 esistente.
  • Un utente che dispone dell'autorizzazione di esportazione apre il documento in Office 2010.
In questo scenario, l'utente pu˛ utilizzare ilAccesso illimitatomenu per rimuovere le limitazioni da documento protetto da Information Rights Management IRM.

Cause

Il comportamento della funzionalitÓ di autorizzazione Esporta in Office 2010 corrente Ŕ legato alla progettazione. Tuttavia, si differenzia dal comportamento della funzionalitÓ di autorizzazione esportazione nelle versioni precedenti di Office. ╚ possibile installare questo aggiornamento rapido per effettuare l'esportazione 2010 Office funzionalitÓ di autorizzazione si comportano allo stesso modo come nelle versioni precedenti di Office.

Risoluzione

Per risolvere questo problema, applicare il seguente hotfix:
2459116Descrizione del pacchetto hotfix per Office 2010 (mso-x-none.msp): 14 dicembre 2010

Informazioni sulla chiave del Registro di sistema

ImportanteQuesta sezione, metodo o attivitÓ contiene viene illustrato come modificare il Registro di sistema. Tuttavia, se l'errata modifica del Registro di sistema pu˛ causare seri problemi. Assicurarsi pertanto di seguire attentamente questi passaggi. Per maggiore protezione, eseguire una copia di backup del registro prima di modificarlo. Quindi, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base:
322756Backup e ripristino del Registro di sistema in Windows

Dopo avere installato l'hotfix, attenersi alla seguente procedura per attivare l'hotfix:
  1. Fare clic suAvviare, scegliereEseguire, tipoRegeditnelApricasella e quindi scegliereOK.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\DRM
  3. NelModificadal menuNuovo, quindi scegliereValore DWORD.
  4. TipoIgnoreExportRight, quindi premere INVIO.
  5. Nel riquadro dei dettagli fare clic con il pulsante destro del mouse suIgnoreExportRight, quindi scegliereModificare.
  6. NelValoredatidigitare1, quindi scegliereOK.
  7. Uscire dall'editor del Registro di sistema.

Status

Microsoft ha confermato che questo problema riguarda i prodotti elencati nella sezione "Si applica a".

ProprietÓ

Identificativo articolo: 2465324 - Ultima modifica: giovedý 13 gennaio 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Standard 2010
  • Microsoft Office Starter 2010
Chiavi:á
kbqfe kbexpertiseinter kbsurveynew kbmt KB2465324 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2465324
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com