Não é possível instalar um pacote cumulativo de atualizações para 2010 do servidor Exchange com um GPO implantado que define uma diretiva de execução do PowerShell para o servidor a ser atualizado

Traduções deste artigo Traduções deste artigo
ID do artigo: 2467565 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Use um objeto de diretiva de grupo (GPO) para implantar uma diretiva de execução do PowerShell paraMachinePolicyouUserPolicypara todos os clientes e todos os servidores em um ambiente Microsoft Exchange Server 2010. Nesse cenário, você não pode instalar um pacote cumulativo de atualizações para Exchange Server 2010. Por exemplo, é possível instalar o Update Rollup 1 para Exchange Server 2010 ou Service Pack 1 (SP1) do Exchange Server 2010. Além disso, você recebe a seguinte mensagem de erro:

[ERROR] O seguinte erro foi gerado quando "Erro de $.Clear (); & $RoleBinPath\ServiceControl.ps1 EnableServices crítico
"foi executado:"Seleção de AuthorizationManager falhou.".
[ERROR] Falha na verificação de AuthorizationManager.

Causa

Esse problema ocorre porque o serviço WMI for interrompido durante o processo de instalação. O serviço WMI é necessário para se comunicar com o serviço de diretório do Active Directory.

Em um processo de instalação regular, o serviço WMI for interrompido pelo script PowerShell "ServiceControl. Ps1" no início do processo de instalação e é reiniciado no final do processo de instalação pelo mesmo script. No entanto, o cenário descrito na seção "Sintomas", o script não é possível executar porque ele não é possível chamar o serviço WMI para verificar as permissões de execução.

Resolução

Para resolver esse problema, instale o pacote cumulativo seguintes:
2492690Descrição do pacote cumulativo de atualizações 3 para Exchange Server 2010 Service Pack 1

Situação

A Microsoft confirmou que se trata de um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
981474Você recebe o erro 1603 quando você tenta instalar o RU1 do Exchange Server 2010

Propriedades

ID do artigo: 2467565 - Última revisão: terça-feira, 8 de março de 2011 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew kbmt KB2467565 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2467565

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com