Article ID: 2481283 - Last Review: April 7, 2011 - Revision: 3.0 Various issues occur after you use Outlook to sign and then forward an email message in an Exchange Server 2010 environment
SYMPTOMS
Consider the following scenario:
CAUSE
These issues occur because Exchange Server 2010 incorrectly returns False to the Outlook client query for the existing attachment in the scenario that is described in the "Symptoms" section. This causes the attachment to be attached two times.
RESOLUTION
To resolve this issue, install the following update rollup:
2529939
(http://support.microsoft.com/kb/2529939/
)
Description of Update Rollup 3 for Exchange Server 2010 Service Pack 1 STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. MORE INFORMATIONThere is a Knowledge Base (KB) article that describes similar issues that occur in different scenarios. To view this article, click the following article number: 2469341
(http://support.microsoft.com/kb/2469341/
)
Various issues occur after you forward a signed email message by using Outlook in online mode in an Exchange Server 2010 environment
For more information about public folders, visit the following Microsoft website: General information about public folders
( http://technet.microsoft.com/en-us/library/bb397221.aspx#MailEnabled)
For more information about how to digitally sign an email message, visit the following Microsoft website:
How to digitally sign an email message
(http://office.microsoft.com/en-us/outlook-help/secure-messages-with-a-digital-signature-HP001230539.aspx)
| Other Resources Other Support Sites
CommunityGet Help NowArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top
