Verschiedene Probleme auftreten, nachdem Sie Outlook, verwenden signieren und anschließend Weiterleiten einer e-Mail-Nachricht in einer Exchange Server 2010-Umgebung

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2481283
Alles erweitern | Alles schließen

Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie haben einen e-Mail-aktivierten Öffentlichen Ordner in einer Umgebung mit Microsoft Exchange Server 2010.
  • Der Öffentliche Ordner besitzt eine e-Mail-Nachricht, die eine Anlage enthält.
  • Sie versuchen, die e-Mail-Nachricht zusammen mit Ihrer digitalen Signatur weiterzuleiten.

    HinweisGehen Sie hierzu folgendermaßen vor:
    1. Mit der rechten Maustaste der e-Mail-Nachricht im öffentlichen Ordner, und klicken Sie dann aufVorwärts.
    2. Klicken Sie auf das Symbol in der unteren rechten Ecke des derOptionenGruppe zum Öffnen derNachrichtenoptionenim Dialogfeld.
    3. Klicken Sie auf dieSicherheitseinstellungenSchaltfläche und wählen Sie dannDigitale Signatur dieser Nachricht hinzufügenin derSicherheitseigenschaftenim Dialogfeld.
    4. Klicken Sie aufOK, und schließen Sie dann dieNachrichtenoptionenim Dialogfeld.
    5. Klicken Sie aufSenden.
In diesem Szenario können Sie eines der folgenden Symptome auftreten:
  • Wenn Sie die e-Mail-Nachricht an einem externen Empfänger weiterleiten, ist es nicht übermittelt. Außerdem erhalten Sie einen non-Delivery Report (NDR) mit die folgende Informationen:

    # 550 5.6.0-M2MCVT.StorageError; Speicher-Fehler bei der Inhaltskonvertierung ##
  • Wenn Sie die e-Mail-Nachricht an das gleiche Postfach weiterleiten oder an ein anderes Postfach innerhalb derselben Exchange-Organisation, die e-Mail-Nachricht gesendet wird. Allerdings ist diese beschädigt. Darüber hinaus enthält die e-Mail-Nachricht eine zusätzliche Anlage.
  • Wenn Sie die e-Mail-Nachricht an einen öffentlichen Ordner von Exchange Server 2003 weiterleiten, wird die e-Mail-Nachricht übermittelt. Jedoch schlägt die Replikation Öffentlicher Ordner. Darüber hinaus werden die folgenden Ereignisse im Anwendungsprotokoll protokolliert:

    Protokollname: Anwendung
    Quelle: MSExchangeIS Public Store
    Ereignis-ID: 3085
    Aufgabenkategorie: Replikationsfehler
    Ebene: Warnung
    Beschreibung:
    Fehler<error code=""></error>Beim Generieren einer ausgehenden Replikationsnachricht ist aufgetreten.

    Typ:<number></number>
    Ordner:<name></name>
    Datenbank"<name></name>".

    Protokollname: Anwendung
    Quelle: MSExchangeIS Public Store
    Ereignis-ID: 3086
    Aufgabenkategorie: Replikationsfehler
    Ebene: Warnung
    Beschreibung:
    Fehler<error code=""></error>Beim Generieren einer ausgehenden Replikationsnachricht ist aufgetreten.

    Typ:<number></number>
    Ordner:<name></name>
    Datenbank"<name></name>".

HinweisSie können nicht das Postfach auf einen anderen Exchange-Server verschieben, wenn diese Probleme auftreten.

Ursache

Diese Probleme treten auf, da Exchange Server 2010 gibt FALSCH zurückFalseder Outlook Client-Abfrage für die vorhandene Anlage in dem Szenario, das im Abschnitt "Problembeschreibung" beschrieben wird. Dies bewirkt, dass die Anlage, zwei Mal angefügt werden soll.

Lösung

Um dieses Problem zu beheben, installieren Sie das folgenden Update-Rollup:
2529939Hinweise zum Updaterollup 3 für Exchange Server 2010 Servicepack 1

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Es gibt ein Knowledge Base (KB)-Artikel, der ähnliche Probleme beschrieben, die in unterschiedlichen Szenarien auftreten. Klicken Sie zum Anzeigen dieses Artikels auf folgendem:
2469341Verschiedene Probleme auftreten, nachdem Sie eine signierte e-Mail-Nachricht, weiterleiten mithilfe von Outlook im Onlinemodus in einer Exchange Server 2010-Umgebung

Weitere Informationen zu öffentlichen Ordnern finden Sie auf die folgende Microsoft-Website:
Allgemeine Informationen zu öffentlichen Ordnern
Weitere Informationen zum digitalen Signieren von e-Mail-Nachrichten finden Sie auf die folgende Microsoft-Website:
Gewusst wie: Signieren eine e-Mail-Nachricht

Eigenschaften

Artikel-ID: 2481283 - Geändert am: Mittwoch, 6. April 2011 - Version: 2.0
Keywords: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter kbmt KB2481283 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2481283
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com