Una ricerca di contenuto non riesce in un'applicazione client IMAP che si connette a una cassetta postale di Exchange Server 2010

Traduzione articoli Traduzione articoli
Identificativo articolo: 2482471 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario:
  • Si utilizza una versione di Internet Message Access Protocol 4 (IMAP4) applicazione client per connettersi a una cassetta postale di Microsoft Exchange Server 2010.
  • È possibile eseguire una ricerca del contenuto presente nella cassetta postale. In questo modo l'applicazione client chiamare ilTESTO di ricerca UID {n}Comando IMAP al server di Exchange Server 2010.
In questo scenario, il servizio IMAP4 sul server di Exchange Server 2010 non invia una risposta. Di conseguenza, l'applicazione client IMAP non risponde e la ricerca del contenuto non riesce.

Cause

Questo problema si verifica perché Exchange Server 2010 può rispondere alTESTO da CERCARE {n}Comando IMAP. Tuttavia, Exchange Server 2010 non risponde alTESTO da CERCARE {n}dei comandiUIDè incluso.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2492690Descrizione dell'aggiornamento cumulativo 3 per Exchange Server 2010 Service Pack 1

Status

Microsoft ha confermato che questo è un problema con i prodotti elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 2482471 - Ultima modifica: martedì 8 marzo 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Service Pack 1 alle seguenti piattaforme
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Chiavi: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup kbmt KB2482471 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2482471
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com