Sintomi
Considerare gli scenari seguenti.
Scenario 1
-
Si dispone di un server del sito di Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).
-
Si installa un punto di sincronizzazione di Asset Intelligence nel server del sito. Durante il processo di installazione, il punto di sincronizzazione di Asset Intelligence effettua il primo tentativo di connessione al servizio System Center Online.
Scenario 2
-
Si dispone di un server del sito di System Center Configuration Manager 2007 Service Pack 2 (SP2).
-
Installare il punto di sincronizzazione di Asset Intelligence nel server del sito.
-
Il certificato bootstrap scade.
-
Il punto di sincronizzazione di Asset Intelligence tenta di usare il certificato bootstrap per rinnovare il certificato asset intelligence.
In questi scenari, viene visualizzato il messaggio di errore seguente nel riquadro Asset Intelligence della console di amministrazione di Configuration Manager:
Connessione non riuscita - Certificato non valido
Inoltre, nel file Aiupdatesvc.log viene registrato il seguente messaggio di errore:
Avviso del servizio di sincronizzazione del catalogo asset intelligence: 0 :< Data registro >:WebException tentativo di registrazione: Stato = ProtocolError
Errore del servizio di sincronizzazione del catalogo asset intelligence: 0 :< Data registro >:Eccezione durante il tentativo di sincronizzazione - La richiesta non è riuscita con stato HTTP 403: Accesso negato.
Causa
Questo problema si verifica perché il certificato comune (noto anche come certificato "bootstrap") è scaduto il 24 aprile 2011.
Quando il punto di sincronizzazione di Asset Intelligence di System Center Configuration Manager 2007 tenta di usare questo certificato, viene visualizzato il messaggio di errore.
Risoluzione
Questo aggiornamento viene sostituito dal 2733615 di aggiornamento. Per risolvere questo problema, installa l'aggiornamento 2733615:
2733615 È disponibile un aggiornamento per il certificato bootstrap in System Center Configuration Manager 2007 Asset Intelligence
Informazioni sull'aggiornamento rapido
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applica questo hotfix solo ai sistemi che stanno riscontrando questo problema specifico.
Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, inviare una richiesta al servizio clienti Microsoft e al supporto tecnico per ottenere l'hotfix.
Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.
Requisiti
Per applicare questo hotfix, è necessario eseguire System Center Configuration Manager 2007 Service Pack 2 (SP2).
Informazioni sul Registro di sistema
Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.
Richiesta di riavvio
Non è necessario riavviare il computer dopo aver applicato questo hotfix. Tuttavia, è necessario chiudere qualsiasi istanza aperta della console di amministrazione Configuration Manager prima di installare questo pacchetto hotfix.
Informazioni sulla sostituzione degli hotfix
Questo hotfix non sostituisce alcun altro hotfix precedentemente rilasciato.
Informazioni sui file
La versione inglese (Stati Uniti) di questo hotfix installa i file con gli attributi elencati nelle tabelle seguenti. Le date e gli orari per questi file sono elencati in formato UTC (Coordinated Universal Time). Le date e gli orari per questi file sul vostro computer locale sono espressi nel vostro orario locale e tengono anche conto dell'ora solare (DST). Inoltre, le date e le ore potrebbero cambiare con l'esecuzione di alcune operazioni sui file.
Note sulle informazioni sui file di System Center Configuration Manager 2007 SP2
Nome file |
Versione file |
Dimensione file |
Date |
Ora |
Piattaforma |
---|---|---|---|---|---|
Aiupdatesvc.exe |
4.0.6487.2164 |
92,008 |
01-Feb-2010 |
14:15 |
x86 |
Aius.msi |
Non applicabile |
1,447,424 |
01-Feb-2010 |
14:15 |
Non applicabile |
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Ulteriori informazioni
Per altre informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft