An Outlook 2003 user cannot view the free/busy information of a resource mailbox in a mixed Exchange Server 2010 and Exchange Server 2007 environment

Article ID: 2492082 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario in a mixed Microsoft Exchange Server 2010 and Exchange Server 2007 environment:
  • You have a resource mailbox that is located on an Exchange Server 2007 server.
  • Public folder replication occurs between the Exchange Server 2007 server and an Exchange Server 2010.
  • A user sends a meeting request to the resource mailbox by using Outlook Web App (OWA).
In this scenario, the user cannot view the free/busy information of the resource mailbox and the free/busy information of other Microsoft Office Outlook 2003 user by using Outlook 2003. Additionally, the following event is logged in the Application log on the Exchange Server 2007 server:

Log Name:  Application
Source:   MSExchangeFBPublish
Event ID:  8207
Task Category: General
Level:    Error
Keywords:  Classic
Description:Error updating public folder with free/busy information on machine <computer name>. The error number is 0x80040102.

CAUSE

This issue occurs because the Microsoft Exchange System Attendant service (Mad.exe) cannot publish or update free/busy information to an Exchange Server 2010 public folder. 

RESOLUTION

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2492082 - Last Review: February 13, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2010 Service Pack 1, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbsurveynew kbexpertiseinter kbfix KB2492082

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